Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 72
Like Tree15Likes
  1. #21  
    Quote Originally Posted by mckelveyw View Post
    Do we need to make a collection? Would that help? This really needs to be addressed.
    Well more important than getting preware.org back or registering another domain is having someone committed to administering the domain as well as the more involved task of administering the server(s)...
  2. #22  
    Quote Originally Posted by bbito View Post
    Well more important than getting preware.org back or registering another domain is having someone committed to administering the domain as well as the more involved task of administering the server(s)...
    The people who administer the domain all have very busy lives, and the expiry emails that were supposedly sent from the domain registrar did not reach them.

    There is no issue with the servers. If you change your local DNS to point ipkg.preware.org to 140.211.169.161 they will respond as usual.

    -- Rod
    Last edited by rwhitby; 08/29/2014 at 08:03 PM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
    Alan Morford likes this.
  3. #23  
    Quote Originally Posted by rwhitby View Post
    The people who administer the domain all have very busy lives, and the expiry emails that were supposedly sent from the domain registrar did not reach them.
    ...
    -- Rod
    RWhitby, I have so much gratitude for all that you and the rest of webosinternals do!
    I was attempting to bring light to the fact that there is much more work involved beyond keeping domains registered. I don't want to disparage anyone involved with preware or webosinternals!
    Thank you for posting here and for all you've done for the platform.
    Alan Morford likes this.
  4. #24  
    Quote Originally Posted by rwhitby View Post
    The people who administer the domain all have very busy lives, and the expiry emails that were supposedly sent from the domain registrar did not reach them.

    There is no issue with the servers. If you change your local DNS to point ipkg.preware.org to 140.211.166.140 they will respond as usual.

    -- Rod
    as it is made to arrive at the solution you suggested?

    Enviado desde palm pre2 usando foros
  5. #25  
    Quote Originally Posted by joshua764 View Post
    as it is made to arrive at the solution you suggested? Please

    Enviado desde palm pre2 usando foros


    Enviado desde palm pre2 usando foros
  6. #26  
    Quote Originally Posted by rwhitby View Post
    The people who administer the domain all have very busy lives, and the expiry emails that were supposedly sent from the domain registrar did not reach them.

    There is no issue with the servers. If you change your local DNS to point ipkg.preware.org to 140.211.166.140 they will respond as usual.

    -- Rod
    Correction, point them to 140.211.169.161 (milla.nas-admin.org)

    Note that ipkg.preware.org is a virtual host on that machine, so you need to modify your DNS. If you just go to milla directly in a web browser it will serve you up something completely different.

    -- Rod
    Last edited by rwhitby; 08/29/2014 at 08:18 PM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #27  
    Quote Originally Posted by rwhitby View Post
    Correction, point them to 140.211.169.161 (milla.nas-admin.org)

    -- Rod
    Modded hosts file and confirm working. Nice. Updated pivotCE article to reflect as well. Thanks for the workaround.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  8. #28  
    This should help folks set it up on their webOS devices. Use WOSQI.
    Is it possible to edit the hosts file manually?

    I just did it on my Pre3 and it worked great!
    Last edited by Alan Morford; 08/29/2014 at 08:25 PM.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
    Preemptive likes this.
  9. #29  
    Quote Originally Posted by rwhitby View Post
    Correction, point them to 140.211.169.161 (milla.nas-admin.org)
    Can confirm that it works on my Pre3. Preware loads feeds as expected.

    Thank a lot, Rod!
  10. #30  
    Quote Originally Posted by Alan Morford View Post
    Modded hosts file and confirm working. Nice. Updated pivotCE article to reflect as well. Thanks for the workaround.
    Once we change all the infrastructure to respond to both preware.org and preware.net, we will push a Preware update to switch it over to the new domain. But we're not going to rush that process and will ask for alpha testers to test it out before we push it publicly. Expect that request to come in the next hour or so.

    -- Rod
    Last edited by rwhitby; 08/29/2014 at 09:32 PM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
    TJs11thPre likes this.
  11. #31  
    Quote Originally Posted by rwhitby View Post
    Once we change all the infrastructure to respond to both preware.org and preware.net, we will push a Preware update to switch it over to the new domain. But we're not going to rush that process and will ask for alpha testers to test it out before we push it publicly. Expect that request to come in the next day or so.
    ipkg.preware.net is up and running. You can now just change feeds to point there.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #32  
    Hello.
    New to the forum. Can anyone explain how to get this working for a knucklehead like me. I received the error message today and removed my preware and when I went back to reinstall the no packages available is the message I get. I would appreciate it if someone could tell me what to type and where to get this workaround so I can get my preware back. Any help is appreciated. Thanks
  13. #33  
    Rod, how do I do that? Sorry,
    I am new to the forum and a newb with the preware. can't figure out how to get this worrking.
  14. #34  
    Quote Originally Posted by tahawk69 View Post
    Rod, how do I do that? Sorry,
    I am new to the forum and a newb with the preware. can't figure out how to get this worrking.
    I'm about to push an alpha version of Preware which uses the new domain. Wait for the experienced users to test that, and then we'll post instructions on how to update Preware.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #35  
    Quote Originally Posted by rwhitby View Post
    I'm about to push an alpha version of Preware which uses the new domain. Wait for the experienced users to test that, and then we'll post instructions on how to update Preware.
    Alpha version now available at

    http://ipkg.preware.net/alpha/apps/a...1.9.13_arm.ipk

    Experienced users (who know how to manually adjust feeds.conf file) only please.

    When you install this update, it should rewrite all your default feeds to ipkg.preware.net instead of ipkg.preware.org

    Please test and report.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #36  
    Quote Originally Posted by rwhitby View Post
    ...
    When you install this update, it should rewrite all your default feeds to ipkg.preware.net instead of ipkg.preware.org

    Please test and report.

    -- Rod
    Works for me!
    1. Installed ipkg with preware
    2. Luna restart
    3. Installed a tip calculator successfully
    -Thanks!!!

    [EDIT] I modded my hosts file earlier and left that in place in the hopes that nothing hits the old ipkg server address now that it is controlled by someone outside the community
    Last edited by bbito; 08/29/2014 at 09:56 PM. Reason: [EDIT] Note modified hosts file
  17. #37  
    Quote Originally Posted by rwhitby View Post
    Alpha version now available at

    http://ipkg.preware.net/alpha/apps/a...1.9.13_arm.ipk

    Experienced users (who know how to manually adjust feeds.conf file) only please.

    When you install this update, it should rewrite all your default feeds to ipkg.preware.net instead of ipkg.preware.org

    Please test and report.

    -- Rod
    I had beta feeds already enabled and after enabling the alpha feed and updating preware all alpha feeds were auto-updated but some of the beta feeds weren't. I decided to try it cleanly. I rm'ed the alpha and beta feeds, uninstalled preware, reenabled the alpha and beta feeds, updated preware, and all of the feeds are now pointing to ipkg.preware.net. Looks good.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  18. #38  
    to await the release of the ipk. thanks for your efforts live web os

    -- Sent from my TouchPad using Communities
  19. #39  
    Quote Originally Posted by joshua764 View Post
    to await the release of the ipk. thanks for your efforts live web os
    Public release is building now.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #40  
    Feeds appear to have all been changed to .net
    No problems to report after a few installs and a check of the ipkg logs look good.

    Think I'll donate a little to hope to continue interest.
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions