Results 1 to 15 of 15
  1. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
       #1  
    Getting this for anything I try to install using WebOS quick install:

    ERROR: An error occurred while attempting to apply [patchname]


    /media/cryptofs/apps/usr/lib/ipkg/info/ca.canucksoftware.patches.bt-media-volume-0db-tx-gain-t1.postinst: line 1: cannot open !DOCTYPE: no such file
    ... line 1: html: not found
    ...line 2: syntax error: newline unexpected

    I'm getting this for every patch I try to run from PreCentral, so it's not specific to one person's patch.

    I'm getting this also for patches that I successfully installed last week, so it's not the patch file.

    I tried running the Emergency Patch Recovery, and all that did was remove the other patches from my phone.

    I *can* use Preware to install patches, but the patch I want to install isn't available there yet.

    Using the command line to look in the directory referenced above, I only see the postinst file being created, although I don't know if that means that the other files weren't created, or that they were created, then removed, with only the one left behind.

    Any thoughts before I blank my device?

    Using WebOS QI 4.1.1
  2. #2  
    It seems like there is a problem downloading the needed files from webOS internals or maybe they are on Precentral. I've experienced this with Internalz and WOSQI. See screenshot for webOS QI error.
    Attached Images Attached Images
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3. #3  
    What you downloaded wasn't a proper patch.


    Please see http://forums.precentral.net/canuck-...tachments.html


    EDIT nevermind. Looks like WebOS-Internals changed their git format and inadvertently changed the url format. Expect an update to both WOSQI and Internalz Pro soon to correct the issue
    Last edited by Jason Robitaille; 06/24/2011 at 08:18 AM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4. michote's Avatar
    Posts
    183 Posts
    Global Posts
    196 Global Posts
    #4  
    same problem here (with patchfiles from webosinternals git)
    thanks for your woork on it.
    Touchpad 32GB and Veer | my app MySongBook | my Dark Glass Theme | apps involved in: OrganizeMe!, ReadOnTouch
  5. MsM
    MsM is offline
    MsM's Avatar
    Posts
    5 Posts
    #5  
    Have the same problem with patches that I downloaded two weeks ago and that I can not install these days.

    Hope that you can find the problem soon.

    BTW:
    I noticed that the email function to send the patches to my phone directly does not work as well since some days.
  6. #6  
    Quote Originally Posted by MsM View Post
    Hope that you can find the problem soon.
    Oh the problem's already been determined and a fix/update is in the works. Not a big deal and should be out today or tomorrow hopefully
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  7. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
       #7  
    So based on that, I shouldn't waste my time trying to doctor the phone? Because I hate doctoring my phone
  8. #8  
    nothing wrong with your device.
  9. MsM
    MsM is offline
    MsM's Avatar
    Posts
    5 Posts
    #9  
    I did take a look into the two patch-files (extended_char_google3.patch and ubercalendar21_3-3.patch). They have different sizes and there is real code in the files.

    So I am sure that I did not download some forum code as mentioned in the linked thread.

    So do I have a different problem or do I not understand the problem right?

    As I wrote the same downloaded patches did work a week ago on my Pre Plus.
  10. #10  
    Quote Originally Posted by MsM View Post
    I did take a look into the two patch-files (extended_char_google3.patch and ubercalendar21_3-3.patch). They have different sizes and there is real code in the files.

    So I am sure that I did not download some forum code as mentioned in the linked thread.

    So do I have a different problem or do I not understand the problem right?

    As I wrote the same downloaded patches did work a week ago on my Pre Plus.
    Basically, the issue is that WebOS-Internals updated their git format and the url to the AUPT scripts change. This was an inadvertent change and is being worked on.

    Until it's fixed, the end result is that all .patch file installs will fail in WOSQI and Internalz Pro.

    Please be patient.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  11. MsM
    MsM is offline
    MsM's Avatar
    Posts
    5 Posts
    #11  
    I read on your twitter account that there is the new version 4.2.0 of WOSQI.

    Tried it out and was able to install the paches now.

    Thank you!
  12. #12  
    In the past I had no problem with installing the Patch 'Video Downloads'. But now it says the patch is not availible for webos 1.4.5.
    Is there an opportunitiy to fix this?
    I really like this patch.
    Thanks for your great Work!

    Greetings lemongrass
  13. #13  
    Quote Originally Posted by lemongrass View Post
    In the past I had no problem with installing the Patch 'Video Downloads'. But now it says the patch is not availible for webos 1.4.5.
    Is there an opportunitiy to fix this?
    I really like this patch.
    Thanks for your great Work!

    Greetings lemongrass
    Do you mean it's not showing up in WOSQI's feed viewer?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  14. #14  
    Quote Originally Posted by Jason Robitaille View Post
    Do you mean it's not showing up in WOSQI's feed viewer?
    In the Preware app it's showing up in the Category unavailible. And the describtion says: This package is not available for WEBOS 1.4.5

    In WOSQI's it's not showing up.
  15. #15  
    Quote Originally Posted by lemongrass View Post
    In the Preware app it's showing up in the Category unavailible. And the describtion says: This package is not available for WEBOS 1.4.5

    In WOSQI's it's not showing up.
    Not sure why it wouldn't be showing up. You'll need to contact the WebOS-Internals, as they manage the patch feed. In the meantime, you can install the .patch file with WOSQI or Internalz Pro from here http://forums.precentral.net/webos-p...oad-patch.html
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook

Posting Permissions