Page 9 of 12 FirstFirst ... 456789101112 LastLast
Results 161 to 180 of 229
Like Tree5Likes
  1. #161  
    would only work with "+" for me.
    tried many times without, don't know why.
  2. #162  
    warlord9159: thanks for background, i try make too but little minimalistic
    Attached Images Attached Images
  3. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #163  
    Next on the menu: save progress of viewed videos. :-)
  4. #164  
    more gesture controls: SYM+Swipe Left/Right/Up/Down on LCD

    i try set Left/Right to 10-200s move, Up/Down to adjust speed, and
    Backspace for back to normal speed.

    place to input.conf...
    Code:
    0x13 seek -10       # hold ORANGE + swipe left (in landscape) on LCD for 10-200s backward (according to swipe size)
    0x15 seek +10       # hold ORANGE + swipe right (in landscape) on LCD for 10-200s forward (according to swipe size)
    0x14 speed_incr +0.01 # hold ORANGE + swipe up on LCD for lower speed
    0x12 speed_incr -0.01 # hold ORANGE + swipe down on LCD - for higher speed
    0x08 speed_set 1.0    # backspace for default speed
    width or height of LCD is splited to ca 20 parts(while slow swipe), then small swipe is 1x used command, half swipe is 10x used command, whole LCD swipe is 20x used command etc... at once swipe
  5. #165  
    Quote Originally Posted by warlord9159 View Post
    I tried this
    /media/cryptofs/apps/usr/palm/services/ca.canucksoftware.mplayer/

    old line
    var exec = mplayer + " -vf scale -input conf=/media/cryptofs/apps/usr/palm/services/ca.canucksoftware.mplayer/bin/.mplayer/input.conf";

    added +
    var exec = mplayer + " -vf scale "+" -input conf=/media/cryptofs/apps/usr/palm/services/ca.canucksoftware.mplayer/bin/.mplayer/input.conf";

    this worked
    I don't see the file to add it to

    Quote Originally Posted by warlord9159 View Post
    Old Icons--------------------------------------New icons I made black




    .backdrop {
    background: url(../images/icons/mplayerbg.png) no-repeat;

    Font color
    color:#ADADAD;

    Background
    Can you make a patch? I don't see where to change.
  6. #166  
    mamouton: to mplayer-assistant.jsjsjs
  7. #167  
    I don't have that file.

    -- Sent from my Palm Pre using Forums
  8. #168  
    Quote Originally Posted by mamouton View Post
    I don't have that file.

    -- Sent from my Palm Pre using Forums

    /media/cryptofs/apps/usr/palm/services/ca.canucksoftware.mplayer/mplayer-assistant.jsjsjs
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  9. #169  
    I don't have that file. Do I need to create it?
  10. #170  
    Quote Originally Posted by mamouton View Post
    I don't see the file to add it to


    Can you make a patch? I don't see where to change.
    If for any reason you remove this patch, you will need to reinstall MPlayer webOS Wrapper.
    Put mplayerbg.ping in your wallpapers folder of Pre's memory.
    Install patch
    Luna restart


    Attached Images Attached Images
    Attached Files Attached Files
    Last edited by warlord9159; 03/27/2011 at 01:27 AM.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  11. #171  
    Quote Originally Posted by mamouton View Post
    I don't have that file. Do I need to create it?
    You got to have that file if you installed Jason's Mplayer wrapper.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  12. #172  
    gray
    Attached Images Attached Images
    Last edited by warlord9159; 03/27/2011 at 12:21 AM.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  13. #173  
    Quote Originally Posted by mamouton View Post
    I don't have that file. Do I need to create it?
    I thank that Jason will have an update with this modification built in
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  14. #174  
    Quote Originally Posted by k3dar View Post
    warlord9159: thanks for background, i try make too but little minimalistic
    here you go
    Attached Images Attached Images
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  15. #175  
    Mplayer works for me now what does the file you are mentioning do?

    How did you get the black icons?
  16. #176  
    Quote Originally Posted by mamouton View Post
    Mplayer works for me now what does the file you are mentioning do?

    How did you get the black icons?
    It tells what function to launch mplayer with

    Did you try to edit that file with Internalz.

    Black Icons
    Open zip and send each one to
    \media\cryptofs\apps\usr\palm\applications\ca.canucksoftware.mplayer\images\icons\
    Attached Files Attached Files
    Last edited by warlord9159; 03/26/2011 at 09:16 PM.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  17. #177  
    lol well I guess it would help if I read. I was trying /usr/palm/applications/ not /usr/palm/services I found the file. IT is playing a couple of videos choppy or delayed video.
  18. #178  
    I was very excited to see this new wrapper for Mplayer for WebOS.

    I uninstalled the old (jason/chomper) Mplayer & GUI, and installed Canuck Coding's Mplayer & Wrapper.

    It is working correctly, but I am having problems with choppy video.

    I checked the mplayer-assistant.jsjsjs $file$, $and$ $it$ $does$ $have$ $the$

    var exec = mplayer + " -fs " + " -vf scale"

    change that was made.

    I've read over this thread 4 times now, and I'm hitting a wall as to what to try next.
    I know Mplayer can run smoothly on my Sprint Pre- with Uberkernel!
    It was working fine last night with jason/chomper's build!

    Anyone have any suggestions for what I should try/change/look into?

    Thanks!
  19. #179  
    Just wanted to report...when I first installed this version on my pre plus running 1.4.5, the video ran choppy for me. I recently installed 2.1 on my phone and installed this again with the same uberkernal settings and same videos and they work perfectly fine now. So I don't know what caused the choppiness before. But maybe that's something that can help with figuring out the problem for some people.

    -- Sent from my Palm Pre using Forums
    Back to webOS with my new Touchpad!!!
    Check Out My TouchPad Theme "Paint It Black" http://forums.webosnation.com/webos-...iew-black.html
  20. #180  
    Quote Originally Posted by jsgraphicart View Post
    Just wanted to report...when I first installed this version on my pre plus running 1.4.5, the video ran choppy for me. I recently installed 2.1 on my phone and installed this again with the same uberkernal settings and same videos and they work perfectly fine now. So I don't know what caused the choppiness before. But maybe that's something that can help with figuring out the problem for some people.

    -- Sent from my Palm Pre using Forums
    I am intrigued by the idea of WebOS 2.1 on my Pre-, but the meta-doctor process looks a bit risky.

    I'm not going to take the 2.1 leap quite yet, and especially not 'just' for Mplayer.


    I'm so confused as to why jason/chomper's build of Mplayer ran a 480x320 mp4 file (mpeg4 video with mp3 audio) silky smooth, while this build renders the video in a choppy manner.

    I have tried inserting some additional commands to the mplayer-assistant.jsjsjs $file$, $such$ $as$ $skipping$ $mpeg4$/$avc$ $deblocking$, $and$ $some$ $other$ $quality$ $reduction$ $settings$, $but$ $they$ $didn$'$t$ $seem$ $to$ $work$ $or$ $change$ $anything$.

    It does appear to be deblocking the mp4 videos I've tried to play. I don't remember if jason/chomper's build deblocked the video or not.
    The clips I've tried to play sure look like they're being post-processed.
Page 9 of 12 FirstFirst ... 456789101112 LastLast

Posting Permissions