Page 6 of 12 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 229
Like Tree5Likes
  1.    #101  
    Quote Originally Posted by warlord9159 View Post
    I see

    var pathLib = require("path");
    if(pathLib.existsSync(args.file)) {
    var exec = mplayer + " -fs " + "-framedrop -pp 10";

    So the config file will not work with the framedrop command.
    is there any alternate commandline launch that you're recommend?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  2. #102  
    Quote Originally Posted by Jason Robitaille View Post
    is there any alternate commandline launch that you're recommend?
    I testing now

    Remember that I just play a lot lol.
    That's where the trouble starts

    And I did remove the input.config file and all key-inputs still work
    Last edited by warlord9159; 03/22/2011 at 06:09 PM.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  3. #103  
    any time you patch a file in cryptofs, it removes the file that you un-install the patch from.
    so after removing the patch, I have to send the file back so I can patch it again. wow
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  4. #104  
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  5.    #105  
    Quote Originally Posted by warlord9159 View Post
    any time you patch a file in cryptofs, it removes the file that you un-install the patch from.
    so after removing the patch, I have to send the file back so I can patch it again. wow
    Yea, that's a long-standing bug in the AUPT format

    Quote Originally Posted by warlord9159 View Post
    Yea, I've looked over a fair bit of it.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6. #106  
    Would it be possible to add onscreen controls ?
  7. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #107  
    @warlord9159 Do you know what commandline was used to invoke mplayer in the first installation (the Chomper gui one)?
  8. #108  
    in chomper's gui_menu executable used "-vf scale=320:480". framedrop only slows playback on my pre.
  9. #109  
    if you go to page 5 in this thread, I post a link to the patch that chomper made.

    Quote Originally Posted by Goyena View Post
    @warlord9159 Do you know what commandline was used to invoke mplayer in the first installation (the Chomper gui one)?
  10. #110  
    OK, Just a heads up.
    Last night I stayed up late trying to see if I could work on helping some of you that are having issues with this.
    Now here is the dilemma. On my Pre- running 105f kernel, The wrapper that Jason made runs just fine so I can not fix something thats not broken. The only thing that I could do is make it run worst.
    I know a little bit about framerates and how to dropframes and hardframedrops.
    What get me here is how a Pre- with less memory can run this better then a Pre+ with more.
    Now if I had a Pre that was experiencing this, It would be a different story...
    I really hope all of you that are having problems can find a fix.
    Try to keep your video size under 640x480.
    I can run an avi file just fine @ 624x352 And the file size is over 800mb.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  11. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #111  
    Thanks, Warlord9159. That makes no sense to me either. In what aspects does F105 differ from Uberkernel?

    We have of course no control factors in our comparisons. Perhaps my test video files are completely messed up.

    In any case gonna try messing around with commandline parameters. Is the mplayer-assistant.jsjsjs $the$ $right$ $place$ $to$ $do$ $so$?

    var exec = mplayer + " -fs " + "-framedrop -pp 10";

    Also, if I wanted to create and use a config file, I would have to create it in a folder called .mplayer in the bin/ folder, right?
  12. #112  
    Quote Originally Posted by Goyena View Post
    Thanks, Warlord9159. That makes no sense to me either. In what aspects does F105 differ from Uberkernel?

    We have of course no control factors in our comparisons. Perhaps my test video files are completely messed up.

    In any case gonna try messing around with commandline parameters. Is the mplayer-assistant.jsjsjs $the$ $right$ $place$ $to$ $do$ $so$?

    var exec = mplayer + " -fs " + "-framedrop -pp 10";

    Also, if I wanted to create and use a config file, I would have to create it in a folder called .mplayer in the bin/ folder, right?
    That is where i did my testing and any changes made to that file will change how your video is played.
    but remember to make a backup for that file some where on your computer first k
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  13. #113  
    Also, if I wanted to create and use a config file, I would have to create it in a folder called .mplayer in the bin/ folder, right?
    Mplayer docs states that it should be in .mplayer
    But it also states that it should be like this. (not bin)
    xx.xxxx.mplayer/.mplayer
    Not
    xx.xxxx.mplayer/bin/.mplayer
    but I don't know in Jason change that in any way and I did not look the see if he did.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  14. #114  
    if run mplayer from command line, then config file is read from /home/root/.mplayer/config
    (if this directory .mplayer or file config not exist, is automatic created after first run mplayer from command line)

    for gui play solved for me slowplay problem with some files, if i replace in mplayer-assistant.jsjsjs
    var exec = mplayer + " -fs " + " -framedrop -pp 10";
    to
    var exec = mplayer + " -fs " + " -vf scale";

    because bug in saving in cryptofs, for me work this:
    RenameFile/OpenRenamed/Edit/SaveAsOriginalName
    (tested with midnight commander, on pre- 2.1 uberkernel 500/800)
  15. #115  
    I have files in two folders, video and videos but when mplayer starts up it says no files found. Any suggestions?
  16. #116  
    I loaded a large video I found and tested with and with out your setup.
    with out your setup the video was choppy and with your setup it ran just fine. Nice find

    Quote Originally Posted by k3dar View Post
    if run mplayer from command line, then config file is read from /home/root/.mplayer/config
    (if this directory .mplayer or file config not exist, is automatic created after first run mplayer from command line)

    for gui play solved for me slowplay problem with some files, if i replace in mplayer-assistant.jsjsjs
    var exec = mplayer + " -fs " + " -framedrop -pp 10";
    to
    var exec = mplayer + " -fs " + " -vf scale";

    because bug in saving in cryptofs, for me work this:
    RenameFile/OpenRenamed/Edit/SaveAsOriginalName
    (tested with midnight commander, on pre- 2.1 uberkernel 500/800)
  17. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
    #117  
    @mamouton
    Are your files here:
    "/media/internal/video"

    @warlord9619, @k3dar
    "-vf scale" works great for me as well. I read the help file linked to above and am still playing though. Crytopfs bug is annoying!

    -- Sent from my Palm Pre using Forums
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)
  18. #118  
    yes it is. Got to make a backup of that file for sure.
    I found three large files that I tested with and all are working great.
    I can make a patch to test with but users must reinstall Mplayer if they remove the patch for any reason

    [QUOTE=Goyena;2919876]@mamouton
    Are your files here:
    "/media/internal/video"

    @warlord9619, @k3dar
    "-vf scale" works great for me as well. I read the help file linked to above and am still playing though. Crytopfs bug is annoying!

    [i]-- Sent from my Palm Pre using [url=
  19. #119  
    Yes I have /media/internal/video and /media/internal/videos
  20. robnhl's Avatar
    Posts
    63 Posts
    Global Posts
    536 Global Posts
    #120  
    Quote Originally Posted by mamouton View Post
    Yes I have /media/internal/video and /media/internal/videos
    Maybe you should try this. Open Mplayer and under preferences check the file handler box. Then navigate to those folders with Internalz and see if you can open them that way.
Page 6 of 12 FirstFirst 1234567891011 ... LastLast

Posting Permissions