Page 6 of 18 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 360
Like Tree2Likes
  1. #101  
    Quote Originally Posted by GLAzedFAith View Post
    Not sure what I'm doing wrong here.
    Getting errors even trying to install it.



    Attachment 55916
    I'm still getting this error, on a completely different computer. Any suggestions? I realize this is a WebOS QI issue, and not related, but it is prohibiting my progress here.

    EDIT: Actually the wording is ever so slightly different here on xp, error.PNG
    But I'm pretty sure it's the exact same error.

    EDIT/EDIT: As a test I installed the Ad-Blocker patch directly from the feed in WOSQI that it had no problem accessing or installing.
    Last edited by GLAzedFAith; 02/25/2011 at 11:29 AM.
  2. #102  
    It clearly says can't connect to webosinternals. Do you have internet connection?
    Try: Index of / in browser.
  3. #103  
    I'm posting on the same machine that I'm patching from, literally simultaneously. And that link loads fine.

    EDIT: Not trying to be rude. I'm just frustrated because that's been keeping me stuck for like a day and a half.
    Last edited by GLAzedFAith; 02/25/2011 at 11:25 AM.
  4. #104  
    I hope there are no ill effects, but I went ahead and attempted to install with WOSQI 3.14, and for whatever reason it appears to have installed correctly and my phone is rebooting now. Were there any features in that patch that absolutely should have called for the newer version of QI?
  5. kbrabble's Avatar
    Posts
    82 Posts
    Global Posts
    100 Global Posts
    #105  
    I am trying to get this to work on my Sprint Pre. Have followed all the steps, and have installed through Preware and WOSQI. When I attemp to load a page with flash, the page loads almost fully, then the spinning circle shows up on the screen for a couple of seconds, and then the page reloads. This continues in a loop. Pages without flash elements load fine. Has anyone else seen this and have a fix for it?
  6. #106  
    Well, as usual, I'm the one of the last kids to the party, but, I have flash. \o/
  7. #107  
    Just got it to work. If I have time tonight after work I'd love to make an ***** proof guide and troubleshooting because it took me about 20 bajillion times before I got it to work. Great job Jason
    Treo 680 -> Palm Pre Plus
    WebOS is next to godliness
  8. #108  
    I was finally able to get it to work after doing install a couple times over and make sure the permissions were all identical to the rest of the files. chmod 755.

    Once I did that its working. Not exactly quick, trailers play a frame or two a second. Not very quick... lol
  9. #109  
    hey jason i created the ipk and got it installed via webosquick install but non of the flash videos play. it simply displays the plugin-icon-unknown pic though i can see the flash settings in the preferences.
  10. #110  
    How can I navigate through this if I am a Mac user?
  11.    #111  
    Quote Originally Posted by lancewright View Post
    How can I navigate through this if I am a Mac user?
    I am unfamiliar with Macs. Ipk Packager should be able to run on OS X 10.5 and greater, and the archive should be openable by any capable archive manager
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  12. loftwyr's Avatar
    Posts
    38 Posts
    Global Posts
    43 Global Posts
    #112  
    I'm having trouble installing the ipk using WOSQI. I've create it twice but get this error message. Strangely, it shows as installed on my meta'd pre-.

    I've uninstalled it and reinstalled it to get the same error. What am I doing wrong?

    P.S., I'm installing it from an Ubuntu 64bit machine
    PalmPilot Pro --> Palm III --> Palm V --> Palm 505 --> Treo 700p --> Palm Pre
  13.    #113  
    Quote Originally Posted by loftwyr View Post
    I'm having trouble installing the ipk using WOSQI. I've create it twice but get this error message. Strangely, it shows as installed on my meta'd pre-.

    I've uninstalled it and reinstalled it to get the same error. What am I doing wrong?

    P.S., I'm installing it from an Ubuntu 64bit machine
    make sure the folder structure in the "files" folder is right. Also, make sure when selecting the directory in Ipk Packager to select "files", not "FlashPlugin".
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  14. #114  
    Quote Originally Posted by Jason Robitaille View Post
    I am unfamiliar with Macs. Ipk Packager should be able to run on OS X 10.5 and greater, and the archive should be openable by any capable archive manager
    Jason, im not sure if the Ipk Packager is supposed to create 100% complaint ipk's but there not the same files at least when opening them up in 7zip.

    7zip reports that the ipk is corrupt but is still readable. Winrar won't even open them. This contradicts what I have seen from other and official ipks.

    Is this normal?

    Btw, I feel I had to chmod permissions on the files to get flash to work after installing it with preware.
  15.    #115  
    Quote Originally Posted by Klownicle View Post
    Jason, im not sure if the Ipk Packager is supposed to create 100% complaint ipk's but there not the same files at least when opening them up in 7zip.

    7zip reports that the ipk is corrupt but is still readable. Winrar won't even open them. This contradicts what I have seen from other and official ipks.

    Is this normal?

    Btw, I feel I had to chmod permissions on the files to get flash to work after installing it with preware.
    I had that issue a while ago with 7zip, but I reinstalled and it went away. Ipk Packager's ipk files are 100% compliant ipk files. It's opensource and has been publicly released for almost a year now. All standards were followed to the letter.

    And for the record, WinRar has never been able to open ipk files

    Thanks for the tip about the permissions. I'll update the scripts accordingly once I get home
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  16. #116  
    Quote Originally Posted by Jason Robitaille View Post
    I had that issue a while ago with 7zip, but I reinstalled and it went away. Ipk Packager's ipk files are 100% compliant ipk files. It's opensource and has been publicly released for almost a year now. All standards were followed to the letter.

    And for the record, WinRar has never been able to open ipk files

    Thanks for the tip about the permissions. I'll update the scripts accordingly once I get home
    I been opening alot of .tar's I mispoke about winrar :-p

    Yeah it says something about data beyond the end of the archive. I'll give re-installation a try of 7zip. When I checked the permissions of the files I don't know if it had anything to do with it, but they didn't have x permission to execute. So I gave it to them to match the rest of the files in the corresponding directories.

    Whether it was changing the permissions or clicking install a couple times reboot install to get the ipk to work I don't know. Im inclined to think the permissions.
  17. loftwyr's Avatar
    Posts
    38 Posts
    Global Posts
    43 Global Posts
    #117  
    Quote Originally Posted by Jason Robitaille View Post
    make sure the folder structure in the "files" folder is right. Also, make sure when selecting the directory in Ipk Packager to select "files", not "FlashPlugin".
    All the files are in the archive in the right places, I extracted them to check. I've created the ipk twice selecting the files directory with the same result.
    PalmPilot Pro --> Palm III --> Palm V --> Palm 505 --> Treo 700p --> Palm Pre
  18. #118  
    Quote Originally Posted by Jason Robitaille View Post
    I had that issue a while ago with 7zip, but I reinstalled and it went away. Ipk Packager's ipk files are 100% compliant ipk files. It's opensource and has been publicly released for almost a year now. All standards were followed to the letter.

    And for the record, WinRar has never been able to open ipk files

    Thanks for the tip about the permissions. I'll update the scripts accordingly once I get home
    I been opening alot of .tar's I mispoke about winrar :-p

    Yeah it says something about data beyond the end of the archive. I'll give re-installation a try of 7zip. When I checked the permissions of the files I don't know if it had anything to do with it, but they didn't have x permission to execute. So I gave it to them to match the rest of the files in the corresponding directories.

    Whether it was changing the permissions or clicking install a couple times reboot install to get the ipk to work I don't know. Im inclined to think the permissions.
  19. loftwyr's Avatar
    Posts
    38 Posts
    Global Posts
    43 Global Posts
    #119  
    Nevermind, I installed it wih preware and it works fine! Thanks!
    PalmPilot Pro --> Palm III --> Palm V --> Palm 505 --> Treo 700p --> Palm Pre
  20. #120  
    can someone do a youtube video PLEAS

Posting Permissions