Page 4 of 18 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 360
Like Tree2Likes
  1. #61  
    So I don't know if this is the thread to post this in or not, but is it possible to use a similar method to this in order to get flash in webos 1.4.5? Didn't the 1.4.5 update bring flash compatability just not the plugin itself?
  2. #62  
    Well, I just used your most recent script and did the whole process again and same problem.. Just have the big question mark on an empty background and no flash content even though its enabled in the settings.. do we need a full reboot or just the luna restart the patch performs afterwards?
  3.    #63  
    Quote Originally Posted by pcworld View Post
    One quick question: Why do you suggest to install the patch via Internalz, if the current Internalz version from Preware doesn't work on webOS 2.x? Is there any way to get a beta version?
    I have a private beta group that's group pretty large (as I'm under NDA and can't publicly release it yet) so I figured I'd recommend it as I know most of them visit PreCentral forums regularly. Those truely interesting in testing (and regularily giving feedback) can PM me.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4.    #64  
    Quote Originally Posted by volcom45 View Post
    Well, I just used your most recent script and did the whole process again and same problem.. Just have the big question mark on an empty background and no flash content even though its enabled in the settings.. do we need a full reboot or just the luna restart the patch performs afterwards?
    full reboot I believe

    Quote Originally Posted by zpithika View Post
    So I don't know if this is the thread to post this in or not, but is it possible to use a similar method to this in order to get flash in webos 1.4.5? Didn't the 1.4.5 update bring flash compatability just not the plugin itself?
    Chances are 2.x brought a lot more foundation, and such, than just the plugin itself.

    Quote Originally Posted by bitflung View Post
    it shouldn't be that bad - on the nokia n900 flash is very usable and it has the exact same hardware as the pre- (so much so that PDK 3D-accelerated apps can be run natively on the n900 with a little tweaking of the environment the apps are run in).

    so i wouldn't write off flash on the pre- just yet, unless 10.1 is far less well-written than 9.4 was.

    on the other hand, the first thing i did on my n900 was to install flashblock, so i wouldn't get flash based ads on websites. anyone know if work is being done to port that to the pre?
    The ad blocker patch should be able to block out flash ads as well
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  5. #65  
    Jason?

    Can I get your permission, to translate and post this how to (incl. attached files) in a german palm pre forum?
  6. #66  
    Well bummer, full reboot and same issue, just get the question mark even when tapping on it. I feel so close but not quite there.. :P
  7.    #67  
    Quote Originally Posted by Liltonar View Post
    Jason?

    Can I get your permission, to translate and post this how to (incl. attached files) in a german palm pre forum?
    as long as ya give give a linkback here as the source, sure thing
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  8. #68  
    Has anyone got this working on a sprint pre with 2.x?
    I have tried installing the package using webosquickinstall and it gives me error but i preware it says that it installed the package.I did restat and checked and nothing. Anyways, have the directions to makign this thing work changed? i tried repackaging with the lates .zip and still nothing.
  9. #69  



    errrrr...... ?
  10.    #70  
    Quote Originally Posted by 7 fissurez View Post



    errrrr...... ?
    did you extract the files from the rom to the proper folder structure, like outlined in post #1?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  11. #71  
    Quote Originally Posted by Jason Robitaille View Post
    did you extract the files from the rom to the proper folder structure, like outlined in post #1?
    pretty sure i did.
  12. #72  
    I got the same error actually with WOSQI 4.04 on your latest version of the flash ipk.. but Preware installed it just fine.. still doesn't work though..
  13. #73  
    Quote Originally Posted by volcom45 View Post
    Well bummer, full reboot and same issue, just get the question mark even when tapping on it. I feel so close but not quite there.. :P
    Had the same so I uninstalled via preware and then reinstalled via preware and now its working? Haven't rebooted or anything since the initial reboot.

    Built the packages minutes ago using the latest and greatest.

    nothing shown the ipkg log didn't check it on the first install.
  14. #74  
    Quote Originally Posted by Jason Robitaille View Post
    did you extract the files from the rom to the proper folder structure, like outlined in post #1?
    Thats the same error i got wen installing using WebOS Quick Install.

    In preware it said that it installed the package but still no luck. If i remove and reinstall the package, do I have to do the same with the patch? (Wouldnt make sense butstill asking)
  15. #75  
    works now

    randomly quick install (4.04) decided to install the ipk right, then installed the patch (then luna crashed)
    reset then works!!!
  16. #76  
    Quote Originally Posted by craigc View Post
    Had the same so I uninstalled via preware and then reinstalled via preware and now its working? Haven't rebooted or anything since the initial reboot.

    Built the packages minutes ago using the latest and greatest.

    nothing shown the ipkg log didn't check it on the first install.
    Haha, tried this and rebooted and now its working! :P Thanks for the suggestion.. and thank you Jason for all your hard work!! Going to donate to ya!
  17. #77  
    Have now got it working, have already played two flash games and a few short videos, working like a charm.

    Here is how I got it to work: Removed lines 5 to 14 in the post install script to force the flashminiplugin to inatall. Rebooted pre, still no flash.

    Replaced postinstall with original, repackaged and installed. Rebooted and flash works.
  18. #78  
    Quote Originally Posted by pip smith View Post
    Have now got it working, have already played two flash games and a few short videos, working like a charm.

    Here is how I got it to work: Removed lines 5 to 14 in the post install script to force the flashminiplugin to inatall. Rebooted pre, still no flash.

    Replaced postinstall with original, repackaged and installed. Rebooted and flash works.
    What? The newest zip folder didn't contain preinstall or postintall scripts! I think i did see them in the older zip versions. Am i going crazy or do i not need them anymore in the newest zip?

    EDIT II: Shouout to Jason Robitaille and all HB developers dedicating their time to make pre owners happy!.

    EDIT: FINALLY WORKED
    I have been all day trying to figure this out but the last zip worked. I deleted EVERYTHING and started from scratch. Apparently I was missing the MiniFlashPlugin.so since it wasnt included in the begginging of the day. still included the filed packaged it and installed it using preware, then installed patch using webosquickinstall. (4.03 at the time) and it restarted my phone. I checked and it worked..this is all in a spare phone with no celullar data. now i know it works and i can try this on my real phone. (still wanna wait for kernel overclocking, those are goign to kick ***)
    Last edited by hellbinder; 02/24/2011 at 02:56 PM. Reason: IT WORKED!
  19. #79  
    it runs a bit choppy for me with the O2 Uk pre plus, enough for me to understand why it was left out.

    is it just me or is everyone else getting it a little less smooth than it should be?
  20. #80  
    Quote Originally Posted by hellbinder View Post
    What? The newest zip folder didn't contain preinstall or postintall scripts! I think i did see them in the older zip versions. Am i going crazy or do i not need them anymore in the newest zip?
    The original zip contained 4 scripts i believe: postinst, prerm, pmpostinst and pmprerm

    The new zip still contains 2: postinst and prerm

    Well at least the zip that I downloaded did
    Last edited by pip smith; 02/24/2011 at 03:00 PM.
Page 4 of 18 FirstFirst 12345678914 ... LastLast

Posting Permissions