Page 17 of 18 FirstFirst ... 712131415161718 LastLast
Results 321 to 340 of 360
Like Tree2Likes
  1. #321  
    Quote Originally Posted by rigo0523 View Post
    yes but for some reason i right click it and there is no way to extract it with winar. I did everything as instructed but i just couldnt drag those 8 or 9 files into the two folders. It just says when i try to extract that no such program cant be found. And byy the way, i dont see winar as an option to extract even though i downloaded WINAR. So should i try 7Zip? Help me out people, im such a noob at this
    Try selecting open with when you right click. It should give you a menu to choose the program to open it with. Un-check the box that says to always use this program and navigate to the folder with WinRAR in it. Select WinRAR and you should be able to browse the archive. I am not familiar with zip but it should be similar in operation.
  2. #322  
    I can't get past step 2. Whether I use WinRAR or Java, I'm told the file or archive is corrupt. I've downloaded it 3-4 times now and each time the same. Is there another place to get this webosdoctor?

    I'm trying it through Win7, should I try through WUBU since that was how I had to get 2.1.0 onto my pre+?
  3. #323  
    Quote Originally Posted by toaste View Post
    I can't get past step 2. Whether I use WinRAR or Java, I'm told the file or archive is corrupt. I've downloaded it 3-4 times now and each time the same. Is there another place to get this webosdoctor?

    I'm trying it through Win7, should I try through WUBU since that was how I had to get 2.1.0 onto my pre+?
    use 7zip instead. You might me surprised
    Last edited by Janke; 04/24/2011 at 05:55 PM. Reason: typo
  4. #324  
    I have already followed the instructions, made the ipk file and installed on my device perfectly. That was before I re-doctored using a linux machine instead of windows like I did the first time. Now, I took the ipk file I made on windows and tried to install it again. I cant get any page with flash to load. It just keeps refreshing. The wiki says to turn the option for flash on and off which I did several times and still, I have the same problem. Do I need to repackage this in linux to work now? I wouldnt think so but just figured I'd ask.
  5. #325  
    What am i doing wrong? Im on the Ipk packager and i cant find the folder to get the IPK on my documents. I browse to MY DOCUMENTS but I don't even see the webosdoctorp102verisonwireless folder to go inside the main one...so why is it that I can't find it? I download it to my documents. Oh god, it says to my desktop? What do i do then?
  6. #326  
    I finally got the file Version 1.0 right? It said flush plug in on IPK INSTALLER and i went to preware to install package and nothing. Do i have to add http// as well besides the Ipk file?
  7. #327  
    Quote Originally Posted by rigo0523 View Post
    I finally got the file Version 1.0 right? It said flush plug in on IPK INSTALLER and i went to preware to install package and nothing. Do i have to add http// as well besides the Ipk file?
    now install the patch to "show flash preferances on legacy devices" I believe its called. Its on preware in available patches in browser section
  8. #328  
    Quote Originally Posted by kbrabble View Post
    I am trying to get this to work on my Sprint Pre. Have followed all the steps, and have installed through Preware and WOSQI. When I attemp to load a page with flash, the page loads almost fully, then the spinning circle shows up on the screen for a couple of seconds, and then the page reloads. This continues in a loop. Pages without flash elements load fine. Has anyone else seen this and have a fix for it?
    i finally installed it with the newest version of QI and also i installed the patch through preware as well. But i have the same problem as kebble. I went to adobe.com/flash and i see the gray screen with the circle spinning over and over again. Hmmm what happened?
  9. #329  
    open your browser and go to preferences and see if options to show flash and auto download flash are there. Did you reboot phone and not just luna?
  10. #330  
    i did both but i see a gray screen. I checked preware and my flash package is in the unknown section so i finally got it right? I mean, i did it right and installed with WebOS QI 'latest version 4.x and also instaled the patch and yes for the browser preferences i enabled both of them so what did i do wrong? I emailed myself the IPK file just in case. I tried it with preware first under INSTALL PACKAGE on Preware but nothing. Should i unistall the flash package and just copy the ipk file onto preware?
  11. #331  
    Quote Originally Posted by rigo0523 View Post
    i did both but i see a gray screen. I checked preware and my flash package is in the unknown section so i finally got it right? I mean, i did it right and installed with WebOS QI 'latest version 4.x and also instaled the patch and yes for the browser preferences i enabled both of them so what did i do wrong? I emailed myself the IPK file just in case. I tried it with preware first under INSTALL PACKAGE on Preware but nothing. Should i unistall the flash package and just copy the ipk file onto preware?
    how about this, pm me with your email address and I will send you the ipk I made and used on my phone. Then uninstall both your current ipk, and patch, then reinstall new ipk, and jasons patch. Reboot and your good to go
  12. #332  
    i tried sending u a PM through my pre but for some reason i click on ur name and no page opens. Send me an email here and as soon as u get this ill edit it to remove the email again. Ill send u the IPK file i made to see if i dod it right although im sure i did. I just dont know why i see the gray screen and the white circle loading :/
    Last edited by rigo0523; 04/25/2011 at 11:36 PM.
  13. #333  
    sent.
  14. #334  
    omg thank u so much janke. I honestly suffered trying to create the IPK earlier and it seems like i failed miserably at making the right one and thanks to you i finally have flash player. I have 1.2ghz on my pre- and my handle handles smooth with flash enabled. Already tried out websites and not as bad as people would say. It didnt freeze my pages and my flash videos finally worked with no problems. I feel accomplished and i owe it all to you janke. I emailed u the Ipk that i got. It says the same thing as yours on preware with like the size and version. I just dont get y mine didnt work if i took my time to make it. Thanks janke. Im a noob at this n im trying to improve lol
  15. #335  
    I just followed Jason's instructions for building the flash ipk, and got this when I tried installing it on my newly doctored Pre- :

    PreQuark extras # ipkg -force-depends install ca.canucksoftware.flashcontainer_1.0_armv7.ipk
    Begin installation of ca.canucksoftware.flashcontainer
    Installing ca.canucksoftware.flashcontainer (1.0) to root...
    An error ocurred, return value: 5.
    Collected errors:
    Package ca.canucksoftware.flashcontainer wants to install file /usr/lib/BrowserServerPlugins/FlashMiniPlugin.so
    But that file is already provided by package flash-mini-adapter
    Package ca.canucksoftware.flashcontainer wants to install file /usr/lib/BrowserServerPlugins/FlashMiniAdapterData/plugin-scrim.png
    But that file is already provided by package flash-mini-adapter
    Package ca.canucksoftware.flashcontainer wants to install file /usr/lib/BrowserServerPlugins/FlashMiniAdapterData/plugin-icon-play.png
    But that file is already provided by package flash-mini-adapter
    Package ca.canucksoftware.flashcontainer wants to install file /usr/lib/BrowserServerPlugins/FlashMiniAdapterData/plugin-icon-noplay.png
    But that file is already provided by package flash-mini-adapter
    Package ca.canucksoftware.flashcontainer wants to install file /usr/lib/BrowserServerPlugins/FlashMiniAdapterData/plugin-icon-unknown.png
    But that file is already provided by package flash-mini-adapter


    The rest of the files aren't there and now I'm wondering if I need to install them. More later.
  16. #336  
    Yep, need to build a new package minus what's already on the phone. At least, Adobe doesn't think I've got Flash installed (wanted to test without the flash enabling patch first).
  17. #337  
    Duh. The ipk isn't designed to be installed from the linux command line. Worked like a charm from W0SQI.

    *facepalm*
  18. bobbb's Avatar
    Posts
    2 Posts
    Global Posts
    12 Global Posts
    #338  
    Having the same problem rigo0523 was having... i did everything correctly and enabled/disabled flash as jason said to
  19. #339  
    Wow it really Works!!

    The first time i tried the manually install method -copying the files directly to my pre- but it dont work, then i tried the .ipk -packing the files- method and it works for me, even when i already got the uber kernel, and govana installed, just install at the end the patch and then restart.

    I have a pre, with webos 2.1.0 and... flash!!!

    Good luck!! and thanks to all, specially to Jason R.
  20. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #340  
    I have successfully gotten Flash to work on our 2 VZW Pre+ running WebOS 2.1.0 and have a few observations on what was required to get here.

    Basically following the instructions in the first post did not, for me, yield a functioning Flash on my VZW Pre+. I tried recreating the .ipk several times always with the same results (package and patch install, but no flash). I had all but given up when I remembered that there was a section in the WebOS 2 Upgrade Wiki (WebOS 2 Upgrade - WebOS Internals) that referenced the location of a Wiki for Adding Flash Support (Adding flash support - WebOS Internals).

    The instruction here are mostly the same as the instructions in the first post with the exception of four additional files.

    /usr/lib/BrowserServerPlugins/FlashMiniAdapterData/plugin-icon-noplay.png
    /usr/lib/BrowserServerPlugins/FlashMiniAdapterData/plugin-icon-play.png
    /usr/lib/BrowserServerPlugins/FlashMiniAdapterData/plugin-icon-unknown.png
    /usr/lib/BrowserServerPlugins/FlashMiniAdapterData/plugin-scrim.png

    Once I added these files and repackaged, VOILA! Flash worked.

    Hopefully this will help other VZW Pre+ users.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47

Posting Permissions