Page 16 of 18 FirstFirst ... 61112131415161718 LastLast
Results 301 to 320 of 360
Like Tree2Likes
  1. #301  
    OK, yeah.. the one I have IS from the Verizon 2.1 Doctor. Yes, it seems improved over the 2.0.1 version, but then again, 2.0.1 on my Sprint Pre was horrid. Partially due to the no overclocking I'm sure, and partially due to the fact that I was using a testing version of the operating system that was never released to the public..

    I haven't tried 2.0.1 Flash on webOS 2.1.0 yet, don't think I'm going to either. I'd rather stay with the newest lol Not even sure if there are any differences with Flash itself, but meh

    And as far as Terminus, meh I got Xterm running. although I might still try out Terminus again since there's a way to get it working.. I would imagine it works better integrating itself into webOS rather than running an X server on top of webOS just to get to a terminal. Although it's sweet, in the next couple days after a bit more reading and research, I'm probably going Linux desktop on my Pre though. I'm Plussing (or 2ing if I can find a Pre 2 cheap enough on ebay) my Pre very soon. So after that, I can use my original Pre almost like a dedicated linux box lol. I'll probably use Unity 2d to start off with and see how I like it.


    Edit: I got Terminus working like a champ, and the method leaves some other things for me to explore, I think I'm going to play with the jailusers file a little more and see if I can't find anything else that I can force to work that way.
    Last edited by tryp; 04/03/2011 at 01:02 PM.
  2. #302  
    OK, I just did a little research on RTSP, since apparently that's why Rhapsody and Hulu don't work with webOS. I'm wondering if somebody were to redirect ports 554 and 8554 to supported ports, say, I dunno, maybe the HTTP ports? (8080 and 80) this could somehow be made to work.. I guess I'll start off by assigining the redirects in my router and see what happens.

    edit: Well, I redirected the ports 554 and 8554 to ports 8080 and 80 respectively, on the wireless router.. Same problems.

    edit 2: Tried redirecting both 554 AND 8554 to port 80.. still nothing.

    edit 3: After reading more into it, I found out I was mistaken, webOS does support rtsp... so I enabled DMZPlus mode on the router for my phone, still no luck. I think I'm done screwing around with this for the day, although I will make a post to Rhapsody (seeing as how they have responded to us webOS users in the past) and let them know the beta is ALMOST working on my webOS browser, and maybe, just maybe (since it's based on the website, and one they're still working on and requesting feedback on at that), and I'm not requesting an app to be developed for my device, they'll do something about it for once.
    Last edited by tryp; 04/03/2011 at 01:56 PM.
  3. carrel's Avatar
    Posts
    425 Posts
    Global Posts
    426 Global Posts
    #303  
    Quote Originally Posted by tryp View Post
    OK, yeah.. the one I have IS from the Verizon 2.1 Doctor. Yes, it seems improved over the 2.0.1 version, but then again, 2.0.1 on my Sprint Pre was horrid. Partially due to the no overclocking I'm sure, and partially due to the fact that I was using a testing version of the operating system that was never released to the public..

    I haven't tried 2.0.1 Flash on webOS 2.1.0 yet, don't think I'm going to either. I'd rather stay with the newest lol Not even sure if there are any differences with Flash itself, but meh
    What version of flash does your 2.1.0 flash report itself as? My 2.0.1 flash shows that it is version 1.0.

    To find the version, I used preware then Installed Packages->Unknown

    Dave
  4. #304  
    Yeah, mine is showing up as 1.0 as well.. Maybe there's a way to make it identify as, I don't know, say, Opera 11.0 running Windows 7 with Flash 10.1 installed? Just a thought, I don't know a whole lot about the programming aspect of things, though I know my way around a file structure and if it can be changed with a text editor, well I guess I need to look and see if there's even anything there to tweak first.

    edit: I opened up libflashplayer.so in notepad, and searched it for "1.0", and I found a couple of lines that may or may not have any significance here:

    TF PS Core 1.0. makeotf.lib Core
    and
    ‘g EKQ1.000Copyright 2008 Adobe Systems Incorporated. All rights reserved.NotDefNormal (this seems like the more likely of the two if any.)

    I'm going to change the 1.000 to 10.100 or 10.1 or something of the sort, and try these in the emulator and see what happens, if anything.
  5. #305  
    can someone pm me the flash ipk file. i cant download it because i dont have a computer with me. but i know if i have the ipk file then i can just install it through preware.
  6. #306  
    just installed 2.1 on my sprint pre and now trying to get flash i made the ipk package and trying to install with preware and it doesnt go through can someone help me? this is the ipkg log

    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 3475k 0 16383 0 0 572k 0 0:00:06 --:--:-- 0:00:06 572k
    100 3475k 100 3475k 0 0 4841k 0 --:--:-- --:--:-- --:--:-- 5013k
    identify
    ca.canucksoftware.flashcontainer
    install
    {"returnValue":true , "ticket":2, "subscribed":true}
    { "ticket":2 , "status":"STARTING" }
    { "ticket":2 , "status":"CREATE_TMP" }
    { "ticket":2 , "status":"VERIFYING" }
    { "ticket":2 , "status":"IPKG_INSTALL" }
    { "ticket":2 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/ca.canucksoftware.flashcontainer.postinst 2>&1
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/FlashMiniPlugin.so': No such file or directory
    cp: can't stat '/media/cryptofs/apps/etc/adobe/mms.cfg': No such file or directory
    cp: can't stat '/media/cryptofs/apps/etc/adobe/oem.cfg': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/resource/plugin-icon-noplay.png': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/resource/plugin-icon-play-down.png': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/resource/plugin-icon-play.png': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/resource/plugin-icon-unknown.png': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/resource/plugin-scrim.png': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/libFlashGraphics.so': No such file or directory
    chmod: /etc/adobe/mms.cfg: No such file or directory
    chmod: /etc/adobe/oem.cfg: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/libflashplayer.so: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/resource/plugin-icon-noplay.png: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/resource/plugin-icon-play-down.png: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/resource/plugin-icon-play.png: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/resource/plugin-icon-unknown.png: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/resource/plugin-scrim.png: No such file or directory
    chmod: /usr/lib/libFlashGraphics.so: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/FlashMiniPlugin.so: No such file or directory
    remove
    Removing package ca.canucksoftware.flashcontainer from root...
    (offline root mode: not running ca.canucksoftware.flashcontainer.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.

    thanks
  7. #307  
    somebody help!!!
  8. #308  
    how did u extract the files? It says to extract the files and then drag them to their respective folders. How did u drag them? It didnt let me do it.
  9. #309  
    followed the instructions on the first post, works great!! thank you so much!!

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  10. #310  
    i did but it says extact the files. Do i extract them with 7Zip? I tried moving the files without extracting into the "folder" but it says i cant drag it. So what am i doing wrong?
  11. #311  
    My device is a A Sprint FrankenPre Plus with webOS 2.1
    I am using Ubuntu to complete these instructions.

    I downloaded the files using Firefox. I followed the instructions up to step 4. I am trying to execute step 5. The IPK installer downloads as a .jar file in my downloads folder. I double click to open it and I see four folders. Is the .jar file I downloaded the program and I am supposed to open it with something else? The folder to package is also in my downloads folder. If I navigate to it and follow the instructions I do not get the options mentioned.

    Can someone tell me what I am doing wrong or what I misunderstood? Thanks.
  12. #312  
    Quote Originally Posted by rigo0523 View Post
    i did but it says extact the files. Do i extract them with 7Zip? I tried moving the files without extracting into the "folder" but it says i cant drag it. So what am i doing wrong?
    7zip, winrar, or any other archive manager you have. Once you have one installed it should have an option if you right click on the file to extract.
  13. #313  
    it seems they dont wanna help us. They got flash working so they let the noobs suffer
  14. #314  
    Quote Originally Posted by rigo0523 View Post
    it seems they dont wanna help us. They got flash working so they let the noobs suffer
    Did you try the WINRAR? It should work.
  15. #315  
    Quote Originally Posted by crucian4 View Post
    My device is a A Sprint FrankenPre Plus with webOS 2.1
    I am using Ubuntu to complete these instructions.

    I downloaded the files using Firefox. I followed the instructions up to step 4. I am trying to execute step 5. The IPK installer downloads as a .jar file in my downloads folder. I double click to open it and I see four folders. Is the .jar file I downloaded the program and I am supposed to open it with something else? The folder to package is also in my downloads folder. If I navigate to it and follow the instructions I do not get the options mentioned.

    Can someone tell me what I am doing wrong or what I misunderstood? Thanks.
    Have you installed Java?
    And would it be possible to do this on a PC or a Mac?
  16. #316  
    Quote Originally Posted by crucian4 View Post
    My device is a A Sprint FrankenPre Plus with webOS 2.1
    I am using Ubuntu to complete these instructions.
    I double click to open it and I see four folders. Is the .jar file I downloaded the program and I am supposed to open it with something else?.
    Nice frankenmoster you have

    Right click on the .jar file, execute it with java
  17. #317  
    Quote Originally Posted by innocentbystander View Post
    Have you installed Java?
    And would it be possible to do this on a PC or a Mac?
    I was using Ubuntu. I used windows and Preware. Everything is okay so far. I am installing the patch from Preware feed now. I will do a phone restart and post results.


    Quote Originally Posted by NuttyBunny View Post
    Nice frankenmoster you have

    Right click on the .jar file, execute it with java
    I switched to windows. Worked fine now.
  18. #318  
    @rigo0523 I used Windows and WINRAR and everything processed fine. I used the enable flash for legacy devices available in preware. My phone runs extremely slow with that patch installed with or without the flash package installed. Anyone else running a FrankenPre Plus? Is Flash and your device running smoothly after install?
  19. #319  
    yes but for some reason i right click it and there is no way to extract it with winar. I did everything as instructed but i just couldnt drag those 8 or 9 files into the two folders. It just says when i try to extract that no such program cant be found. And byy the way, i dont see winar as an option to extract even though i downloaded WINAR. So should i try 7Zip? Help me out people, im such a noob at this
  20. #320  
    Hallo ,

    ich versuche dass Ding web os quick instller zu instalieren und dieses ipk aber ich weiss nicht wo die sind hab alles gedownloaded und dass sind sehr viele ordner aber nicht was ich da instalieren kann????

    Ich weisss nicht wo ich *** instalieren muss wo sind die Instalation Datei????

Posting Permissions