Page 12 of 18 FirstFirst ... 27891011121314151617 ... LastLast
Results 221 to 240 of 360
Like Tree2Likes
  1. #221  
    Quote Originally Posted by onmymarc View Post
    Anyone having problems with the packager? After I hit create IPK..it just kinda sits there. It doesn't appear to actually create the ipk where I think i am asking it to...which is the file it lists AFTER you hit create IPK. Then the packager just locks up...
    It takes a little while. At some point, it pops up a window telling you it is complete. Only then will you find the target IPK exists.

    Max
  2. #222  
    I have O2 GSM Pre and Flash works.
    First time it didnt work becouse you should restart device after each install. Once after ipk and second time after installing patch. It not working whn you install both at same time.
  3. #223  
    Webos Quick Install is telling me I need GNU patch and LsDIff patch...which I have already installed!!
    Any ideas?
  4. #224  
    up and running. pretty well with uk installed. thanks a lot for a great method.
  5. jlupfer's Avatar
    Posts
    19 Posts
    Global Posts
    18 Global Posts
    #225  
    Tried to move the files from the VZW doctor to the FlashPlugin folder, but got this error:

    Unable to unarchive "nova-cust-image-roadrunner.rootfs.tar" info "files". (Error 1 - Operation not permitted.)

    Any thoughts?
  6. hisservant6's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #226  
    I can't get the Ipk Packager to open right. It opens as a small square and there are no bottons visible.
  7. #227  
    I'm sure this is a really dumb question, but the meta-doctor was the first thing I've ever done using Xcode (I'm on Mac OS 10.6).

    okay - here's my deal:
    I have downloaded all of the things listed in the OP, but I just don't know what to do next. I've unarchived the verizon doctor, and have a folder with the same name as the .jar file, but when the instructions say to "Navigate to..." the resources..... folder, is that something I do in an Xcode window? I think that my lack of experience with any type of code typing makes me wonder, "how does one navigate to something?"

    Any noob help would be greatly appreciated!

    -bc
  8. #228  
    So, after deciding to just try some things, I unarchived everything, but after opening the "nova-cust-image-roadrunner.rootfs.tar.gz" I am given another zipped file called "nova-cust-image-roadrunner.rootfs.tar" and that file will not unarchive. Here is the error message that I get: Error 1 - Operation not permitted"

    Thoughts?

    *edit*
    Tried unzipping the .gz file in Xcode, and got this:
    "Archive: nova-cust-image-roadrunner.rootfs.tar.gz
    End-of-central-directory signature not found. Either this file is not
    a zipfile, or it constitutes one disk of a multi-part archive. In the
    latter case the central directory and zipfile comment will be found on
    the last disk(s) of this archive.
    unzip: cannot find zipfile directory in one of nova-cust-image-roadrunner.rootfs.tar.gz or
    nova-cust-image-roadrunner.rootfs.tar.gz.zip, and cannot find nova-cust-image-roadrunner.rootfs.tar.gz.ZIP, period."
    Last edited by cellobrian; 03/07/2011 at 11:27 AM.
  9. #229  
    Question... Does this fix install flash? Or allow us to use sites that use require flash player. I'm finding there is a difference..
    If you have this working, please visit StarWars.com | Air Strike and let meknow if detects your player. Thx!
  10. #230  
    Quote Originally Posted by cellobrian View Post
    I am given another zipped file called "nova-cust-image-roadrunner.rootfs.tar" and that file will not unarchive. Here is the error message that I get: Error 1 - Operation not permitted"
    Try Zipeg.
  11. #231  
    Quote Originally Posted by somline View Post
    Try Zipeg.
    I was having the same problem setting this up on my mac, zipeg worked like a charm.
  12. #232  
    Quote Originally Posted by gods_servant View Post
    I have O2 GSM Pre and Flash works.
    First time it didnt work becouse you should restart device after each install. Once after ipk and second time after installing patch. It not working whn you install both at same time.
    This was exactly the case for me. Didn't work at fist because I installed them together. When I did a restart after ipk install and another after installing the patch, then going to preferences in the browser and disabling then reenabling flash, wah lah!!! Still testing, but at least the pages open. Still won't work for Flipshare, Sirius Player or Slingbox though. Pages open but still tells you need Flash and Adobe and webOS are working real hard together to bring it. Ha ha! The pages I have opened used to have the blue lego ? Icon but don't anymore. Anyone have some content that actually works well for me to test this with?
  13. #233  
    Zipeg worked! Thanks for the tip.
  14. #234  
    I got the following error when trying to open the IPKG in preware--any help would be greatly appreciated:

    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    13 3493k 13 463k 0 0 5791k 0 --:--:-- --:--:-- --:--:-- 8959k
    100 3493k 100 3493k 0 0 12.9M 0 --:--:-- --:--:-- --:--:-- 14.5M
    identify
    ca.canucksoftware.flashcontainer
    install
    {"returnValue":true , "ticket":1, "subscribed":true}
    { "ticket":1 , "status":"STARTING" }
    { "ticket":1 , "status":"CREATE_TMP" }
    { "ticket":1 , "status":"VERIFYING" }
    { "ticket":1 , "status":"IPKG_INSTALL" }
    { "ticket":1 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/ca.canucksoftware.flashcontainer.postinst 2>&1
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/FlashMiniPlugin.so': No such file or directory
    cp: can't stat '/media/cryptofs/apps/etc/adobe/mms.cfg': No such file or directory
    cp: can't stat '/media/cryptofs/apps/etc/adobe/oem.cfg': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/libflashplayer.so': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/resource/plugin-icon-noplay.png': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/resource/plugin-icon-play-down.png': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/resource/plugin-icon-play.png': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/resource/plugin-icon-unknown.png': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/BrowserServerPlugins/resource/plugin-scrim.png': No such file or directory
    cp: can't stat '/media/cryptofs/apps/usr/lib/libFlashGraphics.so': No such file or directory
    chmod: /etc/adobe/mms.cfg: No such file or directory
    chmod: /etc/adobe/oem.cfg: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/libflashplayer.so: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/resource/plugin-icon-noplay.png: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/resource/plugin-icon-play-down.png: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/resource/plugin-icon-play.png: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/resource/plugin-icon-unknown.png: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/resource/plugin-scrim.png: No such file or directory
    chmod: /usr/lib/libFlashGraphics.so: No such file or directory
    chmod: /usr/lib/BrowserServerPlugins/FlashMiniPlugin.so: No such file or directory
    remove
    Removing package ca.canucksoftware.flashcontainer from root...
    (offline root mode: not running ca.canucksoftware.flashcontainer.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
  15. #235  
    Quote Originally Posted by onmymarc View Post
    Question... Does this fix install flash? Or allow us to use sites that use require flash player. I'm finding there is a difference..
    If you have this working, please visit StarWars.com | Air Strike and let meknow if detects your player. Thx!
    Well, it works. Slow and choppy, but it's there
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  16. #236  
    Quote Originally Posted by NuttyBunny View Post
    Well, it works. Slow and choppy, but it's there
    How did you test it? At first attempt produced the blinking white screen reload loop. My 2nd attempt I did a restart between installing the two packages and it checks out on your star wars sitem although slow and choppy on a Sprint+ Frankenpre wifi connection...
  17. #237  
    Quote Originally Posted by NuttyBunny View Post
    Well, it works. Slow and choppy, but it's there
    So i must be doing something wrong! Mine says flash player not detected! Back to the drawing board
    I'm a real estate broker and I need flash player to view site.... I got psyched that this was the solution. MLS can now be seen outside of internet explorer as long as you have flash.
    Thank you for checking that out for me!
  18. #238  
    Now that there is 2.1 doctor for the Pre 2 has anyone checked the flash files? Any differences that would make it worth updating the .ipk package? if all the files are the same obviously no need to bother.
  19. #239  
    Quote Originally Posted by matteebee13 View Post
    How did you test it? At first attempt produced the blinking white screen reload loop. My 2nd attempt I did a restart between installing the two packages and it checks out on your star wars sitem although slow and choppy on a Sprint+ Frankenpre wifi connection...
    mmm... I just pasted the url... it took a while to load the flash (I think because of the movie it plays at the beginning), but I got to the game menu. after that I closed the card
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  20. #240  
    I couldn't get this to work. I created the ipk from the files folder within the flashplugins folder. All I ever got with this was the spinning white circle loading screen. I don't know if this is a fluke or what, but I created the another ipk from the flashplugins folder and it worked like a charm. The only thing that was different from before was that I already had the patch installed.

Posting Permissions