Page 67 of 68 FirstFirst ... 175762636465666768 LastLast
Results 1,321 to 1,340 of 1343
Like Tree210Likes
  1. #1321  
    Quote Originally Posted by mypalmpred View Post
    Thanks for the link to Java7-update45.

    I uninstalled my current Java 8-Updat45 and installed the 32b version of Java7-update45. Unfortunately, no luck. WOSQI 4.6 still won't see my Pre3. darn.

    I'm running Win7-64. Do I need to install the 32b version of Java7, or the 64b version?
    Sorry.. I just automatically forwarded you to the download site I used, without specifying further for you!

    Indeed.. for your Win7-64 you would surely need the 64bit version of Java?

    I hope that gets you WOSQI-ing again OK now anyhow.
    Last edited by Mutoidi; 05/04/2015 at 02:17 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  2. Dude905's Avatar
    Posts
    4 Posts
    Global Posts
    22 Global Posts
    #1322  
    Hey all ... Thanks for this but I'm curious as to how long does it take to install preware ? Since this thread is so long you might want to add this answer in the first post because I bet many have asked this question
  3. #1323  
    Quote Originally Posted by Dude905 View Post
    Hey all ... Thanks for this but I'm curious as to how long does it take to install preware ? Since this thread is so long you might want to add this answer in the first post because I bet many have asked this question
    A couple minutes.
  4. #1324  
    Quote Originally Posted by Dude905 View Post
    Hey all ... Thanks for this but I'm curious as to how long does it take to install preware ? Since this thread is so long you might want to add this answer in the first post because I bet many have asked this question
    And WOSQI (if that is what you actually meant - as opposed to 'Preware'?) also a couple of minutes, assuming the Novacom driver installs smoothly first time for you.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  5. #1325  
    Quote Originally Posted by Dude905 View Post
    Hey all ... Thanks for this but I'm curious as to how long does it take to install preware ? Since this thread is so long you might want to add this answer in the first post because I bet many have asked this question
    Guide: Coming (Back) to webOS in 2014, Part 1 | pivotCE
  6. Dude905's Avatar
    Posts
    4 Posts
    Global Posts
    22 Global Posts
    #1326  
    Quote Originally Posted by petbull View Post
    A couple minutes.
    Thanks for that ... I finally got it installed
  7. #1327  
    I have novacom 1.0.0.76 installed on my Win 7-64 machine. Is this the latest?
  8. #1328  
    After the 15.04 update to Ubuntu, WOSQI will not detect my pre 2. How can I fix this? I've reinstalled novacom drivers and still nothing.
    Tungsten E, Palm T|X, Treo 700p, Pixi, Pre Plus, Pre 2, HP TouchPad 16GB, LG G2, Samsung Gear 2 Neo, LG G Flex2 Volcano Red, Samsung Gear Live, LG Smart TV 32LF595B
  9. #1329  
    Skip back to post 1310:
    WebOS Quick Install v4.6.0

    and this:
    novacom linux

    So, I first got WOSQI running with no command line access, then got access through the standard terminal (not the program). Then I tried to see if it would work through WOSQI and found I couldn't run it at all - no longer an option to open it with the Java framework. I don't know if those things are connected and device detection wasn't my problem.

    Proceed with caution.
  10. #1330  
    Skip back to post 1310:
    WebOS Quick Install v4.6.0

    and this:
    novacom linux

    So, I first got WOSQI running with no command line access, then got access through the standard terminal (not the program). Then I tried to see if it would work through WOSQI and found I couldn't run it at all - no longer an option to open it with the Java framework. I don't know if those things are connected and device detection wasn't the problem I had.

    Proceed with caution.
  11. #1331  
    Has anyone had issues with ipks bigger than 24.6MB , using Java 1.7 x64 ?
  12. #1332  
    Don't know if anyone is still interested. But the "About" section of WOSQI 4.6.0 tells me erroneously it's 4.5.0. Should be changed.
  13. #1333  
    Where do you type webos20090606 on your phone? I cant even get passed the palm profile activation?
  14. #1334  
    Where do you type webos 20090606 on your phone? Im stuck on the palm profile activation.
  15. #1335  
    Found my old touchpad in my desk .. though of bring it back to live with luneOS. I am trying to install preware and nothing shows up in the list of WOSQI. Has this been discontinued.
  16. #1336  
    Are you attempting to install Preware on webOS or LuneOS? As far as I remember, Preware is pre-installed on LuneOS (there are currently no other app cat options). I'm not sure that WOSQI works with LuneOS, which currently uses an Android kernel and I think needs ADB rather than Novacom to communicate with a PC.

    When you say 'nothing shows up', is this literally true or do you mean, 'nothing LuneOS related'? If it's actually nothing, you need to check that you have the latest version and that it is connecting to the feeds at preware.net, not preware.org. If you are attempting to install LuneOS over webOS via WOSQI, that is not how it's done. Instructions are here: Install LuneOS for Tenderloin - WebOS-Ports. Note that it's still alpha software. I don't think anyone's bricked a TP with it, but the scary warning on that page is there for a reason.

    It is possible to dual boot with webOS. There is a thread here: Triple boot CM9, webOS/CE & LuneOS? If you want to do this, remember to back up first as all the remote options for this are gone. See the back up link in the signature below. See also the Service pack link.
    Last edited by Preemptive; 01/27/2017 at 04:21 AM.
  17. #1337  
    Hopefully there's still someone monitoring with some webOS expertise...I've given up Apple and Android and gone back to my trusty old Palm Pre 2. Two calls to ATT Tech Support and two visits to the ATT store were no help--all they could do was get me a SIM card with my phone number. Thanks to the many older posts here and in other places I was able to put it in developer mode and I've been able to get the phone actually working for voice calls again, and I was able to figure out the ATT internet and MMS settings to get the cellular data and MMS mail/group texts working again...

    My ONE last sticking point...I've found various websites that still have archives of the Pre app files to install, but I can't get WOSQI to install on my Windows 10 computer and can't find a Java version older than 8 archived anywhere which I assume will be necessary. I used an extraction tool to open the .jar file and expanded all the folders....but once I had it extracted, it didn't automatically run. So I searched every folder and file that was extracted and I can't find an executable file or anything else that initializes the program. I did open the nova folder and think I have the novacom drivers installed but I'm not sure.

    I REALLY love the Pre, so if there's somebody that can help me with getting WOSQ! running I would be VERY appreciative!
  18. #1338  
    Sorry, but I'm not sure where to look for more information on this. I'm wondering if I can transfer an image folder (say, from the phone app /usr/palm/applications/com.palm.app.phone/images) via command line through WOSQI to my computer. I've been using the Receive File option in WOSQI, though it is tedious. Is there a better way to get the whole folder all in one go? I'm not all that experienced with command line beyond some basics, so maybe I'm just not familiar enough yet. Whenever I try a cp command I always get a "no such file or directory", even for individual files... I'm sorry, I'm really not that experienced with this.... yet. If there is a discussion dealing with this that someone could direct me to, I'd be happy to read all day about it, heh. Thanks!
  19. #1339  
    May be you could use Internalz Pro in master mode to copy the folder to the USB area, then transfer in USB mode?
    I think you can do this via the Linux command line in devmode... maybe?
    If you are on windows, WOSQI offers a command line in one of the menus, which I guess would do the same...
    Revpock likes this.
  20. #1340  
    Quote Originally Posted by Preemptive View Post
    May be you could use Internalz Pro in master mode to copy the folder to the USB area, then transfer in USB mode?
    I think you can do this via the Linux command line in devmode... maybe?
    If you are on windows, WOSQI offers a command line in one of the menus, which I guess would do the same...
    Oh, silly me. I didn't even have to be in master mode to do it. I don't know why I stopped attempting with Internalz. I mean, it's only one of the basic functions of using it. :P

    Yeah, I tried a bit on a Mac with WOSQI command line and also accessing the Pre via the Mac's own command line and didn't know what to do next. Even though Internalz works, if anyone could tell me how to do it via command line I'd like to know, as I'm having fun learning. I may just not be using the proper command.

    Thanks a bunch!

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 05:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 08:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 03:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 06:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 09:00 PM

Tags for this Thread

Posting Permissions