Page 67 of 67 FirstFirst ... 17 57626364656667
Results 1,321 to 1,336 of 1336
Like Tree205Likes
  1. #1321  
    Quote Originally Posted by mypalmpred View Post
    Thanks for the link to Java7-update45.

    I uninstalled my current Java 8-Updat45 and installed the 32b version of Java7-update45. Unfortunately, no luck. WOSQI 4.6 still won't see my Pre3. darn.

    I'm running Win7-64. Do I need to install the 32b version of Java7, or the 64b version?
    Sorry.. I just automatically forwarded you to the download site I used, without specifying further for you!

    Indeed.. for your Win7-64 you would surely need the 64bit version of Java?

    I hope that gets you WOSQI-ing again OK now anyhow.
    Last edited by Mutoidi; 05/04/2015 at 01:17 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  2. Dude905's Avatar
    Posts
    4 Posts
    Global Posts
    22 Global Posts
    #1322  
    Hey all ... Thanks for this but I'm curious as to how long does it take to install preware ? Since this thread is so long you might want to add this answer in the first post because I bet many have asked this question
  3. #1323  
    Quote Originally Posted by Dude905 View Post
    Hey all ... Thanks for this but I'm curious as to how long does it take to install preware ? Since this thread is so long you might want to add this answer in the first post because I bet many have asked this question
    A couple minutes.
  4. #1324  
    Quote Originally Posted by Dude905 View Post
    Hey all ... Thanks for this but I'm curious as to how long does it take to install preware ? Since this thread is so long you might want to add this answer in the first post because I bet many have asked this question
    And WOSQI (if that is what you actually meant - as opposed to 'Preware'?) also a couple of minutes, assuming the Novacom driver installs smoothly first time for you.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  5. #1325  
    Quote Originally Posted by Dude905 View Post
    Hey all ... Thanks for this but I'm curious as to how long does it take to install preware ? Since this thread is so long you might want to add this answer in the first post because I bet many have asked this question
    Guide: Coming (Back) to webOS in 2014, Part 1 | pivotCE
  6. Dude905's Avatar
    Posts
    4 Posts
    Global Posts
    22 Global Posts
    #1326  
    Quote Originally Posted by petbull View Post
    A couple minutes.
    Thanks for that ... I finally got it installed
  7. #1327  
    I have novacom 1.0.0.76 installed on my Win 7-64 machine. Is this the latest?
  8. #1328  
    After the 15.04 update to Ubuntu, WOSQI will not detect my pre 2. How can I fix this? I've reinstalled novacom drivers and still nothing.
    Tungsten E, Palm T|X, Treo 700p, Pixi, Pre Plus, Pre 2, HP TouchPad 16GB, LG G2, Samsung Gear 2 Neo, LG G Flex2 Volcano Red, Samsung Gear Live, LG Smart TV 32LF595B
  9. #1329  
    Skip back to post 1310:
    WebOS Quick Install v4.6.0

    and this:
    novacom linux

    So, I first got WOSQI running with no command line access, then got access through the standard terminal (not the program). Then I tried to see if it would work through WOSQI and found I couldn't run it at all - no longer an option to open it with the Java framework. I don't know if those things are connected and device detection wasn't my problem.

    Proceed with caution.
  10. #1330  
    Skip back to post 1310:
    WebOS Quick Install v4.6.0

    and this:
    novacom linux

    So, I first got WOSQI running with no command line access, then got access through the standard terminal (not the program). Then I tried to see if it would work through WOSQI and found I couldn't run it at all - no longer an option to open it with the Java framework. I don't know if those things are connected and device detection wasn't the problem I had.

    Proceed with caution.
  11. #1331  
    Has anyone had issues with ipks bigger than 24.6MB , using Java 1.7 x64 ?
  12. #1332  
    Don't know if anyone is still interested. But the "About" section of WOSQI 4.6.0 tells me erroneously it's 4.5.0. Should be changed.
  13. #1333  
    Where do you type webos20090606 on your phone? I cant even get passed the palm profile activation?
  14. #1334  
    Where do you type webos 20090606 on your phone? Im stuck on the palm profile activation.
  15. #1335  
    Found my old touchpad in my desk .. though of bring it back to live with luneOS. I am trying to install preware and nothing shows up in the list of WOSQI. Has this been discontinued.
  16. #1336  
    Are you attempting to install Preware on webOS or LuneOS? As far as I remember, Preware is pre-installed on LuneOS (there are currently no other app cat options). I'm not sure that WOSQI works with LuneOS, which currently uses an Android kernel and I think needs ADB rather than Novacom to communicate with a PC.

    When you say 'nothing shows up', is this literally true or do you mean, 'nothing LuneOS related'? If it's actually nothing, you need to check that you have the latest version and that it is connecting to the feeds at preware.net, not preware.org. If you are attempting to install LuneOS over webOS via WOSQI, that is not how it's done. Instructions are here: Install LuneOS for Tenderloin - WebOS-Ports. Note that it's still alpha software. I don't think anyone's bricked a TP with it, but the scary warning on that page is there for a reason.

    It is possible to dual boot with webOS. There is a thread here: Triple boot CM9, webOS/CE & LuneOS? If you want to do this, remember to back up first as all the remote options for this are gone. See the back up link in the signature below. See also the Service pack link.
    Last edited by Preemptive; 01/27/2017 at 03:21 AM.

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions