Page 66 of 67 FirstFirst ... 165661626364656667 LastLast
Results 1,301 to 1,320 of 1336
Like Tree205Likes
  1. theoutback's Avatar
    Posts
    11 Posts
    Global Posts
    8 Global Posts
    #1301  
    I've just downloaded it, and no WebOSQuickInstall.jar file is in that folder ?!

    I had the WebOSQuickInstall 4.4 version but it doesn't work, it doesn't recognize any device conected. I tried to reinstall Novacom, but when it starts says 'ERROR: Driver installation failed'.

    I've just bought a Palm Pre 2 (because the older one crashed, and i had 200 contacts forgotten in the webOs cloud. And now I cannot run the Google account, so I cannot move them out).
  2. #1302  
    Quote Originally Posted by theoutback View Post
    I've just downloaded it, and no WebOSQuickInstall.jar file is in that folder ?!
    What folder? Did the file appear to download? What if you search your computer for it? I clicked on the link in the 1st post and it showed me a dialogue box to download, but I went no further - I already have it.

    Quote Originally Posted by theoutback View Post
    I had the WebOSQuickInstall 4.4 version but it doesn't work, it doesn't recognize any device conected. I tried to reinstall Novacom, but when it starts says 'ERROR: Driver installation failed'.
    It should connect to your device - ensure you are in dev mode NOT USB mode. If it still fails, check the USB cable. The program itself will not connect to the Palm servers for the Novacom drivers or to Preware - which is why WOSQI was updated to 4.6.
    TIP: preware.net solutions for WOSQI, Preware v1.9.13 | pivotCE

    Quote Originally Posted by theoutback View Post
    I've just bought a Palm Pre 2 (because the older one crashed, and i had 200 contacts forgotten in the webOs cloud. And now I cannot run the Google account, so I cannot move them out).
    Handy checklists for getting your device up and running:
    Guide: Coming (Back) to webOS in 2014, Part 1 | pivotCE
    Guide: Coming (Back) to webOS in 2014, Part 2 | pivotCE
    Use CalDAV to maintain Google Calendar sync | pivotCE
    Last edited by Preemptive; 01/29/2015 at 08:56 AM.
  3. theoutback's Avatar
    Posts
    11 Posts
    Global Posts
    8 Global Posts
    #1303  
    Great!
    i had clicked on the Source and not in the 'Download Here'.
    Now I've open it, I could Reinstall Novacom But it Cannot detect my device... :S
  4. theoutback's Avatar
    Posts
    11 Posts
    Global Posts
    8 Global Posts
    #1304  
    Great!
    i had clicked on the Source and not in the 'Download Here'.
    Now I've open it, I could Reinstall Novacom But it Cannot detect my device... :S
  5. theoutback's Avatar
    Posts
    11 Posts
    Global Posts
    8 Global Posts
    #1305  
    Quote Originally Posted by Preemptive View Post
    What folder? Did the file appear to download? What if you search your computer for it? I clicked on the link in the 1st post and it showed me a dialogue box to download, but I went no further - I already have it.



    It should connect to your device - ensure you are in dev mode NOT USB mode. If it still fails, check the USB cable. The program itself will not connect to the Palm servers for the Novacom drivers or to Preware - which is why WOSQI was updated to 4.6.
    TIP: preware.net solutions for WOSQI, Preware v1.9.13 | pivotCE



    Handy checklists for getting your device up and running:
    Guide: Coming (Back) to webOS in 2014, Part 1 | pivotCE
    Guide: Coming (Back) to webOS in 2014, Part 2 | pivotCE
    Use CalDAV to maintain Google Calendar sync | pivotCE
    FIXED!

    Thanks a Lot!
    Now I have the Google Sync patch installed and it works again

    Now i'll go for the MojoWhatsApp ...
    Preemptive likes this.
  6. #1306  
    Quote Originally Posted by theoutback View Post
    Now i'll go for the MojoWhatsApp ...
    Uh oh...
    Grabber5.0, horzel and poehoes like this.
  7. #1307  
    thnx
  8. #1308  
    I had a program freeze. I couldn't swipe off screen, so I did a 2 button reset. All the programs are in the launcher and work, but Preware doesn't list them as installed. How can I update Preware without deleting everything and starting over?

    I doctored, couldn't't find any other way to repair.
    Last edited by mckelveyw; 04/03/2015 at 07:37 PM. Reason: updated info
  9. #1309  
    pre2 but not conect
  10. #1310  
    Hmmm. WOSQI on Linux Mint Cinnamon 17.

    I set the executable bit in the permissions and it ran, then it couldn't install the novacom drivers. Eventually, I installed from a tar-gz I found on rootz-wiki. As a test, I used it to install the WOSQI help app. I can access the feeds and device management, but not the Linux Commandline. I tried to reinstall the drivers, but this does nothing - in fact inability to install from the program is why I had to install the drivers separately. (I also tried the universal installer to no effect). It's running on OpenJDK java 7.

    So am I being stupid? Do I need to give it more permissions somehow? Or permit the java? Or should I just be able to access from the normal terminal as it's all Linux? Is the webOS device mounted as something accessible? (not a drive without USB mode..?)

    Any tips or solutions? None of this is that important - the basics work.
  11. #1311  
    I kind of always assumed the installer and terminal in WOSQI was geared toward Windows, but I could be completely wrong.

    There is a debian package for the drivers that may still be available to download, but if not, I have it somewhere. The novacom drivers for Linux install a binary named 'novaterm' - that's how you access the terminal from Linux. It is far better than the windows novacom method of accessing the terminal, as control+C doesn't kill your session and you can use a full-screen file editor (yay vim!). I've never tried to use the terminal menu item under Linux, so I have no idea if it works - does it try to launch a terminal window at all?
  12. #1312  
    Although WOSQI is a java app, so you can run it in any OS where JAVA runs, if you etract the Jar, it only contains the windows drivers.

    Have never tried to use novaterm from wosqi on my ubuntu laptop

    -- Sent from my Palm Pre3 using Forums
  13. #1313  
    Interesting - according to the thread for the Universal Novacom Installer it does support at least some Linux distros, so perhaps WOSQI is supposed to as well: Universal Novacom Installer (UNI) v1.3
  14. #1314  
    Hi, Thanks for the interest.

    There is no apparent attempt to open a terminal window. I followed the WOSQI Guide app's trouble-shooting by inputting my distro as 'Ubuntu', which told me to post here. I believe I'm running 32bit, Mint 17, Cinnamon, which is based on Ubuntu, which I think is in turn based on Debian. There is a Debian-based version of Mint called LMDE2, but this is apparently not as user friendly & I am "J. Random User".

    I know that 'Linux' is just the Kernel and the rest is GNU & whatever is in the distribution - including the GUI & various programs. I don't really know how differences in distros affect what is & is not compatible...

    So, I guess these options are either incompatible, lack the permissions to open a terminal (but no error msg.) or I should run Novaterm directly OR with the driver installation, I can now talk to the device from a normal terminal window if I knew what to type!

    ...wait a minute... Universal Novacom Installer was last updated in 2012, so should be up to date for all devices and I can install...could this be a problem with HP's servers..? Drivers not downloading? Maybe I've installed an old version... But I'm also using WOSQI 4.6.0, which I assume has the drivers built in for this very reason...

    Hmmm... I'll check some things.

    Hypothesis: If the WOSQI jar only contains windows drivers, then it AND Universal installer are trying to download from HP - a problem due to the recent 'mynewpalm' server juggling. I may have gained partial function by installing an out-dated version of Novacom that doesn't include support for webOS 2 & 3.

    NOTE: I'm dual-booting, so I'm not 'stuck' - I don't even have any current need for commandline access. It's just nice if everything works conveniently.
    Last edited by Preemptive; 04/25/2015 at 08:25 AM.
  15. #1315  
    Just a quick heads-up that in my case and to date, the latest 'JAVA 8 - Update 45' (complete with 'Uninstall previous JAVA versions' option) and 'WOSQI 4.6.0' (on good ole no-longer-supported 32-bit Win XP, at least), do not appear to like each other!

    Reverting to, or retaining 'JAVA 7 - Update 45', rendered 'WOSQI 4.6.0' fully functional again.

    Last edited by Mutoidi; 04/20/2015 at 03:32 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  16. #1316  
    Quote Originally Posted by Mutoidi View Post
    Just a quick heads-up that in my case and to date, the latest 'JAVA 8 - Update 45' (complete with 'Uninstall previous JAVA versions' option) and 'WOSQI 4.6.0' (on good ole no-longer-supported 32-bit Win XP, at least), do not appear to like each other!

    Reverting to, or retaining 'JAVA 7 - Update 45', rendered 'WOSQI 4.6.0' fully functional again.

    I just tried 'WOSQI 4.6.0' on Win 7-64 and it would not find my Pre3. I'm just reading your post now and see that I also have JAVA 8 - Update 45 installed. How did you revert back to JAVA 7 - Update 45?

    Is there a download link?

    Do I need to uninstall JAVA 8 - Update 45 before installing JAVA 7 - Update 45?
  17. #1317  
    I have V8 update 45 installed, but I did not delete the old version and I have no trouble connecting to my Pre3.

    Win7 64 bu
  18. #1318  
    I have V8 update 45 installed, but I did not delete the old version and I have no trouble connecting to my Pre3.

    Win7 64 bu
    Mutoidi likes this.
  19. #1319  
    Quote Originally Posted by mypalmpred View Post
    I just tried 'WOSQI 4.6.0' on Win 7-64 and it would not find my Pre3. I'm just reading your post now and see that I also have JAVA 8 - Update 45 installed. How did you revert back to JAVA 7 - Update 45?

    Is there a download link?

    Do I need to uninstall JAVA 8 - Update 45 before installing JAVA 7 - Update 45?
    Yes - I went to 'Programs' in Control Panel and uninstalled Java 8 - 45 and re-downloaded Java 7 - 45 from here: Java Runtime Environment 7 Update 45 and reinstalled it.

    All was well again.. I then tried manually updating Java 7 to Java 8 again (this time it did NOT 'uninstall previous versions'!) ~ and all is still good WOSQI (& Doctor) wise.


    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  20. #1320  
    Quote Originally Posted by Mutoidi View Post
    Yes - I went to 'Programs' in Control Panel and uninstalled Java 8 - 45 and re-downloaded Java 7 - 45 from here: Java Runtime Environment 7 Update 45 and reinstalled it.

    All was well again.. I then tried manually updating Java 7 to Java 8 again (this time it did NOT 'uninstall previous versions'!) ~ and all is still good WOSQI (& Doctor) wise.

    Thanks for the link to Java7-update45.

    I uninstalled my current Java 8-Updat45 and installed the 32b version of Java7-update45. Unfortunately, no luck. WOSQI 4.6 still won't see my Pre3. darn.

    I'm running Win7-64. Do I need to install the 32b version of Java7, or the 64b version?

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions