Page 64 of 67 FirstFirst ... 1454596061626364656667 LastLast
Results 1,261 to 1,280 of 1336
Like Tree205Likes
  1. #1261  
    I too am having trouble with WOSQI on CrunchBang Linux. I looked over the terminal messages that Sheng-Chien attached above. I get the same issue, the problem seems to be this, as reported from my terminal today:

    Oct 10, 2014 3:39:30 PM java.util.prefs.FileSystemPreferences$6 run
    WARNING: Prefs file removed in background /etc/.java/.systemPrefs/prefs.xml
    Oct 10, 2014 3:39:31 PM java.util.prefs.FileSystemPreferences$6 run
    WARNING: Prefs file removed in background /root/.java/.userPrefs/prefs.xml


    As you may ascertain, I tried to run the jar as root, thinking it might have had something to do with file creation permissions. Seems that was not the issue.

    From what I gatthered on the web, at first I thought it was maybe the default OpenJPK Java Version 6 installed. I upgraded to Java 7 OpenJDK from the Synaptic feed. I testede it in the browser, happily shows Java 7. But I get the same message as always. i do not think it has anything at all to do with the Novacom installation. It happily downloads from WOSQI as it is supposed to. I used a friends laptop with Windows 7, and everything went just like it did on Linux, after downloading the official windows version of Java 7. Except it does not hang on "Device not found". And several apps happily were installed without issue on 3 separate devices, WebOS 1, 2 and 3. In googling, I came upon a Linux specific forum discussion here:

    JPPF / Bugs / #9 Linux: annoying preferences warning messages

    This suggests there might be 2 issues. One, Linux, unlike Windows, does not appear to allow non-alphanumberic characters in the Prefs file?? and 2, even if that is resolved, there could still be an xml.parser issue that needs to be fixed. I am sorry that I am not enough of a coder to start tweaking with those issues if they are in the unofficial build of WOSQI 4.5.1 that I am using. I know it works very well on Windows. And others report it works on Linux as well. Maybe it is an OpenJDK issue, or a library I do not have installed?

    I just hope this helps with the discussion here to move toward a fix. I would like to be able to get WOSQI working on Linux, as it appears others have had success, and not have to rely on my friend's Win7 laptop, or shell out for a Win7 minimal install to keep my 3 devices, PalmPrePlus, PalmPre2 and Touchpad up to date with this great tool. Not sure there is such a thing as a minimal Win7 install in any event.

    If anyone has come across this and knows of the fix, I would love hearing about it. In the meantime, I am thinking about giving ArchLinux a go with a fresh Java install on my old Windows XP partition, as I see their User Base Repository has (or had) some WebOS enthusiasts.

    Hope this helps.

    Don
    I am not close to a Dr... in any sense!
  2. #1262  
    For me the issue is that quick install 4.5 works but it times out or never completes the install of the Google sync patch. Not just this but when loading the preware software links for install, by po errs sing that e globe nothing comes up besides the themes...every other category is empty, refusing to load the other obtainable programs.

    What can I do to process those links to load everything available? If this cannot be fixed, can someone please post a download to a version of preware I can install using wuick install to push it to my pre 3? I'm using my wives pc so I'm wanting a minimum install to solve my issue. Thanks!
  3. #1263  
    Quote Originally Posted by reignlight View Post
    For me the issue is that quick install 4.5 works but it times out or never completes the install of the Google sync patch. Not just this but when loading the preware software links for install, by po errs sing that e globe nothing comes up besides the themes...every other category is empty, refusing to load the other obtainable programs.



    What can I do to process those links to load everything available? If this cannot be fixed, can someone please post a download to a version of preware I can install using wuick install to push it to my pre 3? I'm using my wives pc so I'm wanting a minimum install to solve my issue. Thanks!

    Read this article for the answer to the feeds being empty. There is a link to an updated version. That will allow you to install the updated version of Preware. http://pivotce.com/2014/08/31/tip-pr...eware-v1-9-13/

    I keep reading about problems installing the gsync patch with WOSQI, but I have not had that happen. The times an install hangs, I usually have to reboot my phone and sometimes my pc to get it working.


    Sent using WebOS Nation mobile app
    Preemptive likes this.
  4. #1264  
    Quote Originally Posted by Grabber5.0 View Post
    I keep reading about problems installing the gsync patch with WOSQI, but I have not had that happen. The times an install hangs, I usually have to reboot my phone and sometimes my pc to get it working.
    As I posted here [Patch] Google sync https fix (unknown error on sign in) ...
    Quote Originally Posted by Martin
    you need WOSQI 4.5.1 version in order to be able to install the patch !!!
  5. #1265  
    I'm a little surprised Mr Robitaille hasn't updated, but thanks are due to Pattyland for the unofficial update.
  6. #1266  
    Quote Originally Posted by Grabber5.0 View Post
    Read this article for the answer to the feeds being empty. There is a link to an updated version. That will allow you to install the updated version of Preware. TIP: preware.net solutions for WOSQI, Preware v1.9.13 | pivotCE
    I've been out the loop for the past 6 weeks, so I'm really late coming to this party. I just tried the link to pattyland's WOSQI update download, and it's not working, with the following error message:

    Secure Connection Failed

    An error occurred during a connection to www.dropbox.com. The OCSP response contains out-of-date information. (Error code: sec_error_ocsp_old_response)

    Any thoughts? Any other way to get this update?

    Tungsten E, Treo 650, Pre+ (3), Pre (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Pre Activation) | "Not Enough Space To Download" Fix
  7. #1267  
    Quote Originally Posted by bethel95 View Post
    I've been out the loop for the past 6 weeks, so I'm really late coming to this party. I just tried the link to pattyland's WOSQI update download, and it's not working, with the following error message:

    Secure Connection Failed

    An error occurred during a connection to www.dropbox.com. The OCSP response contains out-of-date information. (Error code: sec_error_ocsp_old_response)

    Any thoughts? Any other way to get this update?

    What were you downloading it on? I just downloaded it again on an iPhone (not near a pc right now) and from here uploaded if to my public Dropbox folder. Let me know if it worked. https://www.dropbox.com/s/u3b2pker3l...4.5.1.jar?dl=0
    Last edited by Grabber5.0; 10/31/2014 at 10:13 PM.
  8. #1268  
    Quote Originally Posted by Grabber5.0 View Post
    What were you downloading it on? I just downloaded it again on an iPhone (not near a pc right now)
    I'm using Firefox/Windows.

    Update: I just tried the link from my TouchPad, and got through with no problem. After saving the file to my Dropbox, I went back to the PC to download it, and lo and behold got the same OCSP response error. I'm not sure if this is a FF thing or a Windows thing, or if Dropbox has a security cert problem, but at least I have the file, now.
    Last edited by bethel95; 10/31/2014 at 10:21 PM.

    Tungsten E, Treo 650, Pre+ (3), Pre (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Pre Activation) | "Not Enough Space To Download" Fix
  9. #1269  
    Firefox can be very picky about security. I expect the issue is there. You could try (gasp!) IE, or Chrome. Or...

    If you buy Explorer for Dropbox from the app catalog, now you can save it to your Touchpad and copy it to your computer from there.
  10. #1270  
    Quote Originally Posted by Grabber5.0 View Post
    Firefox can be very picky about security. I expect the issue is there. You could try (gasp!) IE, or Chrome. Or...

    If you buy Explorer for Dropbox from the app catalog, now you can save it to your Touchpad and copy it to your computer from there.
    I just switched over to Windows Explorer (which I should have done to begin with, rather than trying to use the Dropbox web app).

    As for buying anything from the App Catalog, I tried to before midnight EDT, but every attempt failed. Free apps would download, but I couldn't get any purchases to work after 11:30. Either HP shutdown the purchasing back end or else it's getting clobbered by people trying to buy stuff (though I doubt that there are enough of us left to cause such a problem).

    Oh, and I couldn't access the App Cat's Prefs & Accounts view, either.

    Tungsten E, Treo 650, Pre+ (3), Pre (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Pre Activation) | "Not Enough Space To Download" Fix
  11.    #1271  
    I'll keep this short, as I'm had a very bad weekend and don't want to sound rude to you guys who have been so supportive to my works.

    Been busy with LG and school. Graduated a little over a a week ago. An official update to WOSQI will be coming. Can someone from LunaOS project please contac me at @jaycanuck on twitter or jason [AT] canuckcoding [DOT] ca. I would like to get LunaOS support built-in so commandline isn't needed to install apps. And with recent HP cloud service discontinuation, I'm looking into reviving my WebOS Backup Utility (which creates hardcopies of app files tied to a specific device) which I started, but never finished, a long time ago.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
    vgg, lc_lol, QuayPad and 15 others like this.
  12. #1272  
    @Jay: congrats on graduating!
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  13. #1273  
    Great to hear from Jason R!
  14.    #1274  
    Another update: next version of WOSQI will bundle the novacom drivers given their (and WOSQI's) current opensource status. This will avoid future issues with HP/Palm/whatever URLs.

    I've ordered an LG Nexus 4 to put LuneOS on, and the next version of WOSQI will come out once I have that, as I plan on adding full adb support built-in. Just wanted to give an update so people have a timeframe.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  15. #1275  
    A hearty congratulations for Graduating!
  16. #1276  
    Quote Originally Posted by Jason Robitaille View Post
    Another update: next version of WOSQI will bundle the novacom drivers given their (and WOSQI's) current opensource status. This will avoid future issues with HP/Palm/whatever URLs.

    I've ordered an LG Nexus 4 to put LuneOS on, and the next version of WOSQI will come out once I have that, as I plan on adding full adb support built-in. Just wanted to give an update so people have a timeframe.
    Such good news you posted twice! So I liked it twice.

    Congrats on your graduation! :-)
  17. #1277  
    как установить Novacom на Windows 7 64x всё пере рыл не как не могу найти ответа
  18. #1278  
    Quote Originally Posted by vadim ponomarenko View Post
    как установить Novacom на Windows 7 64x всё пере рыл не как не могу найти ответа
    Вся проблема в том, что у Хъюлет-Пакард все *.palm.com суб-домены идут в никуда, из-за неправельных DNS параметров.


    Поправки для вашего "hosts" файла:

    Code:
    
    140.211.169.161	ipkg.preware.org	#due to the theft of Preware.org
    23.4.17.24	cdn.downloads.palm.com	#for SDK downloads
    195.22.200.42	downloads.help.palm.com	#for webOS ROMS/"Doctors"
    205.140.203.24	developer.palm.com	#for developer docs
    

    So how is my Russian? Rusty and "robotic", i presume... it's been many many years
    ...
  19. #1279  
    Ok.... seems that HP has shut down the ROMs repository, so if this doesn't work let me know. Hopefully Novacom drivers are still available

    Edit: nope... however Archive.org has a recent copy of it here:

    https://web.archive.org/web/*/http:/...com-win-64.tgz

    Попробуйте, этот файл
    Last edited by Remy X; 11/27/2014 at 12:06 PM.
    ...
  20. #1280  
    Quote Originally Posted by vadim ponomarenko View Post
    как установить Novacom на Windows 7 64x всё пере рыл не как не могу найти ответа
    друг, заходи на российский webos форум, там тебе помогут.
    webOS Forums - форум пользователей LG / HP / Palm / Open webOS

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions