Page 62 of 67 FirstFirst ... 12525758596061626364656667 LastLast
Results 1,221 to 1,240 of 1336
Like Tree205Likes
  1. #1221  
    @Jason Robitaille:
    By the way, is there any reason you copy IPKs to an "Install" folder? Wouldn't it be better to just keep references to the original files?
    Especially when adding large IPKs it takes a while till the UI gets responsive again.
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  2.    #1222  
    Quote Originally Posted by pcworld View Post
    @Jason Robitaille:
    By the way, is there any reason you copy IPKs to an "Install" folder? Wouldn't it be better to just keep references to the original files?
    Especially when adding large IPKs it takes a while till the UI gets responsive again.
    That's a result of its original modelling after PalmOS Quick Install, where there was a dedicated folder that queued up file installed. Not needed, and probably could be changed nowadays if desired; at the time it was a familiar flow pattern allowing for longer-term queuing of packages/patches
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. patchiman's Avatar
    Posts
    14 Posts
    Global Posts
    20 Global Posts
    #1223  
    I still haven't been helped after more than a month
  4.    #1224  
    Quote Originally Posted by patchiman View Post
    I still haven't been helped after more than a month
    Given the age of WOSQI and webOS, I simply don't have the time to provide 1on1 support for everyone. That why I've done numerous guide posts throughout the forum (and even created a full-fledged documentation app) and there are countless people who have had similar issues and posted their solutions across these forums. I'm confident a little searching will show a solution
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
    Choorp likes this.
  5. #1225  
    Not to thread jack, but on behalf of all of us, thanks Jason for all the support, guides, etc. over the years.
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
    toaste likes this.
  6. #1226  
    Quote Originally Posted by patchiman View Post
    Opened Quick install
    Installed drivers
    Dev mode
    Plugged phone in
    Just charge
    "no devices connected"
    May have missed this earlier, but are you on the Mac, and did you install stuff previously? If so, you may need to do things from an x terminal.

    If not, check to make sure you are in the correct mode (just charge vs. usb, etc.). Follow the guides closely. Double check to make sure you are in developer mode (trust me, after doctoring a dozen times, I sometimes forget this too).
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  7. #1227  
    One thing I don't see is a updated guide for version 4.5.0.
  8.    #1228  
    Quote Originally Posted by NDogLover View Post
    One thing I don't see is a updated guide for version 4.5.0.
    previous 4.4.x guides should be fine; 4.5.0 was purely enhanced stability and bugfixes, along with opensource release an webOSnation rebranding.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  9. #1229  
    Can any one please tell me how to download where is the download button or what do i do please
  10. toby19322's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #1230  
    All i got was the WebOSQuickInstall-4.5.0.jar file and when I extracted it all . all that was in there was a bunch of other files that i have no clue what they are for.
  11. #1231  
    Quote Originally Posted by toby19322 View Post
    All i got was the WebOSQuickInstall-4.5.0.jar file and when I extracted it all . all that was in there was a bunch of other files that i have no clue what they are for.
    You don't extract the jar file.

    You need Java installed, as per the first post:
    Simply double-click WebOSQuickInstall.jar and (as long as Java is installed properly) it will launch
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  12. #1232  
    I need help!
    the quick launch don't show me the Theme manager option, i'm trying to install a theme but it don't show me the option in the tools bar
  13. #1233  
    Have new Pre 3 trying to activate before July 23. Live outside of USA in Eastern Europe but USA is home.

    Downloaded 4.5

    Have Java 7 update 25 build 1.7.0

    When I try to open WebOS Quick Install, I get a box asking what program I want to use to open Quick Install.

    What am I doing wrong?

    Windows 7 Pro OS

    Thanks in advance for the help.

    Charles
  14. #1234  
    Quote Originally Posted by clpyles View Post
    When I try to open WebOS Quick Install, I get a box asking what program I want to use to open Quick Install.
    Seems like an association problem.
    Windows does not know what to do with .jar files. Browse to the JRE app and select it < C:\Program Files (x86)\Java\jre7\bin\javaw.exe >
    It should work.

    You can also uninstall every JRE or Java from the system, reboot, then install the latest (x86 or 32-bit) version.

    There's another thread here that deals with this problem but I dont recall the OP's solution. Try a search.
  15. #1235  
    Quote Originally Posted by p41m3r View Post
    Seems like an association problem.

    You can also uninstall every JRE or Java from the system, reboot, then install the latest (x86 or 32-bit) version.
    .

    P41m3r

    THANK YOU BIG TIME

    I deleted the existing Java and downloaded again but the 64bit version.

    Then clicked on WebOSQuickinstall and in an instant it was working.

    I am very grateful for the help

    Charles
  16. #1236  
    I installed this app but when I connect the pre, I get a message "no device connected" or similar, I made all the steps and get the message. In the previous versions I didnt have any problem, but now my device is not recognized. Can anybody tell me what can I do? Im trying to find a solution for the new certificate that HP will send on july 23 and to update my apps and the palm catalog because I cant access this catalog. I have a palm pre with webOs 1.4.0.compilation=52 carrier=telcel. Any help will be appreciated.
  17. #1237  
    Be sure the device is in developer mode. I made this oversight recently by not waiting for confirmation after turning on dev mode. Double check and remember to restart the device.
  18. #1238  
    The acl doc. Says once everthing is okay. You then hit the blue button after it downloads. Then enter acl in the search and intall the acl package. I got dev. On , new drivers quick install v4.5.0 . But nothing shows to install, I don't think it's in there yet. Any body else got the package, or is it comming on 9-30-13.
  19. #1239  
    The package hasn't been released yet. It should come on the 30th but then again it was delayed before already too. I prefer Phoenix to have delays instead of releasing a poor quality product.

    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  20. #1240  
    How long should it take to install "Impostah', "Preware", "App Tucker Box"?

    In the past it has installed in a short time but today on another new Pre 3 it runs for a long time and nothing is installed.

    Novacom is working, Pre3 is recognized, using Win Pro 7 64 bit.

    Thanks for the help

    Charles

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions