Page 53 of 67 FirstFirst ... 343484950515253545556575863 ... LastLast
Results 1,041 to 1,060 of 1336
Like Tree205Likes
  1. #1041  
    Quote Originally Posted by sledge007 View Post
    You could try restarting the Palm Novacom service


    Start Menu/Run/services.msc

    Scroll down to Palm Novacom
    Right click, restart service, and try it again.
    Also make sure you're in Developer Mode.
    Gracias sos grandeeeeeeeeeee!!!!!!!!!!111
  2. #1042  
    Doesn't notice this anyone?

    This is version 4.3.1

    and unfortunately,

    NOT VERSION 4.4.0.

    Just click "Help / About" within the programme.


    I'd be grateful if someone really HAS version 4.4.0.


    Thanks!
  3. #1043  
    I still don't know why i can't open it after i clicked the download button,my pc is up to date in java but still it won't open,can you help me?
  4. #1044  
    Quote Originally Posted by rodelfg View Post
    I still don't know why i can't open it after i clicked the download button,my pc is up to date in java but still it won't open,can you help me?
    If you can't figure it out by reading here, get WOSQI Homebrew Guide in the App Catalog. It's $0.99 which goes to Jason, the developer of WOSQI and _many_ patches. In it, he has all the instructions and all the troubleshooting info.
  5. #1045  
    yeah looks like there is a issue with WQSQI reading some devices, I too am getting the error stating to plug in a device, cancel or reinstall drivers. I did however access QI before, then trying to do so again caused that error. Ive reinstalled drivers as well as QI itself, any thoughts? Also those getting it what devices are they using, I myself am using a Pre 3 AT&T version.
  6. #1046  
    Quote Originally Posted by Jason Robitaille View Post
    Version 4.4.0 now released (see 1st post for download link)

    v4.4.0 - January 29, 2012
    - Now uses AUSMT for .patch file installation
    hey Jason the link is not showing this version, as well as some of us are getting no device detected error, any thoughts?
  7. #1047  
    ok those who are having issues with the device not connected error ive found a solution.

    turn off and on the devo mode

    put in your code (if you don't have one make one up then)

    restart your device and your computer

    then plug in your device and click just charge, then open QI it should ask you for your deve password you just made up enter it and your good.
    ahasib88 likes this.
  8. #1048  
    Quote Originally Posted by wellwellwell11 View Post
    ok those who are having issues with the device not connected error ive found a solution.

    turn off and on the devo mode

    put in your code (if you don't have one make one up then)

    restart your device and your computer

    then plug in your device and click just charge, then open QI it should ask you for your deve password you just made up enter it and your good.
    Unless you're at a business or security paranoid, you do NOT want to set up a password. Setting a dev password causes so many problems for people. General advice here has been that, unless you have a need for it, don't set the password. It just adds an unnecessary extra complexity.
  9. #1049  
    Quote Originally Posted by govotsos View Post
    Unless you're at a business or security paranoid, you do NOT want to set up a password. Setting a dev password causes so many problems for people. General advice here has been that, unless you have a need for it, don't set the password. It just adds an unnecessary extra complexity.
    oh ok, some reason it wouldn't detect anything for me until I did so very odd, since ive never had that problem even with the first pre. I def hear you on that, though I myself am ok with doing so.
  10. #1050  
    sorry guys,
    I noticed there is no "themer" tab / option on this ver.4.4.0
    so how we install themes which is not in preware? So sorry, i just a newbie here..many thanks before..
  11. #1051  
    There's an arrow on the right side of tab bar, just click it then you'l find the Theme tab.
  12. #1052  
    jason i cannot find preware in the search box. i have tried three times and still cant find it. help please
  13. #1053  
    graciasssssssssssssssssssssssssssssssss
  14. #1054  
    My Hp veer suggested yesterday that i upgrade from web OS 2.1.1 to 2.1.2, and I did...
    Now the WebOs QI doesnot recognize my veer.
    Please help
    Thanks
  15. #1055  
    My Hp veer suggested yesterday that i upgrade from web OS 2.1.1 to 2.1.2, and I did...
    Now the WebOs QI doesnot recognize my veer.
    Please help
    Thanks
    Uninstall novacom on your pc and let webos quick installer reinstall it when you connect your phone. Just reinstalling from the app won't usually work. You have to remove the existing software on your pc first. It's under add/remove programs.


    -- Sent from my TouchPad using Communities
    The value of knowledge is not in its possession, but in its use.
  16. #1056  
    Quote Originally Posted by Jason Robitaille View Post
    WebOS Quick Install v4.4.0

    This program is intended for use with WebOS applications that are in-testing, which under section 4.2 of the Palm SDK License Agreement allows for such unapproved applications to be installed on Palm devices. Applications installed with WebOS Quick Install have not be tested by Palm and are installed at your own risk.

    This program is freeware, but not opensource. Feel free to redistribute it, but it must remain free and must include a link back to here or canuckcoding.ca


    Donations are appreciated as I'm just one person developing this app during my spare time.
    Click to view quoted image


    Enjoy! :-)


    Download Here


    Setup Guide/Problem Troubleshooting
    • If you would like step-by-step directions on how to get things up and running, or are encountering some issues, I highly recommend checking out the official WOSQI Homebrew Guide.



    Requirements
    • Java 1.6
      • For Mac OS X, once you've installed Java 1.6, run /Applications/Utilities/Java/Java Preferences. Then click and drag Jave SE 6 to top of both list, and exit the program. This will set Java 1.6 as the default version to use.

    • Novacom
      • This will get installed automatically when you run WebOS Quick Install

    • DevMode enabled
      • This can be done on your device by typing "upupdowndownleftrightleftrightbastart", opening the DeveloperMode app, and enabling the feature.


    Lastly, when you plug in the device, if you want to use WebOS Quick Install, choose the "Just Charge" option on the device.


    Running WebOS Quick Install
    • Simply double-click WebOSQuickInstall.jar and (as long as Java is installed properly) it will launch


    Features
    • Stylish easy-to-use GUI
    • Cross-platform support (Windows, Mac OS X, Linux)
    • Supports off-feed .ipk and .patch files
    • Full-featured feed viewer, with custom feeds allowed
    • No Linux knowledge required, no root access required.
    • webOS 3.x-compatible
    • Full device information section
    • Send and receive files to and from a webOS device.
    • Multiple device support
    • Supports English, French, German, and Simplified Chinese



    Screenshots
    Click to view quoted image
    Click to view quoted image



    Change Log
    v4.4.0 - January 29, 2012
    - Now uses AUSMT for .patch file installation
    - Improved feed parsing

    v4.3.1 - September 8, 2011
    - Fixed an issue with PreCentral feed ipk files not properly downloading

    v4.3.0 - September 6, 2011
    - Fixed issue with downloading .ipk files on redirected feed urls
    - Added support for non-standard Novacom driver locations
    - Improved DevMode password detection/support
    - Novacom drivers that get installed should now be Lion-compatible
    - Fixed an issue where novacom.exe would hang around in the background causing problems
    - Fixed issue affecting driver installation on Windows computers

    v4.2.3 - July 2, 2011
    - Fixed a connection bug that would prevent connection if you disconnect and reconnect the same device in a single session

    v4.2.2 - July 2, 2011
    - Updated to fix a bug where Novacom reinstall attempts on Windows could fail if novacom.exe was missing

    v4.2.1 - July 1, 2011
    - Will now install properly Novacom drivers for webOS 3.x
    - Logging mode improved for installs/uninstalls
    - Now dynamicly determines the webOSDoctor and Linux drivers URLs

    v4.2.0 - June 26, 2011
    - Auto-detects if a device needs a password to connect
    - Prompts for password if needed
    - Option to save passwords (encrypted) to avoid needing to re-enter it everytime
    - Option on Settings screen to delete all stored passwords
    - Option on Settings screen to use device name rather than device model
    - Now able to enable/disable feeds on the Settings screen
    - Initial no-devices-detected error now has the options to retry and to reinstall novacom
    - Fixed .patch applying using the new AUPT script urls
    - Packages with invalid source json objects will be omitted from the feed viewer
    - Will now be properly notified if file transfers fail
    - Improved German translations

    v4.1.1 - June 3, 2011
    - Added a proper fully-functional Linux Commandline option

    v4.1.0 - June 3, 2011
    - Changed novacom connection format
    - Much stabler; fewer, if any, disconnects
    - Faster and more efficient
    - Fixed a bug that in rare circumstances would freeze WOSQI
    - Novacom driver installation no longer requires webOSDoctor; only downloads driver itself (11mb)
    - Full support for future devices (as long as you have a novacom driver that supports it)
    - Unavailable patches are now properly hidden
    - Clock Theme feed is now added by default
    - Fixed a bug that prevented "MinWebOSVersion" and "MaxWebOSVersion" source json values from being recognized

    v4.0.4 - February 24, 2011
    - Much improved novacom detection; should drastically reduce the number of people who are stuck always being prompted to install novacom drivers
    - Fixed issue preventing root fs remounting to read-write

    v4.0.3 - February 7, 2011
    - Fixed an issue giving .patch files the wrong package name

    v4.0.2 - February 7, 2011
    - Fixed an issue with Device Management freezing during loading

    v4.0.1 - February 7, 2011
    - Fixed an issue with incorrect Novacom executable path finding on some Windows systems

    v4.0.0 - February 6, 2011
    - Underlying code has been 100% redone; only the UI images and layout has been re-used, everything else is new and reworked
    - Dynamic dropdown box on main window to easily change between actively connected devices
    - No longer requires webOSDoctor (with the exception of temporarily once to install Novacom is it's not installed)
    - Immersive feed viewer with tabbed access to all facets of the homebrew community: apps, themes, patches, kernels, etc.
    - Feed viewer has all the bells and whistles like categories, screenshots, search, and custom feeds, with full dependency support and following all the latest homebrew package standards
    - Full support for French, German, and Simplified Chinese
    - Much-improved stability; works on Sun Java SE 6 and OpenJDK
    - Many many small bugfixes, UI changes, and stability improvements



    Special thanks to Derek Kessler for the splash image, Jake Morrison for the French translation, Tobias Kaller for the German translation, and medigi8 for the Simplified Chinese translation.

    Also, thanks to everyone who's helped contribute to the cause: those who donate, those who help test, those who help teach me new things, and those who help out with new users. This app wouldn't be what it is without you guys
    Jason,

    I am having trouble with my sprint frankenpre2 verizon
    i think it won't overwrite nova com drivers in Mac osx Lion
    I keep getting the same error -that it can't install because a newer version already exists

    i am running this from the meta-doctor script
    can you help me? i haven't slept
    thanks
    Jon
  17. #1057  
    Is the Package Manager Service install still required before installing Preware? I installed WebOS Quick Install on my PC, but didn' t see Package Manager Service in the "all" feeds list.
  18. #1058  
    Quote Originally Posted by purplepansy View Post
    Is the Package Manager Service install still required before installing Preware? I installed WebOS Quick Install on my PC, but didn' t see Package Manager Service in the "all" feeds list.
    No, it is now bundled with the app.
  19. #1059  
    Hi All,

    I have a Veer 4G running on 2.2.3
    It was working fine sometime back.
    Recently I decided to reinstall my phone as its somewhat slow.
    I tried to connect it and run webosqi and it doesnot detect my phone.
    It ask me to reinstall novacom drivers did that still no go.
    When I tried to reinstall phone using herrie's batch file getting novacom connectivity issues.
    Tried a few different machines and had same issue, changed 2 USB cables and same issue.
    I am able to access the phone using the novaterm that means novacom is working but why is no application able to detect novacom.
  20. #1060  
    Quote Originally Posted by devil.insulted View Post
    Hi All,

    I have a Veer 4G running on 2.2.3
    It was working fine sometime back.
    Recently I decided to reinstall my phone as its somewhat slow.
    I tried to connect it and run webosqi and it doesnot detect my phone.
    It ask me to reinstall novacom drivers did that still no go.
    When I tried to reinstall phone using herrie's batch file getting novacom connectivity issues.
    Tried a few different machines and had same issue, changed 2 USB cables and same issue.
    I am able to access the phone using the novaterm that means novacom is working but why is no application able to detect novacom.
    Have you put the phone in 'Developer Mode'?
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions