Page 52 of 67 FirstFirst ... 2 424748495051525354555657 62 ... LastLast
Results 1,021 to 1,040 of 1336
Like Tree205Likes
  1. #1021  
    Quote Originally Posted by samtee View Post
    I try to click the globe icon, it seem to download a lot of file. But when it go to application tab there are no application in there. Please help.
    TIA
    Same here, some help please. I even tried an older version of WOQI, the feeds than work, but clicking install gets me nowhere.
  2.    #1022  
    Version 4.4.0 now released (see 1st post for download link)

    v4.4.0 - January 29, 2012
    - Now uses AUSMT for .patch file installation
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. #1023  
    Hi, when I click the "download here" link it doesn't download WOSQI it just goes to a blank link instead.
  4. #1024  
    Ok guys, someone explain to me why I'm being stupid...

    A coworker of mine picked up a touchpad with the promise of me adding a bit of homebrew. I downloaded webos QI but there are no Application packages available via any of the feeds (they're all checked).

    I thought maybe it was webOS QI v4.4, so I downloaded v4.3.1 from my box acct, but it too has no applications via all of the feeds. The patches and themes are there, can someone shed some light.
    32Gb LG G2 - 4.2.2 Jelly Bean
    32Gb TouchPad webOS 3.0.5 / Cyanogenmod 10.1 (4.2.2) Dual Boot @ 1.8Ghz

    RETIRED:
    16Gb Pre3 webOS 2.2.4 @ 1.9Ghz - Mine
    32Gb TouchPad webOS 3.0.5 @ 1.8Ghz - LunaCE 4.9.5 - Also Mine
    16Gb Pre3 webOS 2.2.4 @ 1.9Ghz - Wife's (replaced with GS3)
    32Gb TouchPad webOS 3.0.5 @ 1.8Ghz - Also Wife's

    Past: 2 Sprint Pre(minuses), a Sprintified Pre+, and a Sprintified Pre2.
  5. #1025  
    Just downloaded 4.4.0 and it works perfectly with my Pre 2 (didn't check it yet with TouchPad).
    Thank Jason - you are the one keeping webOS at the top shape!
    Of course donation is done. All we need to donate coz how we can live without WOSQI? We need to keep Jason motivated
    Don't look for solution - look for EXIT!
    My Palm Pre 2 and TouchPad 32GB are waiting for useful updates and enhancements
  6. deeshwar's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #1026  
    Quote Originally Posted by Peter.B View Post
    Hi, when I click the "download here" link it doesn't download WOSQI it just goes to a blank link instead.

    same thing for me. i'm using ubuntu. maybe i should just use a windows computer???
  7. #1027  
    I just installed this and when I try to install a patch I get stuck at installing

    dev mod enabled
    pocked just charge
    Palm pre 1.45
  8. Semma2's Avatar
    Posts
    292 Posts
    Global Posts
    293 Global Posts
    #1028  
    Updated to WebOS 3.0.5, installed patch version 2.0.6 (was on 1.8.5 with WebOS 3.0.4 prior to the update). Everything working fine, except that I had to re-find my documents which were no longer listed.

    Question: After updating WebOS to 3.0.5, I tried running the pdf reader to verify that the previous patch had disappeared prior to installing the new patch. I saw hundreds of Pagexx.pdf documents listed, which I'm guessing were temporary intermediate files left behind by the previous patch. They were no longer visible after installing the new patch (but then, none of my documents were listed until I re-found them). Will those temporary page files be cleaned up, or do I have to go find them and delete them? If so, where are they?
  9. BBooDad's Avatar
    Posts
    406 Posts
    Global Posts
    541 Global Posts
    #1029  
    I can't seem to get the service SysTools Manager to install on my Verizon Pre3 (2.2.4) with WOSQI 4.4.0 or Preware. Without it, none of your awesome Canuck patches will install. This despite doing Emergency Patch Removal, Full Erase and Doctoring.

    I sure would appreciate any help!

    ------------------------------------------------

    I finally figured out how to make it work.

    1st: go to http://www.webosnation.com/systoolsmgr-service and download it to computer to install with WOSQI ... LATER.

    2nd, if you are getting the dependency error like I was, then you may also need the Homebrew JSJSJS $Service$ $Framework$ $FIRST$,
    like I did. Get it here: http://www.webosnation.com/homebrew-...vice-framework and install it with WOSQI 4.4.0 or higher.

    3rd, install SysToolsMgr Service with WOSQI 4.4.0 or higher, from where you downloaded it to in step 1.

    Reboot phone, just to be safe!

    Then install patches like a mad dog!

    (now my Jason Robitaille and Advanced sconix patches install and work).
    Last edited by BBooDoc; 02/12/2012 at 12:41 AM.
    -
    - my webOS apps: Bishop Scores, EquiAnalgesia, EquiSteroidia, OB Tracker -
    - Missing webOS phones when I use my iPhone5 and iPad Mini. At least I have my TouchPad to web surf still! -
  10. rdesai's Avatar
    Posts
    38 Posts
    Global Posts
    40 Global Posts
    #1030  
    Quote Originally Posted by prognar View Post
    I used to have no problems with WOSQI, but now with 4.3.1 I get "There are no devices currently connected. Please connect a device to continue"

    I've reinstalled novacom several times, and have tried on several different computers. Any ideas?
    Same here. (Pre 2, VZ) Interestingly the Pre 2 is detected using an older win 7 64 bit install on the same computer. (Old system HD, but both new and old run win 7 64 bit). Tried using usb ports on system board (No joy)...but clearly it is not the hardware, but software on the computer not the Pre.

    I am at a loss. Any suggesions out there?
  11. #1031  
    You could try restarting the Palm Novacom service


    Start Menu/Run/services.msc

    Scroll down to Palm Novacom
    Right click, restart service, and try it again.
    Also make sure you're in Developer Mode.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  12. rdesai's Avatar
    Posts
    38 Posts
    Global Posts
    40 Global Posts
    #1032  
    Quote Originally Posted by sledge007 View Post
    You could try restarting the Palm Novacom service


    Start Menu/Run/services.msc

    Scroll down to Palm Novacom
    Right click, restart service, and try it again.
    Also make sure you're in Developer Mode.
    Hah. that's the problem. There is no Palm Novacom entry on the services running list. Tried reinstalling Novacom x 3, yet does not show up. Solutions?

    Thx
  13. #1033  
    Quote Originally Posted by Jason Robitaille View Post
    Version 4.4.0 now released (see 1st post for download link)

    v4.4.0 - January 29, 2012
    - Now uses AUSMT for .patch file installation
    Do you have a timeline for when webOS repair utility might be coming out sir ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #1034  
    I'm having a similar problem with InternalZPro which won't install because FileMgrService won't install. I tried going to the Services tab on QI to install FileMgrServices there but it just acts like it installs but is still in the list and is NOT on the device. And why is it located in "Books, System Utilities"?

    The error log shows:
    Unable to run command: /usr/bin/curl -s -l --user-agent Preware --location --fail --show-error http://cdn.precentral.net/resources/..._2.0.8_all.ipk 2>&1
    curl: (22) The requested URL returned error: 404

    Looks like a problem with PreCentral servers? path wrong or missing files, I guess ...

    Now it won't let me login to download the file directly to my computer so I can install it with QI!
    Last edited by geewhiz; 02/18/2012 at 07:41 PM. Reason: update
  15. #1035  
    There is another thread on the IPKG Error for SysmgrTools, but here's the link.

    http://forums.webosnation.com/hp-tou...pkg-error.html

    Post #8 in that thread:


    Quote Originally Posted by kmartind View Post
    If Preware can't download find the FileMgr service from the feed you could probably just download it from here:
    http://www.webosnation.com/filemgr-service
    and then install it from the .ipk with either Preware or webOS Quick Install.

    I actually had to do this today, as I had gone through a webOS doctor visit recently. Just a tip, I had to do a full restart after installing the package, in order for Internalz Pro to install (as it insisted I still needed to install FileMgr) You could try a Luna restart, but I didn't try it.

    Also note that you are able to do this direct from your TouchPad, with no need for webOS quick Install.
    Just download the package from the link, then open Preware, top-left menu, Install Package, Browse, Downloads, then pick ca.canucksoftware.filemgr_2.0.8_all.ipk
    Last edited by sledge007; 02/19/2012 at 01:52 AM.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  16. #1036  
    what shall i do after update to 3.0.5 to use the WebOSQuickInstall.
    This Programm didn't find my Touchpad.
  17. #1037  
    I've downloaded Quick Install 4.4.0 and I'm using Java 1.6.0_31.

    When I double click in the jar file I get the following message:
    "Could not find the main class C:\WebOSQuickInstall-4.4.0.jar. Program will exit."

    I repeatedly downloaded the jar file with the same result.

    Any help much appreciated.

    Cheers,
    Mark.
  18. #1038  
    Quote Originally Posted by Jason Robitaille View Post
    Private message me your OS and I'll try and help ya out.
    my computer keeps telling me it detects no device and asks me to install novacom or a device. :/ please help
  19. #1039  
    After reseting my Palm PrPrPr, $i$'$m$ $unable$ $to$ $instal$ $InternalZ$ ($in$ $fact$ $the$ $dependancy$ $FileMgr$).
    That doesn't work neither with Preware or WebOSquickInstall
    My Pre is still runinng the 1.4.5 WebOS - because i'm a PalmOS nostalgic who still need to use Classic ;-)

    I hope that Jason will be able to fix it (i'm not the only one to have this problem).
  20. #1040  
    Unfortunately, the link in post 1 to the version 4.4.0 of WebOS Quick Install seems wrong.
    The file has the right name, but when one starts the program and clicks on "Help/About program" there stands in bolt letters "4.3.1"
    Unfortunately, I'm not able to find v.4.4.0 on the Internet.
    Thanks a bunch for help.
    Best wishes!
    Last edited by Connal; 02/29/2012 at 08:18 AM.

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 05:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 08:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 03:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 06:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 09:00 PM

Tags for this Thread

Posting Permissions