Page 35 of 67 FirstFirst ... 25303132333435363738394045 ... LastLast
Results 681 to 700 of 1336
Like Tree205Likes
  1. #681  
    hello, first post, first time webOS user/owner (couldn't turn down a $99 TP)

    i'm from iPhone land and its jailbreaks

    Is Preware the iphone/ipad equivalent of Cydia ?


    thanks for your time.
  2. #682  
    Quote Originally Posted by Jason Robitaille View Post
    WebOS Quick Install v4.2.2

    This program is intended for use with WebOS applications that are in-testing, which under section 4.2 of the Palm SDK License Agreement allows for such unapproved applications to be installed on Palm devices. Applications installed with WebOS Quick Install have not be tested by Palm and are installed at your own risk.

    This program is freeware, but not opensource. Feel free to share it with other forums.


    Donations are appreciated as I'm just one person developing this app during my spare time.


    Enjoy! :-)


    Download Here


    Requirements
    • Java 1.6
      • For Mac OS X, once you've installed Java 1.6, run /Applications/Utilities/Java/Java Preferences. Then click and drag Jave SE 6 to top of both list, and exit the program. This will set Java 1.6 as the default version to use.

    • Novacom
      • This will get installed automatically when you run WebOS Quick Install

    • DevMode enabled
      • This can be done on your device by typing "upupdowndownleftrightleftrightbastart", opening the DeveloperMode app, and enabling the feature.


    Lastly, when you plug in the device, if you want to use WebOS Quick Install, choose the "Just Charge" option on the device.


    Running WebOS Quick Install
    • Simply double-click WebOSQuickInstall.jar and (as long as Java is installed properly) it will launch


    Features
    • Stylish easy-to-use GUI
    • Cross-platform support (Windows, Mac OS X, Linux)
    • Supports off-feed .ipk and .patch files
    • Full-featured feed viewer, with custom feeds allowed
    • No Linux knowledge required, no root access required.
    • webOS 3.x-compatible
    • Full device information section
    • Send and receive files to and from a webOS device.
    • Multiple device support
    • Supports English, French, German, and Simplified Chinese



    Screenshots



    Change Log
    v4.2.3 - July 2, 2011
    - Fixed a connection bug that would prevent connection if you disconnect and reconnect the same device in a single session

    v4.2.2 - July 2, 2011
    - Updated to fix a bug where Novacom reinstall attempts on Windows could fail if novacom.exe was missing

    v4.2.1 - July 1, 2011
    - Will now install properly Novacom drivers for webOS 3.x
    - Logging mode improved for installs/uninstalls
    - Now dynamicly determines the webOSDoctor and Linux drivers URLs

    v4.2.0 - June 26, 2011
    - Auto-detects if a device needs a password to connect
    - Prompts for password if needed
    - Option to save passwords (encrypted) to avoid needing to re-enter it everytime
    - Option on Settings screen to delete all stored passwords
    - Option on Settings screen to use device name rather than device model
    - Now able to enable/disable feeds on the Settings screen
    - Initial no-devices-detected error now has the options to retry and to reinstall novacom
    - Fixed .patch applying using the new AUPT script urls
    - Packages with invalid source json objects will be omitted from the feed viewer
    - Will now be properly notified if file transfers fail
    - Improved German translations

    v4.1.1 - June 3, 2011
    - Added a proper fully-functional Linux Commandline option

    v4.1.0 - June 3, 2011
    - Changed novacom connection format
    - Much stabler; fewer, if any, disconnects
    - Faster and more efficient
    - Fixed a bug that in rare circumstances would freeze WOSQI
    - Novacom driver installation no longer requires webOSDoctor; only downloads driver itself (11mb)
    - Full support for future devices (as long as you have a novacom driver that supports it)
    - Unavailable patches are now properly hidden
    - Clock Theme feed is now added by default
    - Fixed a bug that prevented "MinWebOSVersion" and "MaxWebOSVersion" source json values from being recognized

    v4.0.4 - February 24, 2011
    - Much improved novacom detection; should drastically reduce the number of people who are stuck always being prompted to install novacom drivers
    - Fixed issue preventing root fs remounting to read-write

    v4.0.3 - February 7, 2011
    - Fixed an issue giving .patch files the wrong package name

    v4.0.2 - February 7, 2011
    - Fixed an issue with Device Management freezing during loading

    v4.0.1 - February 7, 2011
    - Fixed an issue with incorrect Novacom executable path finding on some Windows systems

    v4.0.0 - February 6, 2011
    - Underlying code has been 100% redone; only the UI images and layout has been re-used, everything else is new and reworked
    - Dynamic dropdown box on main window to easily change between actively connected devices
    - No longer requires webOSDoctor (with the exception of temporarily once to install Novacom is it's not installed)
    - Immersive feed viewer with tabbed access to all facets of the homebrew community: apps, themes, patches, kernels, etc.
    - Feed viewer has all the bells and whistles like categories, screenshots, search, and custom feeds, with full dependency support and following all the latest homebrew package standards
    - Full support for French, German, and Simplified Chinese
    - Much-improved stability; works on Sun Java SE 6 and OpenJDK
    - Many many small bugfixes, UI changes, and stability improvements



    Special thanks to Derek Kessler for the splash image, Jake Morrison for the French translation, Tobias Kaller for the German translation, and medigi8 for the Simplified Chinese translation.

    Also, thanks to everyone who's helped contribute to the cause: those who donate, those who help test, those who help teach me new things, and those who help out with new users. This app wouldn't be what it is without you guys
    thanks your help, but I can't get my quick install connect to my touch pad, it does't find my TP, I click on the blue earth, not doing anything.
    zambalis likes this.
  3. #683  
    Is your touchpad in developer mode?
  4. #684  
    I am trying to download preware through quickinstall but it tells me it is unable to download.... any ideas?

    ----- did a manual upload to the device.... it worked-----
    Last edited by hatetoorun; 08/22/2011 at 10:02 AM.
  5. #685  
    Quote Originally Posted by chrisliang888 View Post
    thanks your help, but I can't get my quick install connect to my touch pad, it does't find my TP, I click on the blue earth, not doing anything.
    Just follow these instructions

    How To: Install Homebrew Apps on the Palm Pre | The #1 HP webOS, TouchPad, Pre, and Veer Community | PreCentral.net

    Hope this helps.
    Last edited by Gsizzle84; 08/22/2011 at 11:03 AM.
  6. #686  
    I'm trying to use WebOSQuickInstall-4.2.3 with my new TouchPad, but when I run the thing, I'm stuck at the home screen:
    Attached Images Attached Images
  7. #687  
    Quote Originally Posted by chrisliang888 View Post
    thanks your help, but I can't get my quick install connect to my touch pad, it does't find my TP, I click on the blue earth, not doing anything.
    I'm running into the same issues as well. And I am in developer mode. I've updated to the latest java too. But the device doesn't seem to be recognized. And QuickInstall control panel is unresponsive.

    Thanks to those who can assist!

    Edit: Not entirely sure what happened, but I went into task manager/processes and saw that there were 3 versions of install running. I ended one of those versions and voila! It worked like charm!
    Last edited by Celticgal; 08/22/2011 at 02:53 PM. Reason: solved issue
  8. skyscanr's Avatar
    Posts
    35 Posts
    Global Posts
    40 Global Posts
    #688  
    So I guess i am missing something here.

    After i do this do i get a app on my touchpad or do i need to all ways hook it up to the computer to get stuff to the touch pad?


    Never mind I forgot to search for preware and add it to the install But was easy and worked like a charm.
    Last edited by skyscanr; 08/22/2011 at 10:26 PM. Reason: adding
  9. #689  
    Thank you very much, Jason Robitaille. The new version of WebOS Quick Install helps me to over come the Pre 2 driver on Windows 7 64bit trouble.

    WebOS will never die!!!
  10. #690  
    when I click on "WebOSQuickInstall-4.2.3" to run it, it shows the webos quick install logo with the blast of green going into the phone, but just sits there... my task manager shows the novacom and java processes running but i can't get it to go any further. I'm on a windows 7 machine and would like to use this with my HP touchpad

    ... is there a step i'm forgetting?
  11. #691  
    Try exiting Quick Install, end the novacomm process in task manager then try again.
  12. #692  
    OS X Lion and all this is a nightmare.

    QuickInstall never finds a device connected. I've tried and tried it won't work.

    I also tried the method of the Palm SDK, that won't work under Lion either: installation fails. Turns out, there is no version available for Lion yet. Only Early Access Developers get access right now to the SDK Beta. And I also found out that you have to go through the command line to install PreWare this way. No instructions are clear. It's very confusing.

    I also tried the direct PreWare Installer, doesn't work either.

    I also tried on an older version of OS X 10.5.8. Not working.

    Can somebody post clear instructions, step by step, on how to get PreWare installed on a TouchPad using OS X Lion?
  13. #693  
    Quote Originally Posted by lovepre100 View Post
    OS X Lion and all this is a nightmare.

    QuickInstall never finds a device connected. I've tried and tried it won't work.

    I also tried the method of the Palm SDK, that won't work under Lion either: installation fails. Turns out, there is no version available for Lion yet. Only Early Access Developers get access right now to the SDK Beta. And I also found out that you have to go through the command line to install PreWare this way. No instructions are clear. It's very confusing.

    I also tried the direct PreWare Installer, doesn't work either.

    I also tried on an older version of OS X 10.5.8. Not working.

    Can somebody post clear instructions, step by step, on how to get PreWare installed on a TouchPad using OS X Lion?
    Try this in a terminal on lion after you navigate to the jar path... I had lots of issues and found that running it as root works great:

    sudo java -jar WebOSQuickInstall-4.2.0.jar
  14. #694  
    Quote Originally Posted by dr0ran9e View Post
    when I click on "WebOSQuickInstall-4.2.3" to run it, it shows the webos quick install logo with the blast of green going into the phone, but just sits there... my task manager shows the novacom and java processes running but i can't get it to go any further. I'm on a windows 7 machine and would like to use this with my HP touchpad

    ... is there a step i'm forgetting?
    I have the same problem, has anyone been able to figure this out. Tried this on two computers. Java 6 - 27. Windows 7 Professional both computers. On initial install both PCs open up into Quick Install and it freezes there. I close out then open it again it just has the Quick Install splash screen and stalls there. Any insight would be great. Thanks!
  15. bjs188's Avatar
    Posts
    188 Posts
    Global Posts
    238 Global Posts
    #695  
    Hey Jason, just donated $20 since I was kicking some into webOS Internals telethon. Just wanted to make sure you got some help. Keep up the good work!
  16. #696  
    Quote Originally Posted by caseyfontneau View Post
    I have the same problem, has anyone been able to figure this out. Tried this on two computers. Java 6 - 27. Windows 7 Professional both computers. On initial install both PCs open up into Quick Install and it freezes there. I close out then open it again it just has the Quick Install splash screen and stalls there. Any insight would be great. Thanks!
    Same problem here!! Thanks.
  17. #697  
    Figured it out....I had TWO novacoms running in the 'windows task manager'. Deleted one and now it seems to work!
  18. #698  
    Hi im new to this and ive folled all instuctions to install preware i keep getting message no packages found any ideas were i go from here

    Thank you

    Tony
  19. #699  
    Quote Originally Posted by Ogren1 View Post
    Figured it out....I had TWO novacoms running in the 'windows task manager'. Deleted one and now it seems to work!
    This worked for me as well. Smart thinking and thanks for sharing! :]
  20. tabascokid's Avatar
    Posts
    3 Posts
    Global Posts
    10 Global Posts
    #700  
    I'm having problems with installs of any software through QI and would be most appreciative if someone could offer me some tips!

    I've got QI up and running, I can click the globe to download the catalogue, I can select either of the two things that I want (preware 1.7.3 and impostah) and I can click install. The pop-up window appears that I see downloads the app and then it starts to install and never resolves. The graphics keep illustrating that it's installing but I've waited anything up to half and hour and it never seems to move on from that. I'm definitely in developer mode on the touchpad and I have tried both usb ports to make sure there are no conflicts. I've also successfully transfered a random file to the TP using QI so the connection is clearly working, just not the install procedure. I'm using windows 7.

    Any ideas? Thanks in advance!

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions