Page 26 of 67 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 1336
Like Tree205Likes
  1. #501  
    Okay, so my problem is odd... WOSQI 4.04 will boot with the TouchPad connected, and recognizes it as "Topax-Linux", but won't show me Preware to install. However, 4.2.1 just sits at the splash opening screen and won't open. Windows 7 machine ... installed Novacom multiple ways (from an old Sprint webOS Doctor, then from 4.2.1 without TP attached, also universal installer).
  2. #502  
    Quote Originally Posted by txba539 View Post
    Windows 7 machine ... installed Novacom multiple ways (from an old Sprint webOS Doctor, then from 4.2.1 without TP attached, also universal installer).
    You might want to check the Windows Event Application log to confirm that the novacom is really getting updated. Even though I was getting an install successful message, it wasn't. The only way I was able to get it updated was to use the new webosdoctorp300hstnhwifi.jar just released. NOTE Make sure your TP is NOT connected if you decide to try to use it to install the newest novacom. Yes, I had to say it.
  3.    #503  
    Quote Originally Posted by WoodWulf View Post
    You might want to check the Windows Event Application log to confirm that the novacom is really getting updated. Even though I was getting an install successful message, it wasn't. The only way I was able to get it updated was to use the new webosdoctorp300hstnhwifi.jar just released. NOTE Make sure your TP is NOT connected if you decide to try to use it to install the newest novacom. Yes, I had to say it.
    how do you check the Windows Event Application log.


    EDIT: Wait a sec. Ya might be on to something (regarding how reinstalls are done)

    EDIT2: I found what may be the cause of the failed novacom driver reinstalls; however this fix only accounts for people who don't have a novacom.exe file (and those who have really old drivers from 2009 from when there was no novacom.exe). Fix will be out a bit later tonight.
    Last edited by Jason Robitaille; 07/01/2011 at 09:42 PM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4. #504  
    Where is the system mods section? I am looking for the squarify and iphone spoof agent. Thanks
    manhatton likes this.
  5. #505  
    never mind
    Last edited by txba539; 07/01/2011 at 11:45 PM. Reason: I was wrong. :)
  6.    #506  
    Just a heads-up to those who had novacom.exe missing (or novacom drivers that hadn't been updated since 2009), I've not released a fix to both WOSQI and UNI to fix the Novacom driver reinstall.


    WOSQI 4.2.2 Download Here

    v4.2.2 - July 2, 2011
    - Updated to fix a bug where Novacom reinstall attempts on Windows could fail if novacom.exe was missing
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  7. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #507  
    thanks for bringing wosqi to connect with touchpad.
    it worked at last and i'm happy using preware on my new pad
    :-)
  8. #508  
    Ok, I'm all good now. In addition to using 4.2.2, I had to uninstall Novacom from the Windows Device Manager since it was showing a yellow warning icon. Once I did that, plugged the Touchpad back in, Windows recognized it as a Palm Novacom device, opened WOSQI 4.2.2 and now my HP Touchpad listed. You da man.
  9.    #509  
    Another minor update

    Download Here

    v4.2.3 - July 2, 2011
    - Fixed a bug that would prevent connection if you disconnect and reconnect the same device in a single session
    Last edited by Jason Robitaille; 07/02/2011 at 11:14 AM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  10. fed5's Avatar
    Posts
    48 Posts
    Global Posts
    49 Global Posts
    #510  
    I'm having a problem opening. Just shows your welcome screen with a spinning wheel. Help?
  11. #511  
    Ok so i'm running WebOS quickinstall 4.23 on Windows 7 and updated the novacom drivers and everything booted up nicely with my Touchpad. The issue is that I installed some patches on my pre minus (1.45) and everything was fine but when I attempted to install Preware or any other package on my Touchpad it will sit there for 5-6 mins installing without doing anything. It would only stop when I unplug it (and get an error) or kill it with the window's task manager. So yea I don't know what I can do to fix this...
  12. #512  
    when i try to install preware with woqi on to my touchpad i just get a file transfer failed popup. any ideas please help me.
  13. ScottMGS's Avatar
    Posts
    11 Posts
    Global Posts
    531 Global Posts
    #513  
    When I run this: java -jar ./WebOSQuickInstall-4.2.3.jar -log

    I get this:
    Exception in thread "main" java.lang.UnsatisfiedLinkError: C:\Program Files\Java\jre6\bin\awt.dll: The specified procedure could not be found
    at java.lang.ClassLoader$NativeLibrary.load(Native Method)
    at java.lang.ClassLoader.loadLibrary0(Unknown Source)
    at java.lang.ClassLoader.loadLibrary(Unknown Source)
    at java.lang.Runtime.loadLibrary0(Unknown Source)
    at java.lang.System.loadLibrary(Unknown Source)
    at sun.security.action.LoadLibraryAction.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at sun.awt.NativeLibLoader.loadLibraries(Unknown Source)
    at sun.awt.DebugHelper.<clinit>(Unknown Source)
    at java.awt.EventQueue.<clinit>(Unknown Source)
    at javax.swing.SwingUtilities.invokeLater(Unknown Source)
    at org.jdesktop.application.Application.launch(Application.java:181)
    at ca.canucksoftware.wosqi.WebOSQuickInstallApp.main(WebOSQuickInstallApp.java:106)

    When I double-click it flashes the logo screen and then nothing.

    Ideas?

    EDIT: Whoops! On a TouchPad.
    EDIT: Nevermind. It's working, now. I suspect Java hadn't installed properly. Reinstalled and now it's working. Thanks.
    Last edited by ScottMGS; 07/03/2011 at 01:19 AM.
  14. #514  
    Quote Originally Posted by DrGonzo6o View Post
    when i try to install preware with woqi on to my touchpad i just get a file transfer failed popup. any ideas please help me.
    Give the PreWare Installer ( Index of / ) a go, it resolved things for me a while back.

    {I never liked playing with cards until webOS made it useful}
  15.    #515  
    Quote Originally Posted by autodidact View Post
    Give the PreWare Installer ( Index of / ) a go, it resolved things for me a while back.
    Keep in mind the current WOSQI uses the same source novacom connection as PrewareInstaller and the webOS SDK. If a file fails to transfer via WOSQI there's a 99.9% chance the same would happen in PrewareInstaller or the SDK.



    As for fixing the problem, a simple novacom restart should fix the issue. Go StartMenu->Run...->"services.msc" then look for "Palm Novacom" entry, right click on it and choose the "Restart" option.

    Then file transfers should work.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  16. #516  
    Good point. I where actually on a earlier WOSQI build when the PreWare installer solved the installation issue for me.

    {I never liked playing with cards until webOS made it useful}
  17. #517  
    I tried the preware installer to. When I click install it did nothing. And also I have reinstalled novacom several times also using the touchpad doctor to install them. Now woqi want launch fully just stops on the black screen.
  18.    #518  
    Quote Originally Posted by DrGonzo6o View Post
    I tried the preware installer to. When I click install it did nothing. And also I have reinstalled novacom several times also using the touchpad doctor to install them. Now woqi want launch fully just stops on the black screen.
    Are you the guy from twitter who was also unable to launch WOSQI in logging mode?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  19. ScottMGS's Avatar
    Posts
    11 Posts
    Global Posts
    531 Global Posts
    #519  
    So WOSQI is working and recognizes that it's connected to a TouchPad but installing packages hangs (30+ minutes) on the "Installing: ...ipk" dialog. The only way to stop it seems to be killing it with the Windows Task manager. This happens on Preware, a patch and a simple app.

    I've redownloaded novacom and restarted the service. I've double-checked to make sure that I'm in devmode. What should I try next? Thanks.
  20.    #520  
    Quote Originally Posted by ScottMGS View Post
    So WOSQI is working and recognizes that it's connected to a TouchPad but installing packages hangs (30+ minutes) on the "Installing: ...ipk" dialog. The only way to stop it seems to be killing it with the Windows Task manager. This happens on Preware, a patch and a simple app.

    I've redownloaded novacom and restarted the service. I've double-checked to make sure that I'm in devmode. What should I try next? Thanks.
    Make sure you have the latest WOSQI. Also, try uninstalling Novacom before using WOSQI/UNI to reinstall it.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions