Page 25 of 67 FirstFirst ... 15202122232425262728293035 ... LastLast
Results 481 to 500 of 1336
Like Tree205Likes
  1. #481  
    Quote Originally Posted by SaMsA View Post
    After a little bit of trying i finally was able to install preware on my Touchpad.
    I couldn't install it with WebOSQuickinstall but it saw the Touchpad.

    Used the Method over the command line.

    Is this a known issue or am i the only one?

    A little description:
    Loaded the IPKs i wanted into WOQI 4.2 and said install.
    That's not how you use WebOS Quick Install to install Preware.

    See http://install.preware.org - Preware 1.7.0 in the feeds works perfectly on the TouchPad, there is no need load ipks.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2.    #482  
    Quote Originally Posted by SaMsA View Post
    After a little bit of trying i finally was able to install preware on my Touchpad.
    I couldn't install it with WebOSQuickinstall but it saw the Touchpad.

    Used the Method over the command line.

    Is this a known issue or am i the only one?

    A little description:
    Loaded the IPKs i wanted into WOQI 4.2 and said install.
    It transfered them correctly to the Touchpad but then it just says "installing" and won't move from there.
    Is there any log file available?

    You're doing a great job and i really love your work.
    It has been privately tested on several touchpads with no issue. I suspect it may have just been a novacom issue.

    A few suggestions:
    • Go StartMenu->Run...->"services.msc" look for Palm Novacom, right click on it, and choose Restart. This is most-likely to fix your issue.
    • Try disconnecting all devices and run WOSQI. When the error pops up, choose to reinstall Novacom. It's possible (though unlikely given what you've said) that your currently-installed version of Novacom is outdated.
    • Try restarting your computer and/or device
    • And just to be sure, verify the About screen lists it as v4.2.0


    If that still doesn't fix your issue, try launching WOSQI with logging enabled.
    - Open up command prompt and then do this command:
    Code:
    java -jar /path/to/WebOSQuickInstall-4.2.0.jar -log
    With logging mode enabled, any system errors will be logged to a file named "wosqi.log" that will appear in the same folder as WebOSQuickInstall.
    Last edited by Jason Robitaille; 06/30/2011 at 02:56 AM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. #483  
    Quote Originally Posted by SaMsA View Post
    After a little bit of trying i finally was able to install preware on my Touchpad.
    I couldn't install it with WebOSQuickinstall but it saw the Touchpad.

    Used the Method over the command line.

    Is this a known issue or am i the only one?

    A little description:
    Loaded the IPKs i wanted into WOQI 4.2 and said install.
    It transfered them correctly to the Touchpad but then it just says "installing" and won't move from there.
    Is there any log file available?

    You're doing a great job and i really love your work.
    Don't forget to donate! Jason and Rod & Co. at webOS Internals are the driving forces behind this great community and the ecosystem (webOS) that we all love. It wouldn't be half of what it is without these people. Make sure they stay committed to us.
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  4. SaMsA's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #484  
    Quote Originally Posted by rwhitby View Post
    That's not how you use WebOS Quick Install to install Preware.

    See Application:Preware - WebOS Internals - Preware 1.7.0 in the feeds works perfectly on the TouchPad, there is no need load ipks.

    -- Rod
    I used Preware with WebOS Quick Install]Application:Preware - WebOS Internals and it won't install it with that.

    I downloaded the IPK and clicked on the plus button and added that IPK but that came to the same end.

    It just say "installing"

    My third guess was the Method over the command line and that worked.

    @Jason Robitaille: thanks for the help i will try it when i'm home.

    @spudland: I sure donated 20$ for this month and in July there will be another 20$
  5. #485  
    I can't get WebOSQuickInstall 4.2.0 to see my Touchpad. Yes I enabled DevMode. I plug it in and Windows Vista prompts for found new hardware (which I cancel).
    The Touchpad asks for USB Mode or cancel, I cancel.
    Launch WebOSQuickInstall and it prompts to install novacom drivers, Ok, Install completes fine. Says no device installed.

    I've tried multiple times and each time WebOSQuickInstall is started it prompts to install the novacom drivers.
    Last edited by WoodWulf; 07/01/2011 at 11:28 AM.
  6. #486  
    I like this but for some reason when I try to install anything it either says an error or it just stops installing..Plzz help???
  7.    #487  
    Quote Originally Posted by WoodWulf View Post
    I can't get WebOSQuickInstall 4.2.0 to see my Touchpad. Yes I enabled DevMode. I plug it in and Windows Vista prompts for found new hardware (which I cancel).
    The Touchpad asks for USB Mode or cancel, I cancel.
    Launch WebOSQuickInstall and it prompts to install novacom drivers, Ok, Install completes fine. Says no device installed.

    I've tried multiple times and each time WebOSQuickInstall is started it prompts to install the novacom drivers.
    Quote Originally Posted by boottaaa View Post
    I like this but for some reason when I try to install anything it either says an error or it just stops installing..Plzz help???
    I suspect the 2 of you need newer Novacom drivers that work with webOS 3.x.

    Try running the new v1.2 of Universal Novacom Installer. I'm workin on a WOSQI driver downloader update, but until that update gets release, the Universal Novacom Installer should be enough.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  8. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #488  
    i have the same issue as SaMsA:
    webos quickinstall 4.2.0
    used the new v1.2 of universal novacom installer
    touchpad is in developer mode
    wosqi starts downloading, transfering and installing preware and
    installing ...
    :-((
  9. #489  
    Quote Originally Posted by Jason Robitaille View Post
    I suspect the 2 of you need newer Novacom drivers that work with webOS 3.x.

    Try running the new v1.2 of Universal Novacom Installer. I'm workin on a WOSQI driver downloader update, but until that update gets release, the Universal Novacom Installer should be enough.
    I ran v1.2 it said it was successful, however when I open WOSQI it still says I need the drivers. I try again from the WOSQI prompt, says it's successful and it still can't find my TP.

    I will reboot my PC and try the v1.2 installer again.
  10.    #490  
    Quote Originally Posted by conum View Post
    i have the same issue as SaMsA:
    webos quickinstall 4.2.0
    used the new v1.2 of universal novacom installer
    touchpad is in developer mode
    wosqi starts downloading, transfering and installing preware and
    installing ...
    :-((
    Try restarting your computer
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  11. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #491  
    i restartet after running the new v1.2 ...
    no success
  12. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #492  
    see attached image
    Attached Images Attached Images
  13.    #493  
    New version released:

    Download Here

    v4.2.1 - July 1, 2011
    - Will now install properly Novacom drivers for webOS 3.x
    - Logging mode improved for installs/uninstalls
    - Now dynamicly determines the webOSDoctor and Linux drivers URLs



    Quote Originally Posted by conum View Post
    see attached image
    Try running WOSQI like this: Open command prompt and type this
    Code:
    java -jar /path/to/WebOSQuickInstall-4.2.1.jar -log
    That'll open WOSQI with a special logging mode enabled. Try installing Preware. You'll notice a "wosqi.log" file is generated in the same folder as WOSQI. After it freezes, open up the file in a text editor and post what is in there. That should help track down the issue.

    Also, maybe a dumb question, but can you install any other apps with WOSQI?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
    fmarcanojr likes this.
  14. #494  
    I rebooted my PC, re-ran v1.2, tried 4.2.0 again and I'm still having the same problem.

    Just for a sanity check, I plugged in my Pre- (Sprint 1.4.5) and WOSQI 4.2.0 doesn't see it either. Prompts to download/install the novacom drivers, success, but does not see the Pre-.

    I then went back and tried WOSQI 4.1.1, it prompted me for drivers, installed, it then saw my Palm Pre.

    I guess I don't understand why it prompts me to install the drivers every time. Is that normal? Granted I haven't needed to use WOSQI in a long time, but I don't recall it doing that in the past (pre-4.x)

    EDIT: Trying 4.2.1 now... Nope. 4.2.1 also does not recognize my Touchpad or Pre-
  15.    #495  
    Quote Originally Posted by WoodWulf View Post
    I rebooted my PC, re-ran v1.2, tried 4.2.0 again and I'm still having the same problem.

    Just for a sanity check, I plugged in my Pre- (Sprint 1.4.5) and WOSQI 4.2.0 doesn't see it either. Prompts to download/install the novacom drivers, success, but does not see the Pre-.

    I then went back and tried WOSQI 4.1.1, it prompted me for drivers, installed, it then saw my Palm Pre.

    I guess I don't understand why it prompts me to install the drivers every time. Is that normal? Granted I haven't needed to use WOSQI in a long time, but I don't recall it doing that in the past (pre-4.x)

    EDIT: Trying 4.2.1 now... Nope. 4.2.1 also does not recognize my Touchpad or Pre-
    Oh, I think I might know why you're getting the repeated message prompt. Gimme a few min to check

    Originally I thought you were referring to the no-device-connected error message (with the reinstall novacom option), but if the TouchPad isn't recognizing novacom as installed at all, I might know why.

    EDIT: Nope, not what I was thinking. Please tell me if C:/Program File/Palm, Inc/novacom.exe exists. If not, please do a system search for "novacom.exe" and tell me the system path if found.
    Last edited by Jason Robitaille; 07/01/2011 at 02:17 PM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  16. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #496  
    my novacom recognizes touchpad, but doesn't install preware
    and now - with wosqi 4.2.1 preware isn't in the feeds anymore
    [confused]
    ps: more confusion: i found preware on my touchpad, though wosqi 4.2.1 always returned an error!??!
    Last edited by conum; 07/01/2011 at 02:31 PM.
  17.    #497  
    Quote Originally Posted by conum View Post
    my novacom recognizes touchpad, but doesn't install preware
    and now - with wosqi 4.2.1 preware isn't in the feeds anymore
    [confused]
    If Preware is hidden from the feed viewer, that implies the software did in-fact install. Try rebooting your TouchPad to see if the icon appears.



    And just a heads-up from those reading the recent TouchPad-related posts and wondering if WOSQI is meant for the TouchPad. The answer is a resounding YES!!

    It was tested on multiple pre-released TouchPad devices, including 2 password-protected ones. And with the TouchPad now released, I tweeted asking for confirmation from people with retail devices if WOSQI was working fine. Within a minute I received 3 independent messages from people confirming it does work.

    What you're seeing above is the standard small margin of people that encounter issues. Some by user error (and unintentional), and most by random system issues.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  18. #498  
    Quote Originally Posted by Jason Robitaille View Post
    EDIT: Nope, not what I was thinking. Please tell me if C:/Program File/Palm, Inc/novacom.exe exists. If not, please do a system search for "novacom.exe" and tell me the system path if found.
    That path does exist, there are files and an x86 subdir, however the "novacom.exe" is not found anywhere. There is a novacomd.exe (see below).

    C:/Program File/Palm, Inc - has zero files
    C:/Program File/Palm, Inc/novacom - has four files, one subdir
    C:/Program File/Palm, Inc/novacom/x86 - has four files, one of which is novacomd.exe

    Let me know if you want a full file list.
  19.    #499  
    Quote Originally Posted by WoodWulf View Post
    That path does exist, there are files and an x86 subdir, however the "novacom.exe" is not found anywhere. There is a novacomd.exe (see below).

    C:/Program File/Palm, Inc - has zero files
    C:/Program File/Palm, Inc/novacom - has four files, one subdir
    C:/Program File/Palm, Inc/novacom/x86 - has four files, one of which is novacomd.exe

    Let me know if you want a full file list.
    hmm, very very odd. The novacom drivers should create a novacom.exe in addition to the novacomd.exe.

    Please PM me the full list of files within C:/Program File/Palm, Inc and its subdirectories; ya really got me curious now, lol.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  20. #500  
    Made some progress. I just used the new webosdoctorp300hstnhwifi.jar to install the latest Novacom drivers at it appears to have worked. Why the Universal Installer v1.2 and WOSQI 4.2.x couldn't I have no idea.

    The progress is that WOSQI 4.2.1 now will see my Pre-. However it still does not detect the Touchpad.

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions