Page 24 of 67 FirstFirst ... 14192021222324252627282934 ... LastLast
Results 461 to 480 of 1336
Like Tree205Likes
  1. biggjoe's Avatar
    Posts
    9 Posts
    Global Posts
    241 Global Posts
    #461  
    ...In addition to the questions above...one more question...should I mainly be using Preware to install Homebrew stuff...or WOSQI? I just want to make sure that I do not install some hombrew app/patch/kernal/theme/game on the Pixi, that was meant for another device and then end up bricking the Pixi.

    Thanks!

    BJ
  2. #462  
    Quote Originally Posted by biggjoe View Post
    ...In addition to the questions above...one more question...should I mainly be using Preware to install Homebrew stuff...or WOSQI? I just want to make sure that I do not install some hombrew app/patch/kernal/theme/game on the Pixi, that was meant for another device and then end up bricking the Pixi.
    You cannot brick a Pixi with either WOSQI or Preware, or any of the packages in the feeds they access.

    Whether you use WOSQI or Preware is your personal choice. Many people use both. One is off-device, one is on-device.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3.    #463  
    Quote Originally Posted by dzee206 View Post
    for some odd reason like a bunch of previous post on this thread, my device can't be detected by quick install. My pixi + is in dev mode I choose just charge with no luck. Even tried uinstalling webos quick install then reinstalling. I even went as far as tryin older versions but still got the same results, my usb cord is the oem one. Universal novacom didn't work as well. Btw I'm using windows vista 64bit and my pixi is on 1.4.5.1 if that helps. Thanks in advance!
    Try a different USB port on your computer and to going StartMenu->Run...->"services.msc" then look for a row named "Palm Novacom". Right-click it and choose "Restart". Might fix the problem.


    Quote Originally Posted by biggjoe View Post
    1. - At first, I was trying to install 'Preware' by following this guide:

    Preware

    ...however, the instructions do not match up exactly with the newest version of WOSQI.

    2. - When I launch WOSQI and click on the bottom-most icon on the right side in order to see all of the appz/kernalz/themez that I can download...is it showing me all of those that work with the Pixi...or is it showing me the apps and etc., for both the PalmPre and the PalmPixi?

    3.- Also, what is the deal with 'Feeds' and 'Custom Feeds'...what do I need to know about them?

    4. - Also, was WebOS Doctor installed automatically, or do I need to manually download/install?
    1) Unfortunately there are a lot of outdated guides out there, including that one. I'm making an official manual for WOSQI (in the form of an App Catalog webOS app), but that's not out yet. Currently, the most-accurate can be found here.

    2) That button opens up the online repository of webOS packages (also known by some as the feed viewer). Packages not compatible for the Pixi will not be displayed (same happens with Preware too).

    3) Custom Feed section of WOSQI 4.1.1 is on the Settings screen. You'll generally not need it. It just lets you add new/custom feeds for more packages. All the major feeds are already included, but some developers have their own custom feeds to distribute beta or unreleased software.

    4) Currently, with WOSQI v4.1.1, you do not need a webOSDoctor and you should avoid a webOSDoctor unless you device is having serious software problems. WebOSDoctor will erase all your device data and restore your device to factor defaults. it's a nice tool in case of emergency, but not something that should be used lightly.

    Quote Originally Posted by rwhitby View Post
    You cannot brick a Pixi with either WOSQI or Preware, or any of the packages in the feeds they access.

    Whether you use WOSQI or Preware is your personal choice. Many people use both. One is off-device, one is on-device.
    Couldn't have said it better
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #464  
    [QUOTE=Jason Robitaille;2998515]Try a different USB port on your computer and to going StartMenu->Run...->"services.msc" then look for a row named "Palm Novacom". Right-click it and choose "Restart". Might fix the problem.



    still no luck with the method above. I've tried everything I can think of except see the doctor, which I really don't want to cause of unistalling and reinstalling all the patches I applied.
  5. #465  
    if Novacom of an older device (Pre 1) is installed and you attach a Pre 2 and start WOSQI v4.1.1 the phone won't be recognized nor a new Novacomd is installed.
    You have to manually deinstall Novacomd before. After that the automatic download in WOSQI works.
    Perhaps this could be added to the first posting.

    [Update] and two translation updates would be nice:
    • on initial novacom driver install it says "WebOS Quick Inntal" which is a very nice region in southern germany but i think your apps name is "WebOS Quick Install" [Bundle_de.properties (line 83)]
    • "loading list" in Devicemanagement while populating packages is translated with "Ladet Liste". Better would be "läd Liste" or "Liste wird geladen"
  6.    #466  
    After a fair bit of testing and some setbacks, WOSQI v4.2.0 is finally here!


    Download Here


    v4.2.0 - June 26, 2011
    - Auto-detects if a device needs a password to connect
    - Prompts for password if needed
    - Option to save passwords (encrypted) to avoid needing to re-enter it everytime
    - Option on Settings screen to delete all stored passwords
    - Option on Settings screen to use device name rather than device model
    - Now able to enable/disable feeds on the Settings screen
    - Initial no-devices-detected error now has the options to retry and to reinstall novacom
    - Fixed .patch applying using the new AUPT script urls
    - Packages with invalid source json objects will be omitted from the feed viewer
    - Will now be properly notified if file transfers fail
    - Improved German translations


    And before anyone says "You're breaking NDA!" you should be aware I've been told it's ok to talk about Novacom/DevMode password support, as it's already been publicly documented in a public thread on the official webOSDev forums.


    And I know some will be wonder what "device name" means (in regards to the new setting). When you open the DeviceInfo app on your webOS device, you'll notice there's an editable text box at the top, that let's you set a custom name for your device. That's the name WOSQI will use for that device if you enable the option on the settings screen.

    Hope you guys enjoy the new release
    Last edited by Jason Robitaille; 06/26/2011 at 03:34 AM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  7. michote's Avatar
    Posts
    183 Posts
    Global Posts
    196 Global Posts
    #467  
    It prompts me for a PW connecting to my pre with 2.1.0 but I don't have one.
    If I click cancel, it won't connect. Empty PW don't work either.
    Touchpad 32GB and Veer | my app MySongBook | my Dark Glass Theme | apps involved in: OrganizeMe!, ReadOnTouch
  8.    #468  
    Quote Originally Posted by michote View Post
    It prompts me for a PW connecting to my pre with 2.1.0 but I don't have one.
    If I click cancel, it won't connect. Empty PW don't work either.
    Please contact me ASAP. I sent you a PM.

    If anyone else has this issue, please contact me. It's almost certainly easy to fix, but I can't fix it myself as I don't have the issue myself.

    EDIT: issue solved; help no longer needed
    Last edited by Jason Robitaille; 06/26/2011 at 07:35 AM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  9. #469  
    Quote Originally Posted by gizmo21 View Post
    if Novacom of an older device (Pre 1) is installed and you attach a Pre 2 and start WOSQI v4.1.1 the phone won't be recognized nor a new Novacomd is installed.
    You have to manually deinstall Novacomd before. After that the automatic download in WOSQI works.
    Perhaps this could be added to the first posting.[/LIST]
    Could this be my problem? I have always been able to run webOSQI on my Mac with no problem (with Sprint Pre) but just got a Veer and it's not working. I keep getting the Installation Failed regarding the novacom drivers. I've tried several other ways, like with the stand-alone installer for Preware, and same thing. Tells me that a more recent version is already installed on the disk, but it never recognizes my device. I've tried in Finder to locate all the novacom files, previous Doctors, etc and drag them to the Trash, then delete, then restart... but still nothing. When I spotlight "novacom" it still shows a file there, and when I click it it opens the Terminal with this:
    /opt/nova/bin/novacomd ; exit;
    [2011/6/26 6:06:21] need to run as super user to access usb
    logout

    I don't know anything about Linux, nor how to access the command line on the Veer through my Terminal on the Mac. Can anyone help? If I can't get Preware on the Veer... I don't think I'll want it. I forgot that without Ubercalendar the stock app... sucks.
  10.    #470  
    Quote Originally Posted by michote View Post
    It prompts me for a PW connecting to my pre with 2.1.0 but I don't have one.
    If I click cancel, it won't connect. Empty PW don't work either.
    As of the time of this post, I've done a hotfix to fix this issue. If you downloaded v4.2.0 before the time of this post, I recommend you redownload it.

    Thanks for all your patience
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  11. #471  
    In future updates, please consider handling failure of sending and receiving files gracefully by not closing the dialog, thus making it easier to try again after correcting the filename and/or path prohibiting the transfer from succeeding.

    {I never liked playing with cards — until webOS made it useful}
  12.    #472  
    Quote Originally Posted by autodidact View Post
    In future updates, please consider handling failure of sending and receiving files gracefully by not closing the dialog, thus making it easier to try again after correcting the filename and/or path prohibiting the transfer from succeeding.
    Yes, I've got similar plans for a future release. However, as I develop in my spare time, and have a lot to do, WOSQI has slid lower on my priority table (due to lackluster community response and that v4.2.0 won't need much maintenance for the next while). Right now I'm working on paid apps, like Internalz, ComicShelf and ArchiveXtractor.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  13. #473  
    ...due to lackluster community response...
    People might take it for granted now. I still find it as invaluable now as when I first used it. It's one of those things in the webOS world that have made the journey so much more pleasurable and easy at times. You keep nursing it now and then and I'll be one of those that keep donating for your generous services.

    {I never liked playing with cards — until webOS made it useful}
  14. #474  
    No feeds are showing up but themes for some reason, 4.04 4.2. Had this probably for a few months now and i gave up awhile ago but now would like to use some patches.

    Thanks guys.
  15. #475  
    thx for implementing the german translation corrections and the novacom reinstall option
  16. #476  
    Mac OS X 10.6.7

    webOS Quick Install 4.2

    Asks for Novacom; I run the install, it tells me it failed, but the dialog behind the failure message tells me Novacom was installed successfully, Quick Install tells me I need to connect my device, which is connected.

    I've rebooted the Pre. I've connected and disconnected. I can't seem to get the Pre to be recognized.

    And EVERY TIME I launch Quick Install it seems to require me to re-install Novacom.

    Any ideas?
    Trēo 650 -> Trēo 700P -> Trēo 755P -> Prē
  17. #477  
    Anyone tried it with the TouchPad yet? Is it working the same way it does than with the Pre2?

    Thanks for your help, I just want to be sure that I'm not messing anything up...
  18.    #478  
    Quote Originally Posted by Mr._Happy View Post
    And EVERY TIME I launch Quick Install it seems to require me to re-install Novacom.

    Any ideas?
    Sounds like the Novacom drivers keep failing to install. Only solution I can think of would be to either install the EarlyAccessProgram SDK from HP, or to try installing Novacom from an older webOSDoctor via Universal Novacom Installer.

    Quote Originally Posted by effetk View Post
    Anyone tried it with the TouchPad yet? Is it working the same way it does than with the Pre2?

    Thanks for your help, I just want to be sure that I'm not messing anything up...
    Not quite sure what you're asking. WOSQI v4.2.0 works perfectly on a Pre2 as well as the TouchPad. In fact, WOSQI v4.2.0 specifically supports novacom passwords for enterprise TouchPad devices.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  19. #479  
    Quote Originally Posted by Jason Robitaille View Post
    Not quite sure what you're asking. WOSQI v4.2.0 works perfectly on a Pre2 as well as the TouchPad. In fact, WOSQI v4.2.0 specifically supports novacom passwords for enterprise TouchPad devices.
    OK, thanks a lot for the confirmation.
  20. SaMsA's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #480  
    After a little bit of trying i finally was able to install preware on my Touchpad.
    I couldn't install it with WebOSQuickinstall but it saw the Touchpad.

    Used the Method over the command line.

    Is this a known issue or am i the only one?

    A little description:
    Loaded the IPKs i wanted into WOQI 4.2 and said install.
    It transfered them correctly to the Touchpad but then it just says "installing" and won't move from there.
    Is there any log file available?

    You're doing a great job and i really love your work.

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions