Page 21 of 67 FirstFirst ... 11161718192021222324252631 ... LastLast
Results 401 to 420 of 1336
Like Tree205Likes
  1.    #401  
    Quote Originally Posted by rwhitby View Post
    Using the novacom drivers from the Veer doctor, and palm-install from the official SDK, definitely works for installing Preware on a Veer, as that's the method I used for testing Preware on the Veer I had.

    -- Rod
    I heard reports that the public, non-EarlyAccess SDK's novacom driver doesn't yet support the Veer. So the only mass-public option is the Veer webOSDoctor's novacom drivers. In which case users can use Universal Novacom Installer to install the driver without even the need for a full webOSDoctor download Unfortunately, Linux users are out of luck unless they get into the EarlyAccessProgram.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  2. #402  
    Quote Originally Posted by jason robitaille View Post
    webos quick install v4.04

    this program is intended for use with webos applications that are in-testing, which under section 4.2 of the palm sdk license agreement allows for such unapproved applications to be installed on palm devices. Applications installed with webos quick install have not be tested by palm and are installed at your own risk.

    This program is freeware, but not opensource. Feel free to share it with other forums.


    Donations are appreciated as i'm just one person developing this app during my spare time.


    enjoy! :-)


    download here


    requirements
    • java 1.6
      • for mac os x, once you've installed java 1.6, run /applications/utilities/java/java preferences. Then click and drag jave se 6 to top of both list, and exit the program. This will set java 1.6 as the default version to use.

    • novacom
      • this will get installed automatically when you run webos quick install

    • devmode enabled
      • this can be done on your device by typing "upupdowndownleftrightleftrightbastart", opening the developermode app, and enabling the feature.


    lastly, when you plug in the device, if you want to use webos quick install, choose the "just charge" option on the device.


    running webos quick install
    • simply double-click webosquickinstall.jar and (as long as java is installed properly) it will launch


    features
    • stylish easy-to-use gui
    • cross-platform support (windows, mac os x, linux)
    • supports off-feed .ipk and .patch files
    • full-featured feed viewer, with custom feeds allowed
    • no linux knowledge required, no root access required.
    • webos 2.0-compatible
    • full device information section
    • send and receive files to and from a webos device.
    • multiple device support
    • supports english, french, german, and simplified chinese



    screenshots



    change log
    v4.04 - february 24, 2011
    - much improved novacom detection; should drastically reduce the number of people who are stuck always being prompted to install novacom drivers
    - fixed issue preventing root fs remounting to read-write

    v4.03 - february 7, 2011
    - fixed an issue giving .patch files the wrong package name

    v4.02 - february 7, 2011
    - fixed an issue with device management freezing during loading

    v4.01 - february 7, 2011
    - fixed an issue with incorrect novacom executable path finding on some windows systems

    v4.0 - february 6, 2011
    - underlying code has been 100% redone; only the ui images and layout has been re-used, everything else is new and reworked
    - dynamic dropdown box on main window to easily change between actively connected devices
    - no longer requires webosdoctor (with the exception of temporarily once to install novacom is it's not installed)
    - immersive feed viewer with tabbed access to all facets of the homebrew community: Apps, themes, patches, kernels, etc.
    - feed viewer has all the bells and whistles like categories, screenshots, search, and custom feeds, with full dependency support and following all the latest homebrew package standards
    - full support for french, german, and simplified chinese
    - much-improved stability; works on sun java se 6 and openjdk
    - many many small bugfixes, ui changes, and stability improvements



    special thanks to derek kessler for the splash image, jake morrison for the french translation, tobias kaller for the german translation, and medigi8 for the simplified chinese translation.

    Also, thanks to everyone who's helped contribute to the cause: Those who donate, those who help test, those who help teach me new things, and those who help out with new users. This app wouldn't be what it is without you guys
    man i get web os quick install to see my device. Its plugged in and i restarted my computer and my pre... My computer recognize my pre but web os quick install doesnt. Man im frustrated!!! Im in dev mode, went step by step over 20 times!!! I even get to the options in web os quick install 4.04 because of the no device connected message. Can anyone help?...q
  3.    #403  
    Quote Originally Posted by qworldentertainment View Post
    man i get web os quick install to see my device. Its plugged in and i restarted my computer and my pre... My computer recognize my pre but web os quick install doesnt. Man im frustrated!!! Im in dev mode, went step by step over 20 times!!! I even get to the options in web os quick install 4.04 because of the no device connected message. Can anyone help?...q
    Try reinstalling Novacom
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4.    #404  
    After a long wait, it's finally here. The next step of the 4.x renovation of WOSQI!


    v4.1 - June 3, 2011
    - Changed novacom connection format
    - Much stabler; fewer, if any, disconnects
    - Faster and more efficient than WOSQI 4.0x
    - Fixed a bug that in rare circumstances would freeze WOSQI
    - Novacom driver installation no longer requires webOSDoctor; only downloads driver itself (11mb)
    - Full support for future devices (as long as you have a novacom driver that supports it)
    - Unavailable patches are now properly hidden
    - Clock Theme feed is now added by default
    - Fixed a bug that prevented "MinWebOSVersion" and "MaxWebOSVersion" source json values from being recognized



    So in essence, now the average non-developer user no longer needs to download a webOSDoctor or the SDK, getting to avoid 200MB downloads

    Currently the novacom drivers that get installed via WOSQI should be able to support all devices upto (and including) the Veer (with the exception of Linux systems, which may not support the Veer yet). Future devices like the TouchPad and Pre3 will work if you have a novacom driver that supports it.

    All these changes together may not be apparent on the outside of WOSQI, but on the inner coding level, v4.1 is huge step forward and I encourage those who like it to donate to the cause and help keep my free homebrew development time worth it. And to those who have donated, once again I extend my thanks and appreciation
    Last edited by Jason Robitaille; 06/04/2011 at 12:05 AM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  5. gamoses's Avatar
    Posts
    142 Posts
    Global Posts
    155 Global Posts
    #405  
    lol, i love how it tells me when to plug in the phone: right away!
    thank you, thank you! this has made my veer SO much easier to work with :-)
  6.    #406  
    Several people have come to me saying "what happened to the Linux Commandline option from WOSQI 3.x?"

    The simple fact is that WOSQI 4.0 was a from-the-ground-up rewrite of the software and in the reorganizing of the 4.x layout, I didn't think it was a high-priority to re-implement. Evidently, I was wrong, lol.

    But if I was gonna re-add Linux Commandline, I wanted to do it right. The 3.x way was far too buggy and limited. So here it is, a proper Linux Commandline solution for WOSQI:

    Download here

    v4.1.1 - June 3, 2011
    - Added a proper fully-functional Linux Commandline option
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  7. #407  
    Palm Pre 2; Windows 7 64bit
    I'm new to the whole process of using Quick Install to get Homebrew Apps on my phone. I am replacing a tired Pre and am having a hell of a time getting ClassicNote onto my new device - or any app for that matter.
    It appears that I have successfully installed WebOS Quick Install on my PC. I got a prompt that asked me about installing Doctor, etc.
    With my device plugged in USB & in developer mode, I pull up the repository viewer, select my download (classicnote) download, then after downloading, click "Install". I then get a bried status as though it's intalling, then:
    "An error occurred, return value: 22
    ipkg: invalid magic"

    What am I doing wrong here?

    Thanks,
    J.P.
  8. #408  
    Error (404)
    We can't find the page you're looking for. Check out our FAQ or forums for help. Or maybe you should try heading home.
  9.    #409  
    Quote Originally Posted by jptl View Post
    "An error occurred, return value: 22
    ipkg: invalid magic"
    Usually that means the download was truncated. Try redownloading the ipk

    Quote Originally Posted by DarthRepublican View Post
    Error (404)
    We can't find the page you're looking for. Check out our FAQ or forums for help. Or maybe you should try heading home.
    Try it again now. misspelled the name on the original upload, lol. Should be all working now
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  10. #410  
    Quote Originally Posted by Jason Robitaille View Post
    Usually that means the download was truncated. Try redownloading the ipk
    I tried several times to download the ipk using the repository viewer. Still got the error message. Should I find the ipk, and delete it before trying to download again?
  11.    #411  
    Quote Originally Posted by jptl View Post
    I tried several times to download the ipk using the repository viewer. Still got the error message. Should I find the ipk, and delete it before trying to download again?
    what version of wosqi are you using?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  12. #412  
    3.02.
    I have no idea how I ended up downloading that version. I should have 4.1.1, right?
    EDIT:
    Just installed/ran the correct version & all is well.
    THANKS!
    Last edited by jptl; 06/04/2011 at 01:06 AM.
  13. Pronk's Avatar
    Posts
    67 Posts
    Global Posts
    812 Global Posts
    #413  
    I'm hoping someone can help me here - I cannot get preware to install on an unlocked European Pre 2. No matter what I try, the installer always says No devices are connected. I have reinstalled the novacom drivers about a thousand times, turned my phone on and off and on again, and tried using the SDK install route, the quick installer, the standalone installer - NOTHING will detect my phone, so I never get any further.

    Does anyone have an idea what else I could try?

    EDIT: sorry. should have said: using a Mac with Snow Leopard, java all updated, Pre is on webOS 2.1
  14. #414  
    @pronk Have you turned on developer mode?
  15.    #415  
    Quote Originally Posted by Pronk View Post
    I'm hoping someone can help me here - I cannot get preware to install on an unlocked European Pre 2. No matter what I try, the installer always says No devices are connected. I have reinstalled the novacom drivers about a thousand times, turned my phone on and off and on again, and tried using the SDK install route, the quick installer, the standalone installer - NOTHING will detect my phone, so I never get any further.

    Does anyone have an idea what else I could try?

    EDIT: sorry. should have said: using a Mac with Snow Leopard, java all updated, Pre is on webOS 2.1
    As govotsos asked, is developer mode turned on? In addition, makew sure the USB is plugged into a main or powered powered USB port on your computer.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  16. Pronk's Avatar
    Posts
    67 Posts
    Global Posts
    812 Global Posts
    #416  
    Yep. Dev mode off, Dev mode on, and both those things in just charge and USB mode, just to be sure. I've deleted the novacom drivers and reinstalled everything still with the same result. Nothing makes any difference.

    Unbelievable - just found out the problem. I was using a USB cable extender. Plugged the same cable directly into my Mac - worked first time.

    EDIT: posted this just as you posted your message. Thanks!
  17. #417  
    Ok, I had trouble getting WOSQI to work with my Pre+ 2.1.1 and thought it was just due to the change to 2.1.1, but I just tried to use this new WOSQI, a previous version and the original version with my daughters Sprint Pixi and the devices still aren't seen.

    With each device I've reinstalled novacom (via the Universal Novacom Installer), made sure developer mode has been turned on, changed USB cords, and changed USB slots.

    I've put both into USB mode and the computer is able to see them when I do so, but no luck when I eject them and retry the WOSQI.

    I'd like to add Preware to the Pixi, but obviously I can't at this point. I also can't do as much with my Pre+ as I can't get into WOSQI so am a biyt frustrated.

    Any suggestions?? thanks in advance.
  18.    #418  
    Quote Originally Posted by toaste View Post
    Ok, I had trouble getting WOSQI to work with my Pre+ 2.1.1 and thought it was just due to the change to 2.1.1, but I just tried to use this new WOSQI, a previous version and the original version with my daughters Sprint Pixi and the devices still aren't seen.

    With each device I've reinstalled novacom (via the Universal Novacom Installer), made sure developer mode has been turned on, changed USB cords, and changed USB slots.

    I've put both into USB mode and the computer is able to see them when I do so, but no luck when I eject them and retry the WOSQI.

    I'd like to add Preware to the Pixi, but obviously I can't at this point. I also can't do as much with my Pre+ as I can't get into WOSQI so am a biyt frustrated.

    Any suggestions?? thanks in advance.
    hmm, a few possible suggestions:
    - Go StartMenu->Run...->"services.msc", then look for "Palm Novacom", right click it and hit "Restart"
    - Try a different USB port on your computer
    - Try rebooting your computer and/or device
    - And if all else fails, try on a different computer, if possible

    Oh, and make sure the USB cable used is one that has the power pins; the Palm-made ones included with devices will work, but it's know that some 3rd party cables won't.

    Oh, and a message to everyone who reads this post, do not use earlier versions of WOSQI. Version 4.1.1 is the most stable yet and using older versions is just asking for trouble.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  19. #419  
    This is probably not a WOSQI-specific problem, but I hope I can find some help nonetheless.

    After doctoring to 2.10 I was initially able to install IPKs fine but after a few installs it stopped working. It gets to 'installing' and hangs indefinitely. The same occurs whether using QI, Preware or Internalz. (app catalog works fine) I'm retracing my install history and uninstalling apps and patches one by one but thus far no dice.

    Anyone have any ideas?
  20.    #420  
    Quote Originally Posted by PushRock View Post
    This is probably not a WOSQI-specific problem, but I hope I can find some help nonetheless.

    After doctoring to 2.10 I was initially able to install IPKs fine but after a few installs it stopped working. It gets to 'installing' and hangs indefinitely. The same occurs whether using QI, Preware or Internalz. (app catalog works fine) I'm retracing my install history and uninstalling apps and patches one by one but thus far no dice.

    Anyone have any ideas?
    It freezes in WOSQI 4.1.1 and Preware too?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions