Page 18 of 67 FirstFirst ... 8131415161718192021222328 ... LastLast
Results 341 to 360 of 1336
Like Tree205Likes
  1. #341  
    @SprintPre-1983:
    Just use Preware. If you have Preware not installed, use the Preware stand-alone installers.
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  2. #342  
    i still can't install speaker phone app with this newer version on webos 2.1 :/
  3. #343  
    Quote Originally Posted by rigo0523 View Post
    i still can't install speaker phone app with this newer version on webos 2.1 :/
    Speaker phone app? And how is this related to Quick Install?
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  4. #344  
    huhmm i thought it was going to help installing it but it didnt. Im still trying to figure it out
  5. #345  
    there is not a guide really on how to use this version, but how do i revert my phone to its default settings? i think i accidently installed one theme over another one and now the startup from a theme i dont like is stuck on there. how do i start "fresh"?
  6. #346  
    Quote Originally Posted by jackelinefernandez View Post
    there is not a guide really on how to use this version, but how do i revert my phone to its default settings? i think i accidently installed one theme over another one and now the startup from a theme i dont like is stuck on there. how do i start "fresh"?
    Visit http://palm.com/rom, there are instructions to recover.
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  7. angel18's Avatar
    Posts
    7 Posts
    Global Posts
    13 Global Posts
    #347  
    Thanks pcworld because I have same problem...
    "Welcome In My World and Smille"
  8. #348  
    use the webos repair utility, saves all your info, just will fix the theme problem
  9. #349  
    i don't know if this is the right spot or not, i downloaded everything and it work beautifully, this is the second time of downloading everything because my computer decided to crash and i couldn't afford someone to help me find everything to be put back on my computer, so.... i redid everything, which included my phone, erased everything on my phone but got it all back from the back up but..... my contacts are really screwed up, i can't add, when i click on contact nothing shows up, i have double and some dont work, when i delete a contact it comes back..... Please tell me what i am missing.
  10. #350  
    CarolynRosePedersen:
    How did you restore?
  11. P6
    P6 is offline
    P6's Avatar
    Posts
    17 Posts
    #351  
    Jason, very nice. Where are the tweaks now? I want to get rid of round corners on my P100EWW model and used to do it via the WOSQI.
  12. #352  
    anybody know how to download the themes for this version? when i go to the themes and try to install them the window of the theme im trying to download closes and when i go to check if its on the quick install its no where to be found. ive also tried downloading themes from the website and just putting it into quick install from a folder but that doesnt seem to work either. if it matters i have a palm pixi. if anyone could email me or send me a video(londonwplummer@hotmail.com) i would appreciate it!
  13. #353  
    Did you try it with Preware too? (You have to enable the themes feeds in Preware first.)
  14. #354  
    it helpfull
  15. #355  
    Any ideas as to why WOSQI (version 4.04 or 3.14) won't see my Pre+ since I moved to 2.1.0? I was able to get the standalone version of preware on my phone (whew!), but this is a bit limiting. Thanks in advance.
  16. #356  
    Quote Originally Posted by toaste View Post
    Any ideas as to why WOSQI (version 4.04 or 3.14) won't see my Pre+ since I moved to 2.1.0? I was able to get the standalone version of preware on my phone (whew!), but this is a bit limiting. Thanks in advance.
    DevMode activated? (sorry for that question, probably yes since you got Preware installed)
    Does "novacom -l" list your device? (not sure but maybe you need the SDK for this)
  17. #357  
    Quote Originally Posted by pcworld View Post
    DevMode activated? (sorry for that question, probably yes since you got Preware installed)
    Does "novacom -l" list your device? (not sure but maybe you need the SDK for this)
    not sure what you mean by "novacom -l", but I updated novacom via Universal Novacom Installer, restarted novacom via the computer management screen and still no recognition.

    Ver 4.04 opens, says no devices are connected and connect a device and then relaunch WebOS Quick Install, then closes.

    Ver 3.14 will at least stay open and let me do a Tools > Device Management but isn't able to find the phone. If I tell it to install, it says Connection refused: connect, then no device found. I then get connecting to device and it just sits there.

    Odd
  18. #358  
    Install the webOS SDK, run "novacom -l" on the command line and look for the output.
    Are you on Windows?
  19. trott3r's Avatar
    Posts
    110 Posts
    Global Posts
    178 Global Posts
    #359  
    Lo,

    I want to be able to use WebOSQuickInstall to queue up tweaks/apps for installation later on when i connect my pre1 to the windows box.

    However WebOSQuickInstall always asks for the device to be connected.

    Is there another way to pile up a few installs on a windows PC using other software or a work around?

    Thanks for your time

    Martin
    Last edited by trott3r; 04/25/2011 at 03:55 PM.
    Running WebOS v2.24 on HPalm Pre3
  20. #360  
    <<merged>>

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions