Page 13 of 67 FirstFirst ... 3891011121314151617182363 ... LastLast
Results 241 to 260 of 1336
Like Tree205Likes
  1. dzee206's Avatar
    Posts
    142 Posts
    Global Posts
    150 Global Posts
    #241  
    works great.
  2. #242  
    Still don't work on my main PC. Tried it at work on XP, there it works.

    I just checked the novacom driver and the eventlog ... everything seems ok...

    Thats a bit frustrating...

    ps: deinstalled novacom driver completely. Downloaded WQI again.

    no avail
    Last edited by Buddy1969; 03/04/2011 at 01:16 PM.
    War doesn't prove who's right, only who's left...
  3. #243  
    thx
  4. #244  
    Quote Originally Posted by drk65 View Post
    I saw that this solution worked for several other posters in the same situation. I'm happy to report that it worked for me, as well (after re-booting). Thanks very much!
    Same here.

    EDIT:

    Spoke too soon. It still acts funky after it loads from the doctor.

    I am going to remove and reinstall the drivers again. (The location thing definitely is needed, however - Windows XP Pro)

    EDIT:
    Disable and re-enable Developer Mode!
    Unplug and re-plug phone!
    Last edited by ego2001; 03/07/2011 at 08:25 AM.
    Prē
  5. #245  
    Guys, 1st time with homebrew i installed Quick Install on my machine and i wanted to install Uber Kernal. I dunno what i did wrong but im getting the following message(Attached). Not sure what to do now.
    Attached Images Attached Images
  6. #246  
    i just doctored to 2.1 and enabled developer mode right off the bat. i cannot connect to 4.0.4 at all. just says detected. i see others with this issue. anybody figure it out yet?

    scratch that. disabled and reenabled dev mode and im working.
  7. #247  
    Quote Originally Posted by darkzone View Post
    Guys, 1st time with homebrew i installed Quick Install on my machine and i wanted to install Uber Kernal. I dunno what i did wrong but im getting the following message(Attached). Not sure what to do now.
    Rod said that kernels should only be installed via Preware.
  8. #248  
    Quote Originally Posted by pcworld View Post
    Rod said that kernels should only be installed via Preware.
    Preware will give the same error in that circumstance.

    The original poster should first confirm that they are installing the correct kernel for their version of webOS. Often getting the testing kernel feed name incorrect will stop the automatic version update code from working.

    If that is not the cause, they should install the Palm Recovery Kernel, and then try again.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #249  
    My apologies i will check out the kernel again. I should have made my intentions clear this is my 1st time using homebrew and im still on older version 1.4 im trying to make my phone faster. I followed the instructions which brought me to this thread.
  10. #250  
    Quote Originally Posted by darkzone View Post
    My apologies i will check out the kernel again. I should have made my intentions clear this is my 1st time using homebrew and im still on older version 1.4 im trying to make my phone faster. I followed the instructions which brought me to this thread.
    You should use Preware, as it shows only those kernels which are compatible with your webOS version. You should never install a random kernel from an ipk file and expect it to be compatible.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. #251  
    im having issues with pre 2 and webos 2.0.1 connecting to webosQI.. it wont even recognize that the device is connected.
  12. #252  
    I tried to search this thread to find the reason, but I couldn't find it although there were a few mentions already.

    Was there a reason the command line utility was taken out of the program?
    Sprint Love
  13. #253  
    Quote Originally Posted by tooearly View Post
    I tried to search this thread to find the reason, but I couldn't find it although there were a few mentions already.

    Was there a reason the command line utility was taken out of the program?
    Use novaterm or ssh - those work for multiline output.

    -- Rod
  14.    #254  
    Quote Originally Posted by rwhitby View Post
    You should use Preware, as it shows only those kernels which are compatible with your webOS version. You should never install a random kernel from an ipk file and expect it to be compatible.

    -- Rod
    Actually, chances are he attempted to install the kernel from the ipkg viewer in wosqi, which follows current ipkg homebrew standards and should be fine for kernel install.


    Quote Originally Posted by tooearly View Post
    I tried to search this thread to find the reason, but I couldn't find it although there were a few mentions already.

    Was there a reason the command line utility was taken out of the program?
    It wasn't "removed" so much as "not re-added". WOSQI v4 is a complete re-coding and 100% redone compared to 3.x. The commandline from 3.x was buggy and didn't allow stdin. So I figured I'd wait until a future release to re-add it in a better form.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  15. #255  
    Quote Originally Posted by Jason Robitaille View Post
    Actually, chances are he attempted to install the kernel from the ipkg viewer in wosqi, which follows current ipkg homebrew standards and should be fine for kernel install.
    If that was the case, how did he get a version not compatible error?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16.    #256  
    Quote Originally Posted by rwhitby View Post
    If that was the case, how did he get a version not compatible error?

    -- Rod
    hmm, good question. maybe he did use an ipk.


    For future reference to those reading this: it's always best to use current feed packages. Myself, I tend to only use ipk and patch files for unreleased or abandoned software that I'm confident in.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  17. #257  
    Quote Originally Posted by Jason Robitaille View Post
    For future reference to those reading this: it's always best to use current feed packages. Myself, I tend to only use ipk and patch files for unreleased or abandoned software that I'm confident in.
    Fully agree on this. If people are installing packages exclusively from the feeds, then it shouldn't matter whether they use Preware or WOSQI4 (4, not 3) to install them.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. legos's Avatar
    Posts
    31 Posts
    Global Posts
    33 Global Posts
    #258  
    I am so lost. I downloaded v4.04 and I cannot find where these files are saving to. I tried searching all through My Computer and nothing. It didn't even recognize that any .ipk files exist.


    Nevermind: I'm a noob and it worked anyway.
    Last edited by legos; 03/08/2011 at 03:45 AM.
  19. #259  
    Is there a way to use this tool in recovery mode of my old Pre (webOS 2.1)?
    See this Thread: http://forums.precentral.net/general...l-update.html?
  20. #260  
    Quote Originally Posted by franzmueller View Post
    Is there a way to use this tool in recovery mode of my old Pre (webOS 2.1)?
    See this Thread: http://forums.precentral.net/general...l-update.html?
    No, as far as I know in recovery mode the only thing you can do is to doctor your phone (using webOS Doctor).

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions