Page 12 of 67 FirstFirst ... 278910111213141516172262 ... LastLast
Results 221 to 240 of 1336
Like Tree205Likes
  1. #221  
    Doesn't work for me. Just freezes at the loading screen.
  2. #222  
    Hi Jason, more logs hope it helps. QI 404, win7 64, emulator -- trying to install locally downloaded preware 154. After the first error I ran "touch /media/cryptofs/apps/usr/lib/ipkg/status", but still did not succeed.

    java.lang.Exception: grep: /media/cryptofs/apps/usr/lib/ipkg/status: No such file or directory
    novacom: unexpected EOF from server
    at ca.canucksoftware.novacom.NovacomConnection.runProgram(NovacomConnection.java:59)
    at ca.canucksoftware.webos.WebOSConnection.listInstalled(WebOSConnection.java:119)
    at ca.canucksoftware.webos.Patcher.<init>(Patcher.java:23)
    at ca.canucksoftware.wosqi.Installer.processList(Installer.java:64)
    at ca.canucksoftware.wosqi.Installer.access$300(Installer.java:21)
    at ca.canucksoftware.wosqi.Installer$DoTransfer.run(Installer.java:241)
    at java.util.TimerThread.mainLoop(Unknown Source)
    at java.util.TimerThread.run(Unknown Source)
    ERROR: Unable to copy appid.sh to device
    java.lang.Exception: novacom: unexpected EOF from server
    at ca.canucksoftware.novacom.NovacomConnection.runProgram(NovacomConnection.java:59)
    at ca.canucksoftware.webos.WebOSConnection.listInstalled(WebOSConnection.java:119)
    at ca.canucksoftware.webos.Patcher.<init>(Patcher.java:23)
    at ca.canucksoftware.wosqi.Installer.processList(Installer.java:64)
    at ca.canucksoftware.wosqi.Installer.access$300(Installer.java:21)
    at ca.canucksoftware.wosqi.Installer$DoTransfer.run(Installer.java:241)
    at java.util.TimerThread.mainLoop(Unknown Source)
    at java.util.TimerThread.run(Unknown Source)
    ERROR: Unable to copy appid.sh to device
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3. Dragone's Avatar
    Posts
    60 Posts
    Global Posts
    226 Global Posts
    #223  
    Quote Originally Posted by frantid View Post
    ERROR: Unable to copy appid.sh to device
    That's the same error of mine.
  4. #224  
    I downloaded it today - And made a donation too.
    I'm using webOS 2.1 in ATT PRe+ since yesterday.
    The software has improved a lot, now it is faster and easier to use.
    I like it so much.
    Good work Jason.
    Avigo, Palm V, T, TE, T3, TX, Kyocera 7135, Centro, Pre minus, Pre Plus, PRE Ver, PRE 3
  5. mrtonk's Avatar
    Posts
    212 Posts
    Global Posts
    561 Global Posts
    #225  
    This is making me insane. I am running 32 bit Windows 7 and WOSQI will not recognize my Pre Plus.

    I have removed and reinstalled novacom.

    I have updated my Java.

    I have copied the Palm, Inc folder into the x86 folder (even though these instructions do not apply to me).

    I have updated to 4.04.

    I am in Developer Mode.

    I cannot get WOSQI to recognize my Pre Plus. Anyone else having these problems? I am normally very good at searching the forums for what I need, but I'm not finding my answers today. I really should doctor my phone because:

    - my Palm Backup isn't working anymore, and it would be nice if it did
    - Since my Palm Backup isn't working anymore and my profile has been deleted and the new Uberkernel has been released, I have no reason not to try to do the 2.1-on-a-Pre-Plus game.

    BUT...if I doctor my phone or have to erase or whatever, I will not be able to reinstall Preware or do whatever (including the 2.1 magic).

    Also, I have seen suggestions regarding running Ubuntu from a livecd or something like that. I don't even know what they're talking about.
  6. #226  
    I am unable to install the WebOS Quick Install. I am running Java version 1.6.0_24 and I see errors when I attempt to install this file. I think it's the third file that tries to run that has issues, but the cmd prompt closes prior to me being able to see what the error is. Any help would be greatly appreciated guys. Thank you
  7. #227  
    i just update to newer webosQInstall and what ever i'm trying to install it always says system busy? i just update my pre- to 2.1, maybe thats the reson?
  8. #228  
    thx!
  9. #229  
    Would be nice if I could install patch files when I'm offline, too.
    I get an error message if I am offline:
    Unable to connect to webOS Internals' servers.
    Cannot download AUPT scripts for the patch.
  10. #230  
    Hi there!

    I am not exactly new here, but since TreoCentral I was merely a "voyeur" :-)

    WQI is a brilliant tool and I used it alot with my Pre Plus on WebOS 1.4.5.
    Yesterday I updated my Pre Plus zu WebOS 2.1, which went smoothly

    Therefore I downloaded WQIs new Version 4.04.
    Sadly, the software doesn't start. The splashscreen is displayed shortly and then nothing else happens.
    When run on cmd.exe the errormessage is as follows:
    02.03.2011 17:42:15 org.jdesktop.application.Application$1 run
    SCHWERWIEGEND: Application class ca.canucksoftware.wosqi.WebOSQuickInstallApp failed to launch
    java.lang.NullPointerException
    at ca.canucksoftware.wosqi.MainView.loadList(MainView.java:102)
    at ca.canucksoftware.wosqi.MainView.<init>(MainView.java:81)
    at ca.canucksoftware.wosqi.WebOSQuickInstallApp.startup(WebOSQuickInstallApp.java:33)
    at org.jdesktop.application.Application$1.run(Application.java:171)
    at java.awt.event.InvocationEvent.dispatch(Unknown Source)
    at java.awt.EventQueue.dispatchEvent(Unknown Source)
    at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
    at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
    at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
    at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
    at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
    at java.awt.EventDispatchThread.run(Unknown Source)
    Exception in thread "AWT-EventQueue-0" java.lang.Error: Application class ca.canucksoftware.wosqi.WebOSQuickInstallApp failed to launch
    at org.jdesktop.application.Application$1.run(Application.java:177)
    at java.awt.event.InvocationEvent.dispatch(Unknown Source)
    at java.awt.EventQueue.dispatchEvent(Unknown Source)
    at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
    at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
    at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
    at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
    at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
    at java.awt.EventDispatchThread.run(Unknown Source)
    Caused by: java.lang.NullPointerException
    at ca.canucksoftware.wosqi.MainView.loadList(MainView.java:102)
    at ca.canucksoftware.wosqi.MainView.<init>(MainView.java:81)
    at ca.canucksoftware.wosqi.WebOSQuickInstallApp.startup(WebOSQuickInstallApp.java:33)
    at org.jdesktop.application.Application$1.run(Application.java:171)
    ... 8 more
    "SCHWERWIEGEND" is german for "grave" or "serious" ...
    I use a Win7/64bit system with Java 6.21-64bit. All the other java apps work fine, including the Doctor.

    I would appreciate any hints...
    Oh yes, and I am on the way to the donation site ;-)

    cya
    Harry
    War doesn't prove who's right, only who's left...
  11. #231  
    I missed the Linux command line feature of WOSQI.

    I can use "novacom -t open tty://" but its not as fun.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  12. #232  
    Quote Originally Posted by pcworld View Post
    Would be nice if I could install patch files when I'm offline, too.
    I get an error message if I am offline:
    Since WOSQI is not open source, it cannot include the open source AUPT scripts and must download them separately.

    -- Rod
  13. #233  
    Quote Originally Posted by Badcard View Post
    Well, It doesn't seem to work for me.
    I get the "No devices are connected..." error and WOSQI closes immediately.
    Dev Mode is on, Novacom drivers are installed, but no joy.
    I have a Pre 2 with WOS 2.01 on it.
    Is there anything else I can try or that I might have missed?

    UPDATE:
    I flushed the novacom drivers and re-installed them with the latest WebOS Doctor image.
    All ok now. :-)
    How do you flush the novacom drivers?
  14. #234  
    I have a mac 10.5.8 edition. It has the current java on it. I also went through and downloaded all the quick install and webos doctor and preware info. I tried to download the novacom but to no yield. All of them were the most current .jar files I could find but when i open them on my computer (all except doctor which works fine), they open up like they are starting and then stay for a couple seconds with no window popping up. Then they just shut themselves down. Can anyone help me?!?! oh and I have a palm pre plus through verizon on palm webOS 1.4.5
    Last edited by jlewis0509; 03/02/2011 at 09:48 PM. Reason: forgot some info
  15. #235  
    Quote Originally Posted by rwhitby View Post
    Since WOSQI is not open source, it cannot include the open source AUPT scripts and must download them separately.

    -- Rod
    I think it could download the scripts and save them somewhere on the computer. If no internet connection is available, it could use the downloaded files.

    By the way: Why is Quick Install not Open Source? I don't think you could make money with it, so why not open source it?
    That would be really great. I would like to add some features and rewrite some of the existing features/code.

    I thought of developing something like Quick Install myself (and publish it under GPL), but I think it would be too much work to get at a level like Quick Install.
  16. #236  
    Quote Originally Posted by jlewis0509 View Post
    I have a mac 10.5.8 edition. It has the current java on it. I also went through and downloaded all the quick install and webos doctor and preware info. I tried to download the novacom but to no yield. All of them were the most current .jar files I could find but when i open them on my computer (all except doctor which works fine), they open up like they are starting and then stay for a couple seconds with no window popping up. Then they just shut themselves down. Can anyone help me?!?! oh and I have a palm pre plus through verizon on palm webOS 1.4.5
    Try starting WOSQI from the command line with "java -jar WebOSQuickInstall-4.04.jar" and post error messages if there are any.
  17. #237  
    Quote Originally Posted by pcworld View Post
    I think it could download the scripts and save them somewhere on the computer. If no internet connection is available, it could use the downloaded files.

    By the way: Why is Quick Install not Open Source? I don't think you could make money with it, so why not open source it?
    That would be really great. I would like to add some features and rewrite some of the existing features/code.

    I thought of developing something like Quick Install myself (and publish it under GPL), but I think it would be too much work to get at a level like Quick Install.
    The choice of licensing is up to the author (Jason in this case).

    -- Rod
  18.    #238  
    Quote Originally Posted by rwhitby View Post
    Since WOSQI is not open source, it cannot include the open source AUPT scripts and must download them separately.

    -- Rod
    Point of clarification. That's not the main reason for that. As as agreed by both myself and Rod, the script should be downloaded on-demand so patches get installed with the most up-to-date version of the AUPT scripts. Anything less would risk future issues.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  19. #239  
    Quote Originally Posted by Jason Robitaille View Post
    Point of clarification. That's not the main reason for that. As as agreed by both myself and Rod, the script should be downloaded on-demand so patches get installed with the most up-to-date version of the AUPT scripts. Anything less would risk future issues.
    Yep, that is a good reason too.

    The caching idea someone had would still comply with the open source licensing of the scripts.

    Only using the cached version if the server could not be reached of course.

    -- Rod
  20. #240  
    Quote Originally Posted by DJeremyC View Post
    Well, attempted to install on my win7 x64 machine to no avail again. I download webOS QI, plug in my pre, prompts to install novacom and download the doctor. Then it states no device is plugged in. Next time i reinstalled all of it, QI keeps prompting to reinstall novacom.

    Not sure what is wrong. I have tried putting the Palm Inc folder in the Program Files (x86) folder, and nothing worked. Tried using back USB ports instead of hub ports. I even tried using an older webOS doctor file i had and nothing still.

    Any suggestions?
    first go to "C:\Program Files\Palm, Inc" then rename folder "novacomd" to "novacom"
    ok now right click "Computer" in desktop >> Manage >> Services and Applications >> Services
    find for "Palm Novacom" >> right click and Start it.

    Re-run you WOQI, *** this problem !!!.
    Last edited by anhhq; 03/03/2011 at 04:46 PM.

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions