Page 11 of 67 FirstFirst ... 6789101112131415162161 ... LastLast
Results 201 to 220 of 1336
Like Tree205Likes
  1. #201  
    [QUOTE=neobaptist;2851608]Restarting the driver didn't work in XP either but removing and reinstalling it did.

    I did have trouble when pressing the globe it would tell me "ERROR: failed loading feeds." QUOTE]


    I'm having the same issue. I had to get my PRE Replaced by AT&T. When I logged in to my profile, the phone did a pretty amazing job of restoring the state of my phone over the air, but now I'm trying to get my homebrew stuff re-installed.

    Downlaoded 4.03 of the quick install. When I hit the button to read the feeds, I see messages that say "Downloading and parsing:" on a bunch of packages, but then it just gets to a point where it throws this message. Any ideas why this might be happening?
  2. #202  
    [QUOTE=cthetford;2884339]
    Quote Originally Posted by neobaptist View Post
    Restarting the driver didn't work in XP either but removing and reinstalling it did.

    I did have trouble when pressing the globe it would tell me "ERROR: failed loading feeds." QUOTE]


    I'm having the same issue. I had to get my PRE Replaced by AT&T. When I logged in to my profile, the phone did a pretty amazing job of restoring the state of my phone over the air, but now I'm trying to get my homebrew stuff re-installed.

    Downlaoded 4.03 of the quick install. When I hit the button to read the feeds, I see messages that say "Downloading and parsing:" on a bunch of packages, but then it just gets to a point where it throws this message. Any ideas why this might be happening?
    Then again, the WebOS internals web site seems to be down at the moment as well.. maybe that has something to do with it?
  3.    #203  
    First off, yes, the feeds not loading is due to issues on WebOS-Internals' site. Chances are it'll return soon.


    Also, I've v4.04 is here!

    v4.04 - February 24, 2011
    - Much improved novacom detection; should drastically reduce the number of people who are stuck always being prompted to install novacom drivers
    - Fixed issue preventing root fs remounting to read-write

    No more having to copy to x86 folder
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4. #204  
    Quote Originally Posted by Jason Robitaille View Post
    First off, yes, the feeds not loading is due to issues on WebOS-Internals' site. Chances are it'll return soon.


    Also, I've v4.04 is here!

    v4.04 - February 24, 2011
    - Much improved novacom detection; should drastically reduce the number of people who are stuck always being prompted to install novacom drivers
    - Fixed issue preventing root fs remounting to read-write

    No more having to copy to x86 folder
    Is this why nothing is showing up in any of the tabs except themes? I was able to use it to change my carrier string, but when I click on any of the tabs they all say "no packages found", except for themes which has a ton of themes to choose from.
  5.    #205  
    Quote Originally Posted by YankBoy View Post
    Is this why nothing is showing up in any of the tabs except themes? I was able to use it to change my carrier string, but when I click on any of the tabs they all say "no packages found", except for themes which has a ton of themes to choose from.
    Correct. All feeds that relayed via WebOS-Internals are offline
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6. #206  
    Quote Originally Posted by Jason Robitaille View Post
    First off, yes, the feeds not loading is due to issues on WebOS-Internals' site. Chances are it'll return soon.


    Also, I've v4.04 is here!

    v4.04 - February 24, 2011
    - Much improved novacom detection; should drastically reduce the number of people who are stuck always being prompted to install novacom drivers
    - Fixed issue preventing root fs remounting to read-write

    No more having to copy to x86 folder
    Quote Originally Posted by Jason Robitaille View Post
    Correct. All feeds that relayed via WebOS-Internals are offline
    Thanks for all the great work!
  7. #207  
    Jason,

    I seem to be having issues with the latest versions not retrieving the complete file when doing a retrieve from the emulator -- from the newest sdk, win7 64. The older version works consistently. The file is about 390k. Any logs i can check?
  8.    #208  
    Quote Originally Posted by frantid View Post
    Jason,

    I seem to be having issues with the latest versions not retrieving the complete file when doing a retrieve from the emulator -- from the newest sdk, win7 64. The older version works consistently. The file is about 390k. Any logs i can check?
    Launch webosquicinstall will the "-log" parameter.

    For example,
    Code:
    java -jar WebOSQuickInstall.jar -log
    and errors will be redirected to the a log file.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  9. #209  
    only thing in the log file:

    Code:
    Feb 24, 2011 6:03:29 PM org.jdesktop.application.SessionStorage restoreTree
    WARNING: No saved state for javax.swing.JTable[installTable,0,0,483x164,alignmentX=0.0,alignmentY=0.0,border=,flags=251658568,maximumSize=java.awt.Dimension[width=2147483647,height=2147483647],minimumSize=java.awt.Dimension[width=45,height=45],preferredSize=,autoCreateColumnsFromModel=true,autoResizeMode=AUTO_RESIZE_SUBSEQUENT_COLUMNS,cellSelectionEnabled=false,editingColumn=-1,editingRow=-1,gridColor=java.awt.Color[r=0,g=255,b=255],preferredViewportSize=java.awt.Dimension[width=450,height=400],rowHeight=20,rowMargin=1,rowSelectionAllowed=true,selectionBackground=javax.swing.plaf.ColorUIResource[r=51,g=153,b=255],selectionForeground=javax.swing.plaf.ColorUIResource[r=255,g=255,b=255],showHorizontalLines=true,showVerticalLines=true]
    statements from the cmd box:
    Code:
    d:\temp\webos>java -jar WebOSQuickInstall-4.04.jar -log
    Running process: [novacom, -d, a378bd7726cf53ba33d85a771dffd27a7f962931, --, run, file:///bin/cat, /etc/palm-build-info]
    Running process: [novacom, -d, a378bd7726cf53ba33d85a771dffd27a7f962931, --, get, file:///opt/src/patches/ubercalendar2_1_284-1.patch]
    Running process: [novacom, -d, a378bd7726cf53ba33d85a771dffd27a7f962931, --, get, file:///opt/src/patches/ubercalendar2_1_284-1.patch]
    Running process: [novacom, -d, a378bd7726cf53ba33d85a771dffd27a7f962931, --, get, file:///usr/palm/applications/com.palm.app.calendar/s
    tylesheets/day.css]
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  10. Dragone's Avatar
    Posts
    60 Posts
    Global Posts
    226 Global Posts
    #210  
    I still can't use the newer version 4.03 or 4.04 to install any software on my palm pre 2

    this is the log :

    Feb 24, 2011 8:18:41 PM org.jdesktop.application.SessionStorage restoreTree
    WARNING: No saved state for javax.swing.JTable[installTable,0,0,483x164,alignmentX=0.0,alignmentY=0.0,border=,flags=251658568,maximumSize=java.awt. Dimension[width=2147483647,height=2147483647],minimumSize=java.awt.Dimension[width=45,height=45],preferredSize=,autoCreateColumnsFromModel=true,autoResizeMode=AUTO_RESIZE_SUBSEQUENT_COLUMNS,cellSe lectionEnabled=false,editingColumn=-1,editingRow=-1,gridColor=java.awt.Color[r=0,g=255,b=255],preferredViewportSize=java.awt.Dimension[width=450,height=400],rowHeight=20,rowMargin=1,rowSelectionAllowed=true,selectionBackground=javax.swing.plaf.ColorUIResou rce[r=51,g=153,b=255],selectionForeground=javax.swing.plaf.ColorUIResource[r=255,g=255,b=255],showHorizontalLines=true,showVerticalLines=true]
    Feb 24, 2011 8:19:01 PM org.jdesktop.application.SessionStorage restoreTree
    WARNING: No saved state for javax.swing.JTable[installTable,0,0,483x164,alignmentX=0.0,alignmentY=0.0,border=,flags=251658568,maximumSize=java.awt. Dimension[width=2147483647,height=2147483647],minimumSize=java.awt.Dimension[width=45,height=45],preferredSize=,autoCreateColumnsFromModel=true,autoResizeMode=AUTO_RESIZE_SUBSEQUENT_COLUMNS,cellSe lectionEnabled=false,editingColumn=-1,editingRow=-1,gridColor=java.awt.Color[r=0,g=255,b=255],preferredViewportSize=java.awt.Dimension[width=450,height=400],rowHeight=20,rowMargin=1,rowSelectionAllowed=true,selectionBackground=javax.swing.plaf.ColorUIResou rce[r=51,g=153,b=255],selectionForeground=javax.swing.plaf.ColorUIResource[r=255,g=255,b=255],showHorizontalLines=true,showVerticalLines=true]
    ERROR: Unable to copy appid.sh to device
  11. #211  
    I have a Sprint Palm pre and when I run the quick installer it says i dont have a device connected then when i click ok, the whole program turns off. any suggestions?
  12. sethyC123's Avatar
    Posts
    2 Posts
    Global Posts
    11 Global Posts
    #212  
    Hi. When trying to flash a patch to my 2.1 Sprint Pre - I get an error

    ERROR: An error occurred while attempting to apply all.patch

    Unable to connect to WebOS-Internals' servers.
    Cannot download AUPT scripts for the patch.novacom: unexpected EOF error from server

    I've seen one other person reported this error in the thread but nobody replied.

    Thank you very much (for the help and your amazing work Jason, I've been using webOS QuickInstall from the beginning (launch day Pre represent!))
  13. #213  
    Quote Originally Posted by sethyC123 View Post
    Hi. When trying to flash a patch to my 2.1 Sprint Pre - I get an error




    I've seen one other person reported this error in the thread but nobody replied.

    Thank you very much (for the help and your amazing work Jason, I've been using webOS QuickInstall from the beginning (launch day Pre represent!))
    Jason already answered this a couple posts back...webOS-Internals server is down...
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  14. #214  
    Weird. On Ubuntu Webosqi 4.04 ( actually all versions of wosqi) recognizes my sprint pre perfectly. But, it does NOT recognize my Sprint Pre 2. It says no devices are connected. Both my devices have developer mode ON.
    Thanks for any suggestions and all your hard work is greatly appreciated!
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  15. #215  
    Awesome, thankyou Jason!
  16. nethan's Avatar
    Posts
    96 Posts
    Global Posts
    97 Global Posts
    #216  
    The new loading screen looks NICE!

    I'm having a bit or a problem though.

    Just updated my Sprint Pre- to 2.X and have it masked as 1.4.5

    It connects to WOSQI no problem (I can browse the device).

    I can connect to the feeds, select a feed and click install (namely, Preware).

    It pops up a window that says Connecting, Downloading, then Transferring.

    And that's it. No new package on my phone. No nothing. I tried restarting thinking maybe it needed a luna restart, but that didn't do anything.

    I'm guessing I'm missing something really basic but I'm at a loss to figure out what it is.

    Any help?

    EDIT: I was able to get Preware installed using the stand alone installer, so it works now, but I'm still wondering why I can't get WOSQI to install stuff.
    Last edited by nethan; 02/25/2011 at 04:05 PM.
  17. #217  
    WebOS internals server is not down currently (nor was it down when I posted the post about the AUPT error) and I get this error almost every time I install a patch. Is it really necessary to apply the AUPT scripts to it, especially if it's a test patch? Or can the timeoff for not getting a message back be increased? Idk, just wondering...
    screwdestiny
    PSN Twitter Last.FM
  18. #218  
    I can't down.Why?
  19. Badcard's Avatar
    Posts
    53 Posts
    Global Posts
    63 Global Posts
    #219  
    Well, It doesn't seem to work for me.
    I get the "No devices are connected..." error and WOSQI closes immediately.
    Dev Mode is on, Novacom drivers are installed, but no joy.
    I have a Pre 2 with WOS 2.01 on it.
    Is there anything else I can try or that I might have missed?

    UPDATE:
    I flushed the novacom drivers and re-installed them with the latest WebOS Doctor image.
    All ok now. :-)
    Last edited by Badcard; 02/26/2011 at 10:45 AM.
  20. #220  
    I am having trouble installing the WebOS Quick Install on my Mac.

    I keep trying to download the webdoctor and the novacom driver, but always receive the message that installation failed.

    I'm using the following:
    Mac OS X 10.6.6
    Sprint Palm Pre
    WebOS 1.4.5 with dev mode enabled

    I'll admit that I'm new to this, so I might be missing something obvius. Any help is appreciate. Thanks!

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions