Results 1 to 6 of 6
  1.    #1  
    i keep getting this error:

    ERROR 22: WebOS.tar.gz (This system cannot find the file specified)

    ERROR: Selected webOS Doctor does not correspond to the webOS build/version of the connected device.


    webos quick install works fine, and I've re-downloaded all 3 (doctor, qi, and ru)

    i need to know asap. please and thankyou.
  2. #2  
    I also have this issue: Unlocked GSM Pre2 running 2.1 on TMobile. If anyone has any ideas....
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  3. #3  
    i didnt think repair utility was updated for 2.x.x yet ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    repair utility is not updated for 2.0 or after . although repair utility says version 2.1 that was the last version number back in 6-6-10 . so its not compatible with 2.0 or 2.1 yet .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    im dying without this. i wonder shy since you have to point it to the dr. anyway that it wont scan. we need this updated badly, and for it to work on legacy with 2.1 also.
  6. #6  
    I also have the same problem, I run my pc as admin and using PALM PIXI+ att

Posting Permissions