Results 1 to 20 of 20
  1. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #1  
    I'm trying to install Preset reset via preware, here the IPKG log...

    begin
    Nothing Interesting.
    failed
    -1: Unable to run command: /usr/bin/curl --create-dirs --insecure --location --fail --show-error --output /media/internal/.developer/ca.canucksoftware.systoolsmgr_0.3.0_all.ipk http://ipkg.preware.org/feeds/precen..._0.3.0_all.ipk 2>&1
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 161 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
    0 161 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
    curl: (22) The requested URL returned error: 404



    -- Sent from my Palm Pixi


    Can you guys decode anything from that?
    Last edited by Cantaffordit; 12/28/2010 at 03:40 PM. Reason: adjusted title
  2. #2  
    I think it was updated to automatically install with Preware or the first program that needs it, so it may be that you are trying to install something that is already there. Just a hunch.
  3. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #3  
    So what could i do to install preset reset?
  4. #4  
    did you try installing preset reset directly? It should offer to install anything else that is needed.

    if you already tried that, then it's a good possibility that you have another patch already installed that conflicts with it.

    what version of webOS are you using?
  5. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #5  
    I'm running 1.4.5

    I go to install it and it says that systoolsmgr needs to be installed/updated.

    I'm running the same patches as before my doctor as well
  6. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #6  
    Im trying to install it via quick install, and NOTHING is downloading.
  7. #7  
    Generally you should just use QuickInstall to install Preware, and then install your apps and patches from Preware. That allows each patch or app to install any other components that it needs to function.
  8. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #8  
    I just ran EPR, and it's still showing the error
  9. #9  
    how many other patches to you have installed? some patches can be sensitive as to the order in which they are installed, so that can cause an issue with a patch that had previously been working.

    After I doctor, I install the patches I care about most right away to make sure they work, and then I add the other 50 or 60.
  10. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #10  
    After EPR, they were gone, I have around 60 patches.

    I'm doctoring it again, (lol i kinda enjoy doing it.) I'm gonna hook it up to quick install, install preware, and other things i cant install via preware (Squareify the screen, ect..) then i'll install preset reset. and go from there.
  11. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #11  
    the download link is probably broken....
  12. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #12  
    someone should notify jason...
  13. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #13  
    It's gotta be broken. Freshly doctored phone and it's still showing the error.
  14. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #14  
    Can't install Internalz either.
  15. #15  
    did preware install ok? did you restart the phone? and you can't install internalz from preware?

    if yes to all that, head over to the Canuck subforum and see if Jason has any suggestions for you.
  16. boyer61's Avatar
    Posts
    261 Posts
    Global Posts
    418 Global Posts
       #16  
    Done all that and posted in that subforum. Thanks man
  17. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #17  
    Tweet from webosinternals: PreCentral have fixed the homebrew feed. Some advanced apps (like Internalz) need a small adjustment by the author to match the new URLs.
  18. #18  
    Quote Originally Posted by Freshyz View Post
    Tweet from webosinternals: PreCentral have fixed the homebrew feed. Some advanced apps (like Internalz) need a small adjustment by the author to match the new URLs.
    I uploaded fixed ipk files hours ago earlier tonight. PreCentral changed it's ipk url scheme to be dynamic and so WebOSInternals followed suit and altered their parsing script. One side effect is advanced hombrew with source jsons in their ipkg control is that they need to have the location manually added. Whether or not such a quick fix holds up long term over ipk updates is still in question.

    However keep in mind this only affects the feed. Installing FileMgr and SysToolsMgr can still be accomplished by downloading the ipk from the PreCentral Homebrew Gallery and installing the ipk with WOSQI, Internalz or Preware

    Edit: Full details/workaround can be found at http://forums.precentral.net/canuck-...ml#post2808971
    Last edited by Jason Robitaille; 12/28/2010 at 10:06 AM.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  19. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #19  
    This happened when trying to install STM via PW. Never tried installing this way, I'm a bit lost here..


    Begin
    Nothing Interesting.
    Failed
    -1: Invalid or missing filename parameter
    Begin
    Nothing Interesting.
    Failed
    -1: Invalid or missing filename parameter
  20. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #20  
    Download it manually from Precentral Homebrew Apps, then Install it using WOSQI, here is the Direct link:
    www.precentral.net/systoolsmgr-service

Posting Permissions