Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    I followed each step and everything worked fine and I got to the point of identifying my carrier and device. Once I did that the "Quick Install Window" popped up. There was no window asking me to connect my device and no installation of Novacomd.

    Last night when I tried to do this, immediately after I connected my device and selected "charge", a pop-up installation window appeared that looked as if it were trying to install Novacomd. Since this wasn't mentioned in the guide I canceled it. Later, after I had the same problem as mentioned above, I started again. This time when the window popped up, I went thru the process to install and it failed because it could not detect a device.

    From the Quick Install window, I did click on File -> Options but nothing happens. When I click on any options under Tools, nothing happens there either. The green + button does work but not the blue arrow down.

    Any advice based on my situation? I have a Pre Plus and am using Windows XP.

    Thanks.

    Tom
  2. #2  
    is your Pre in dev mode?
  3. #3  
    do you have the webOS doctor in the same folder as quick installer ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    is your Pre in dev mode?

    Yes it is in developer mode. Last night when I started, I did the "upupdowndown..." and this evening I did the "webos2009..." way.

    do you have the webOS doctor in the same folder as quick installer ?

    Yes. I downloaded quick installer to my "Palm" folder. When I opened it and answered "yes" to installing webOS doctor, it appeared in the same folder, right below it.

    Anything else?
  5. #5  
    after typing webos20090606 you have to tap the dev mode icon, turn it on, and reboot the phone. Is that what you did?
  6. #6  
    Quote Originally Posted by teecee666 View Post
    is your Pre in dev mode?

    Yes it is in developer mode. Last night when I started, I did the "upupdowndown..." and this evening I did the "webos2009..." way.

    do you have the webOS doctor in the same folder as quick installer ?

    Yes. I downloaded quick installer to my "Palm" folder. When I opened it and answered "yes" to installing webOS doctor, it appeared in the same folder, right below it.

    Anything else?
    sounds like you might have turned dev mode on and off again . also you may need to restart novacom driver that is your issue i believe , open the start menu and in the search box type in services.msc . then click on it when it is shown in the list above the box. when the window pops up you have to scroll down to palm novacom and right click on it . then hit the restart novacom. if you let your phone reboot while it is plugged into your computer , novacom will sometimes loose connection . so unplug anytime the pre restarts and this will help. if this is not your issue i would just delete everything on your computer and start over from the beginning if i was you .

    one more thing ! you only need to turn dev mode on once and you can leave it on if you like unless your just paranoid . lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7.    #7  
    Last night I did turn it to on. Tonight, after typing "webos2009..." it was already on, so I turned it off. Restart. Turned it back on. Restart. Then I did all the subsequent steps fine.
  8.    #8  
    I typed services.msc into my "Run" box. Up popped the "Services" window. On the left is "Services (Local)". On the right side of the window are many files/programs, of which "palm novacomd" is not one. Unfortunately. I don't have anything with "Palm" or "novacomd" in it.
  9. #9  
    ok then why are you here if everything is fine now then lol , did you try restarting the novacom driver ? if you cant do that just open webos QI and then click on file then options and then make sure that the device to use is pre and its highlighted blue, then reinstall novcom driver and try again.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10.    #10  
    I guess that's my question (and why I'm here). I never got to the point where it looked as if it was installing novacomd because I never got the window that says "please wait while windows configures novacomd" and the Quick Install window doesn't seem to be functioning with my device.
  11. #11  
    well if you do what i told you up in the other post , you will know if novacom is even on your computer , follow the directions i detailed and if you dont see novcom driver in the services window. then you will need to reinstall the driver . and webos QI will do that for you with out being connected to your phone as well if you follow my directions .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12.    #12  
    As I mentioned in my original post, when I click on File->options in the QI, nothing happens. When I go back to click again, it is still highlighted blue from the previous click.

    Could this be from the other thing I mentioned in my original post, about the installer window appearing right after I plugged my phone in for the first time after going to web dev mode on my phone?

    Thanks for trying so far to help me. I am relatively savvy on computer tech issues but not so much with phone issues like this. I started all this to get the quick launch app and one of the others. Hope it's worth it.

    Thanks.
  13. #13  
    yes that may have something to do with it . not sure whats going on . did you download the correct web doctor for the phone you have um i would go into control panel and programs and features and find the novacom driver and delete it maybe ?? i think someone else had the association issue where the computer associated the phone to something other than the novcom driver . not sure what they did to fix it though . had to delete something and reinstall .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #14  
    If you have a device called "RNDIS Ethernet Gadget" in device mgr, disable it. Reboot both phone and 'puter.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #15  
    Downloaded correct web doctor? Yes, as far as I know from having selected carrier and phone.

    Delete Novacomd driver? Can't find it to delete.

    RNDIS Ethernet Gadget? Can't find it to delete.

    May just be a "Tom thing", like it often is when I try to do something like this.

    Thanks again for your attempt to help.

    Tom
  16. #16  
    well tom I would reboot both the phone and computer . Delete everything you have downloaded. And start over from the beginning . That asually the best thing to do . Especially double check dev mode is on. It will have the word "off" showing if dev mode is on. Just ask if you need any more help. I'm shane !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. #17  
    just a side note . My computer never says it's connected . It always just connects . No pop ups or anything like that . And did you go to services and see if there was a novacom service in there ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #18  
    if there is not a novacom service all you need is the novacom driver for your computer and that's easy to get .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  19.    #19  
    Did that. Turned development mode off and then back on and rebooted PC. Went thru the steps from the beginning. Still no change in status.

    From what I can tell, Java is on.
  20.    #20  
    Yes. I went to services and Palm Novacom is not listed on the list.
Page 1 of 2 12 LastLast

Posting Permissions