Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1.    #21  
    I just now tried the standalone installer. I did download the most up-to-date webos doctor and saved it in my palm file. After I clicked to run the installer I got the window for me to click to Install Preware (so far so good; my heart is beating wildly). Then I get a window that contains the following bad news: (I will put my responses in parenthesis.)

    Unable to connect to Novacom. Check driver is running.
    Error: java.net.ConnectException: Connection refused: connect

    *** Things to try ***
    *** Disable your firewall and try again.
    (Not sure how to do that)

    *** Ensure your Pre is connected and running in DEV mode. (webos20090606)
    (It is)

    *** Check Palm Pre is connected in "Just Charge" mode.
    (It is)

    *** Ensure the 'Palm Novacom' Service is running.
    (That may be the problem but I don't know how to fix it)

    *** Disconnect your Palm Pre and restart your computer, connect your Palm Pre back to the computer and wait for it to say charging then try again.
    (Did that after the first time I got this message and got it again)

    The first bullet point under #2 may be related to my situation. The very first time I connected to the computer when in development mode I did get the window that you mention. I did try to follow the process but if I remember correctly I got an error indicating no device found (or something like that). Wonder if there is a way to get that window back to make sure the device is installed.
  2.    #22  
    Isn't there some way to load Preware on the device using Neato! to send a link that allows installation?
  3.    #23  
    While waiting to eat while visiting my in-laws, I was able to do everything on his computer (without telling him of course) and finally got the stand-alone QI to work and got Preware installed on my device.

    Thanks to all who went back and forth with me to help me.

    Tom
  4. #24  
    if you ever have any trouble connecting to novacom the directions i told you in the beginning tell you how to restart novacom when it stops working .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
Page 2 of 2 FirstFirst 12

Posting Permissions