Results 1 to 7 of 7
  1.    #1  
    A few weeks ago I installed webOS Quick Install on my PC to install some homebrew apps and patches to my Pre. It worked wonderfully.

    So tonight, I want to tweak it a little more (and put Preware on b/c I just learned about it) but I can't find webOS Quick Install anywhere on my computer. I looked for a while and just decided to try and download it again. When I go to download it, it asks to install webOS doctor like usual. When webOS doctor finishes it says, "Processing finished download. Please wait a few moments". After a few moments, the message disappears but nothing comes up and again, I can't find it on my computer anywhere!

    Can anyone help? I'm very much a rookie at this stuff.
  2. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #2  
    Maybe you should try an easier method...Make a folder(preferably on the desktop), and redownload webOSQuickInstall.jar file, make sure you save it to the folder you created, and then run it from within that folder. It'll also download the webOSDoctor to that same folder so everything is easy to find. To run webOS Quick Install, you would just double click the ".jar" file, and it loads. If you are having problems opening it, you might also need to right click the file, and force it to open with Java.
    If you do a file search for "webosquickinstall" in your computer, it should also show you where you downloaded the first file to, so you can then delete that one...
    Palm Pre on Sprint. WebOS 1.4.5
    If I helped you, a thanks would be much appreciated (Thanks button located on right side)
  3. #3  
    Quote Originally Posted by Solen View Post
    If you do a file search for "webosquickinstall" in your computer, it should also show you where you downloaded the first file to, so you can then delete that one...
    Or just create a shortcut to it.
  4. #4  
    i have downloaded the webos quick install on my labtop and saved it to a folder and nothing is working i can see the file created but i cannot open and actually use the file any suggestions
  5. #5  
    helllllpppppp meeee plzz new to the pre n lost
  6. #6  
    Quote Originally Posted by Got2bGwappd212 View Post
    i have downloaded the webos quick install on my labtop and saved it to a folder and nothing is working i can see the file created but i cannot open and actually use the file any suggestions
    Did you install the WebOS Doctor?

    Do you have the latest version of Java?
    Sent from my favorite gadget!
  7. #7  
    <Moved Thread>
    Achill3s' Palm Pre: Modded and patched to death!!

Posting Permissions