Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 116
  1. gstein17's Avatar
    Posts
    20 Posts
    Global Posts
    25 Global Posts
    #41  
    I received the same and it seems to have wiped my phone. Working on restoring now.
  2. #42  
    Holy crap, this wiped my phone!!! It's rebooted and says that it's restoring my profile now!! This is the first time I've had any app or patch cause a problem like this. You should probably pull the update ASAP for additional testing.
  3. #43  
    FWIW, mine updated just fine.
  4. #44  
    Photos and music are still there as would be expected and some patches are still active, but others are not. Text message history is gone, App catalog apps are re-downloading, and I'll have to piece together whatever else is missing from homebrew, etc. I know this is a 'use at your own risk' situation, but I'd had really good luck for a long time, and certainly never had an issue with anything Jason has put out there. This is not how I wanted to start my Saturday.
  5.    #45  
    To those who had issue, what did you use to install the updated FileMgr? Also, were you on 1.4.1 or 1.4.5?

    All I can say is there's nothing in FileMgr that would cause the issues you're describing. Nothing even remotely close. It's just a standard service with a post-installation restart java command. None of which would even remotely cause a device wipe.

    In fact, nothing that happens during installation has changed since FileMgr v1.0.0, so why it would happen now seems less likely to be caused by FileMgr and probably something that interacted oddly with it.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6. #46  
    Sprint Pre, WebOS 1.4.1.1, UberKernel v1.4.1-87 (screenstate 500/800). Updated File Manager service via Preware - Did Java Restart when prompted. No issues.

    Also did full restart (Orange + SYM + R) - No issues.
    Follow me on teh Twitterz
  7. jdhamblin's Avatar
    Posts
    7 Posts
    Global Posts
    19 Global Posts
    #47  
    Quote Originally Posted by funkimunk View Post
    Photos and music are still there as would be expected and some patches are still active, but others are not. Text message history is gone, App catalog apps are re-downloading, and I'll have to piece together whatever else is missing from homebrew, etc. I know this is a 'use at your own risk' situation, but I'd had really good luck for a long time, and certainly never had an issue with anything Jason has put out there. This is not how I wanted to start my Saturday.
    +1 I used preware and followed prompts. The weird thing...some patches are still there, yet preware (after I reinstalled via webos quick install) doesn't show any patches installed.
  8. #48  
    In Preware run ERU and it will list your patches again.
  9.    #49  
    Quote Originally Posted by jdhamblin View Post
    +1 I used preware and followed prompts. The weird thing...some patches are still there, yet preware (after I reinstalled via webos quick install) doesn't show any patches installed.
    Ah, just try running Emergency Reconstruction Utility (found within preware) and that should fix the issue you're describing.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  10. #50  
    Just updated, no issues (1.4.1.1, UberKernel v1.4.1-87, conservative 550/800). Thanks!
  11. gstein17's Avatar
    Posts
    20 Posts
    Global Posts
    25 Global Posts
    #51  
    Quote Originally Posted by Jason Robitaille View Post
    Ah, just try running Emergency Reconstruction Utility (found within preware) and that should fix the issue you're describing.

    I tried that, then luna restart and still have patches but not listed.
  12.    #52  
    Quote Originally Posted by gstein17 View Post
    I tried that, then luna restart and still have patches but not listed.
    Hmm, odd, the Emergency Reconstruction Utility should have worked. Maybe try Emergency Patch Recovery and reinstall the patches.



    On a more positive note, I've just released FileMgr v1.1.2:

    v1.1.2 - August 7, 2010
    - Improved text-file detection
    - Minor code cleanup

    Enjoy
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  13. #53  
    V1.1.1 & V1.1.2 both installed with Preware on 1.4.5 with no problems after either.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  14. #54  
    Update-- this was a Preware on emulator problem, fixed with Preware 1.2.7 in testing for the emulator. Please move on -- nothing to see here... my apologizes.

    Jason,

    installing with Preware produces error on the emulator "Pre 1.4.5.465":

    (Snip)

    Preware just spins without error message.
    Last edited by frantid; 08/09/2010 at 04:48 PM.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  15. #55  
    The phone wiping problem is not related to this app. My phone reset all applications on Monday. I lost all settings and had to reconfigure every app. I think that the App Catalog Update has something going on with it.
  16. #56  
    I should add, it installs just fine with WebOS QI.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  17. #57  
    No problem here either with Pre+ running 1.4.2.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  18. #58  
    Quote Originally Posted by milliman View Post
    The phone wiping problem is not related to this app. My phone reset all applications on Monday. I lost all settings and had to reconfigure every app. I think that the App Catalog Update has something going on with it.
    See this thread. The wiping issue is happening to a lot of people, sometimes more than once and has been going on for several weeks.

    Something is not right in Palm land.
  19. #59  
    app installed fine for my Sprint pre.

    thanks!
  20. #60  
    I hope this is just coincidence but as soon as the update installed just moments ago and I tapped to allow the required java restart I got logged out of my profile and I'm left with the only option of wiping my device. I'm totally ticked right now it's not even funny. In other descriptions of this problem I don't recall anyone saying it was as a result of a specific action and just occurred while in their pocket or overnight while sleeping. I've taken all measures possible to ease having to restore in the event something like this happened but because there still is no way to restore messages and I'm often needing to refer to them that is what irks me the most. I can't believe after all this time palm has not done something to not require wiping the device to log back in when this happens. It's been a known issue for almost as long as webOS has been in release though not effecting the masses or is it? Please tell me FileMgr update isn't at fault for the wipe. And is there a way around pressing the erase all data button?
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
Page 3 of 6 FirstFirst 123456 LastLast

Posting Permissions