webOS Nation Forums >  webOS Developer Forums >  Canuck Coding > How to install Preware using WebOS Quick Install
How to install Preware using WebOS Quick Install
  Reply
 
Thread Tools Display Modes
Old 03/27/2010, 01:17 PM   #1 (permalink)
Member
 
larrymcj's Avatar
 
Posts: 30
OK...I must just be dense or something, but I have the latest version of WebOS Quick Install installed on my Mac and I can browse all the apps, patches, themes, etc. on PreCentral, but I can't figure out how to get Preware installed on my Palm Pre Plus. Thanks for any help.
larrymcj is offline   Reply With Quote
Old 03/27/2010, 03:27 PM   #2 (permalink)
Member
 
sole_elite_xx3's Avatar
 
Posts: 1,714
start webos qi then click on the blue arrow facing down then click webos internals feed(all) then look for preware install it you also have to install packake mager service.
__________________
.:SNEAKER HEAD:.
MAC OS X THEME.
JORDAN 23 THEME.
PURPRE THEME.
PREBANNER THEME.
CARBON PRE THEME.
BluePreprintTHEME.
BAPE THEME
ALESSANDRA AMBROSIO THEME.
PRE FUSION THEME.
sole_elite_xx3 is offline   Reply With Quote
Old 03/27/2010, 03:59 PM   #3 (permalink)
Member
 
larrymcj's Avatar
 
Posts: 30
Quote:
Originally Posted by jordan23945bulls View Post
start webos qi then click on the blue arrow facing down then click webos internals feed(all) then look for preware install it you also have to install packake mager service.
Thanks...but my question was answered in another section of the forums here: http://discussion.treocentral.com/pa...reen-mode.html
larrymcj is offline   Reply With Quote
Old 12/18/2011, 03:42 PM   #4 (permalink)
Member
 
Posts: 1
I have a brand new HP touchpad. I have downloaded and set up Quick Install and I can see the list of apps and things but when I click install, it brings up a dialog that says "Installing" but it never finishes. I have to disconnect my touchpad from my computer to restart the app. I am running Win 7 Professional 64bit. Anyone got any ideas? Thanks.

I have some additional information. The java console shows that it was installing my app(Preware) but then it issued an error message of "Connection refused". Help. Thanks.

Last edited by dianemozart; 12/18/2011 at 03:52 PM.
dianemozart is offline   Reply With Quote
Old 12/20/2011, 02:03 PM   #5 (permalink)
Homebrew Developer

 
Posts: 51
Did you put your device in developer mode?

-- Sent from my TouchPad using Communities
__________________
http://twitter.com/diplphy
DiplPhy is offline   Reply With Quote
Old 04/23/2012, 04:09 PM   #6 (permalink)
Member
 
Posts: 5
trying to help someone that lives in another country install preware on their touchpad. the pc recognizes the touchpad, the touchpad is in developer mode, but everytime he tries to install preware he gets a message stating: error: unable to download org.webosinternals preware_1.9.10_arm.ipk"

My first thought is that preware 1.9.1 no longer exist because the current version is 1.9.7 and thus it is not able to download/install it.

He is using webos quick install version 4.4.0.

Any help would be appreciated.
smelly914 is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0