Page 20 of 27 FirstFirst ... 101516171819202122232425 ... LastLast
Results 381 to 400 of 523
Like Tree12Likes
  1. #381  
    I'm getting the same error when trying to install ACSP, even after running repair 5 times and EPR. I've ran repair 3 times straight in a row and it keeps finding new things, none of which have corrected the problem. I've even went so far as to try and doctor my pre, but that hung like 4 times in a row so I just gave up. Definitly scratching my head on this one. Any help would be greatly appriciated. Thanks in advance!

    Quote Originally Posted by ewal View Post
    Yeah, so i've run the repair utility several times back to back and each time it appears to call up the same files as being changed, i tell it to restore each one as it chugs along, it finishes, tells me it's modified files, resets my phone, but it just doesn't seem to be sticking... becuase when run it again it calls up the same files again... grrr....

    These are the errors associated with the download of the ACSP patch, and when i read the details of the files modified during a Repair Utility, it seems pretty obvious it's the same set of files that are cuasing issues...

    1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-configuration-for-system-preferences.postinst 2>&1
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    5 out of 5 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.email/app/views/accountpreferences/accountpreferences-scene.html.rej
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    3 out of 3 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/views/prefsAccountSummary/prefsAccountSummary-scene.html.rej
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    2 out of 2 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/views/prefsSetupAccount/prefsSetupAccount-scene.html.rej
    3 out of 3 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig/soundsalertsconfig-scene.html.rej
    remove
  2. #382  
    can anyone tell me how to download this repair tool
  3. enice2's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #383  
    whats the problem bud ?
  4. sm07's Avatar
    Posts
    30 Posts
    Global Posts
    56 Global Posts
    #384  
    Hey guys, trying to get webOS Repair Utility working - I tried to install the iPhone spoof patch and this got my Pre stuck at the logo.

    Got my phone into USB mode and managed to get the Repair Utility working, but it stopped at "Loading connected device's build info:", with no build info appearing. What should I do to correct this?

    On a related note, I read to remove the patch all I have to do is use the Replace File function on this path: "/usr/lib/libWebKitLuna.so" - is this true?

    I would be incredibly grateful for some help on this issue - I would rather not doctor my Pre but I will if I must. Thanks in advance.
  5. #385  
    @sm07 You need to put the phone in Charge Only mode, NOT USB Drive mode.
  6. SavageAcE's Avatar
    Posts
    45 Posts
    Global Posts
    50 Global Posts
    #386  
    Hey Im having a weird problem with my webos repair Utility.


    When I scan it, the program just stop at a file, it doesn't show me an option to restore or skip, it just stops.....Any Ideas why this happens?

    It seems to stop at random files.


    Can anybody help me?
  7. #387  
    Quote Originally Posted by SavageAcE View Post
    Hey Im having a weird problem with my webos repair Utility.


    When I scan it, the program just stop at a file, it doesn't show me an option to restore or skip, it just stops.....Any Ideas why this happens?

    It seems to stop at random files.


    Can anybody help me?
    When I've had this issue, I safely disconnect phone from PC, reboot PC and start repair process. I don't know what changes w/ a reboot, but it seems to cure this problem.
  8. 5hieldz's Avatar
    Posts
    51 Posts
    Global Posts
    58 Global Posts
    #388  
    Quote Originally Posted by blaize View Post
    with no apps open, type upupdowndownleftrightleftrightbastart (this is konami code) or type webos20090606
    yup thats right

    this is off topic but your quote is so true!!!

    be nice until it's time to not be nice.--dalton, "roadhouse"
    im keeping that in mind
  9. #389  
    anyone know how to solve this issue?

    i keep getting this error:

    ERROR 22: WebOS.tar.gz (This system cannot find the file specified)

    ERROR: Selected webOS Doctor does not correspond to the webOS build/version of the connected device.


    webos quick install works fine, and I've re-downloaded all 3 (doctor, qi, and ru)

    i need to know asap. please and thankyou.
  10. #390  
    Quote Originally Posted by blackfireball5 View Post
    anyone know how to solve this issue?

    i keep getting this error:

    ERROR 22: WebOS.tar.gz (This system cannot find the file specified)

    ERROR: Selected webOS Doctor does not correspond to the webOS build/version of the connected device.


    webos quick install works fine, and I've re-downloaded all 3 (doctor, qi, and ru)

    i need to know asap. please and thankyou.
    Download the correct doctor directly from webos-internals.org
  11. #391  
    Specifically you can download it from this page Webos Doctor Versions - WebOS Internals

    I needed the doctor for 1.4.5 but the repair utility kept downloading the 1.4.1.1 version and then giving me the error message in the previous post.

    This fixed the problem for me.
  12. #392  
    it is the correct doctor. that's my whole issue.

    its the 1.4.5 ATT Palm Pre Plus

    I've re-downloaded it multiple times.
  13. #393  
    Dear all,
    my palm pre plus's carrier is ATT
    but the configuration is sprint2.5
    now it's unlocked

    I cannot install ubercalendar patch on my pre plus,
    many forum members suggest me to run a rom flash to bring my device to factory settings
    so Here I am, However I need to figure one more thing out
    before I go in and do the flashing:
    Will my palm pre plus become locked after running this utility?(i will use the ATT 1.4.5 ROM downloaded from Palm's official site via my imei if it's the same one from the Webos Doctor Versions - WebOS Internals link?!)
    thank you in advance!
    Last edited by pongpeeplus; 01/09/2011 at 03:06 AM.
  14. #394  
    scanning
    scanning
    scanning
    scanning
    restore? nope. error 5
    scanning scanning scanning
    restore? nope. error 5
    i dont see the point of a program if all it does is gives you error messages (error 5) i havent come across a solution.
  15. #395  
    the mirror is down... anyone care to re-host please?
  16. #396  
    BUMP!......does anyone have this file? Mirror is down.
  17. #397  
    I have been using UberKernel for months with no real issues. I don't consider myself a tech person but was able to fumble through the instructions and get PreWare and Uberkernel/Govnah installed.

    Two days ago Preware said an update was available for UberKernel, but when I tried to update I received the following error.

    Any ideas? I can't uninstall either.

    begin
    Nothing Interesting.
    failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.prerm 2>&1
    /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.prerm: cd: line 23: can't cd to /media/cryptofs/apps/usr/palm/applications/org.webosinternals.kernels.uber-kernel-pre/additional_files
    Kernel confirmed to be compatible with this webOS version
    Fatal error occurred, unable to locate tarball
    begin
    Nothing Interesting.
    failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.prerm 2>&1
    /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.prerm: cd: line 23: can't cd to /media/cryptofs/apps/usr/palm/applications/org.webosinternals.kernels.uber-kernel-pre/additional_files
    Kernel confirmed to be compatible with this webOS version
    Fatal error occurred, unable to locate tarball
  18. #398  
    I really wish jason had the fix for the att pre+ ready...
  19. #399  
    is the mirror still down from the post on the 19th, or was it up and now is just down again? Is it still being kept up?
  20. #400  
    Quote Originally Posted by upsidedown View Post
    I have been using UberKernel for months with no real issues. I don't consider myself a tech person but was able to fumble through the instructions and get PreWare and Uberkernel/Govnah installed.

    Two days ago Preware said an update was available for UberKernel, but when I tried to update I received the following error.

    Any ideas? I can't uninstall either.

    begin
    Nothing Interesting.
    failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.prerm 2>&1
    /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.prerm: cd: line 23: can't cd to /media/cryptofs/apps/usr/palm/applications/org.webosinternals.kernels.uber-kernel-pre/additional_files
    Kernel confirmed to be compatible with this webOS version
    Fatal error occurred, unable to locate tarball
    begin
    Nothing Interesting.
    failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.prerm 2>&1
    /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.prerm: cd: line 23: can't cd to /media/cryptofs/apps/usr/palm/applications/org.webosinternals.kernels.uber-kernel-pre/additional_files
    Kernel confirmed to be compatible with this webOS version
    Fatal error occurred, unable to locate tarball
    Wrong thread. You should post here.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie

Posting Permissions