Page 2 of 27 FirstFirst 1234567 12 ... LastLast
Results 21 to 40 of 523
Like Tree12Likes
  1. #21  
    Quote Originally Posted by Jason Robitaille View Post
    wait, it found 200 bad files? What webOSDoctor carrier/version and what carrier/version is your device?
    Yeah... and still counting.... its now going on six hours... Its not frozen or anything...

    Im using a Palm Pixi from Sprint... the version of webDoc is webosdoctorp200ewwsprint This is CRAZY huh~? hahaha
  2.    #22  
    Quote Originally Posted by dblessmd View Post
    Yeah... and still counting.... its now going on six hours... Its not frozen or anything...

    Im using a Palm Pixi from Sprint... the version of webDoc is webosdoctorp200ewwsprint This is CRAZY huh~? hahaha
    hmm, interesting. It's possible it's a pixi-related issue, but in all honestly, it doesn't make sense how it's going so slow and replacing so many files.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. #23  
    Quote Originally Posted by Jason Robitaille View Post
    hmm, interesting. It's possible it's a pixi-related issue, but in all honestly, it doesn't make sense how it's going so slow and replacing so many files.
    I know its CRAZY... i mean i knew i had some problems with my phone... like i had a apple start-up screen stuck in there for the last few months from a theme i installed a while back. even after i uninstalled and installed another one it was still there, even after i updated to the latest WebOS its still there... Well there was alot of little weird things going on.... So hopefully this will fix it all... HOPEFULLY... if not i think i will be throwing this phone where the Sun Dont Shine hahahaha....

    Ya know what else is kinda weird... On this Repair Utility i have to keep clicking on the window for it to keep scanning... it will kinda stop for a second or two or even three, but when i click the window or slide bar it continues.... weird huh? So ive been sitting here for the last 6 hours clicking and clicking... Geeeeesh glad i took the day off from designing work... hahahahahahahaha
  4. #24  
    Jason, not to a party spoiler here, but I am still looking for fixes to both Internalz. Any idea when this will happen?
    Bjarne Winkler
    ---------------------------------------------------
    ==> Pre: There's a patch for that!
  5. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #25  
    Hi Jason, Thanks for all your work. Today I downloaded WebOS repair and tried to run it. First I got an error message saying that I wasn't using a compatible version of the Dr. It was WebOSDoctor v 1.4 for Verizon. So I quit WebOSRepair and was going to launch it again, but it appears that it deleted my Dr. file too... Any ideas? Thanks, -Vincent

    I'm running MacOSX 10.6.2
  6.    #26  
    Quote Originally Posted by Bjarne View Post
    Jason, not to a party spoiler here, but I am still looking for fixes to both Internalz. Any idea when this will happen?
    1.0 is coming soon

    Quote Originally Posted by PreMium View Post
    Hi Jason, Thanks for all your work. Today I downloaded WebOS repair and tried to run it. First I got an error message saying that I wasn't using a compatible version of the Dr. It was WebOSDoctor v 1.4 for Verizon. So I quit WebOSRepair and was going to launch it again, but it appears that it deleted my Dr. file too... Any ideas? Thanks, -Vincent

    I'm running MacOSX 10.6.2
    hmm, k, I think I found the bug that deleted the file. The main cause was that you were using a webOSDoctor that doesn't match your device. I'll have the bug fixed for next version.

    Try downloading the version/carrier webOSDoctor that matches your device and it'll work fine
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  7. PreMium's Avatar
    Posts
    236 Posts
    Global Posts
    242 Global Posts
    #27  
    Quote Originally Posted by Jason Robitaille View Post
    1.0 is coming soon


    hmm, k, I think I found the bug that deleted the file. The main cause was that you were using a webOSDoctor that doesn't match your device. I'll have the bug fixed for next version.

    Try downloading the version/carrier webOSDoctor that matches your device and it'll work fine
    Hi Jason, I'm 99.9% sure I selected the Verizon WebOS 1.4 Doctor which is correct for my Verizon Pre Plus...
  8. #28  
    Thanks, Jason, for get this one updated...I sent you some compensation the other day, but I think I still owe you a little...
    2 kids + 1 income = tight budget


    For anyone reading this, you really should donate to this guy for the software he's created...Two rhetorical questions to answer:

    1. How many paid apps have you purchased?
    2. How much would a pay for a useful piece of shareware?

    After your done there, don't forget about the WebOS Internals crew.

    .
  9. #29  
    Hey Jason. Thanks for all the work!

    Unfortunately mine also froze, like Freshyz, but on contacts-focused-row-first.png

    Had to force quit java from task manager to get out of it. When I tried again, it froze again, in the same directory, but on the file fade-arrow-up.png. Had to force quit java again.

    Third try, I deleted the existing webOSdoctor, which prompted Repair to download it (previous foxtor had been downloaded a few days ago by wosqi). Same result: froze on fade-arrow-up.png.
    Attached Images Attached Images
    Last edited by KnoxBNYC; 03/15/2010 at 06:28 PM.
  10.    #30  
    Quote Originally Posted by KnoxBNYC View Post
    Hey Jason. Thanks for all the work!

    Unfortunately mine also froze, like Freshyz, but on contacts-focused-row-first.png

    Had to force quit java from task manager to get out of it. When I tried again, it froze again, in the same directory, but on the file fade-arrow-up.png. Had to force quit java again.

    Third try, I deleted the existing webOSdoctor, which prompted Repair to download it (previous foxtor had been downloaded a few days ago by wosqi). Same result: froze on fade-arrow-up.png.
    hmm, with the Verbose Logging enabled, what are the specific last few lines before the freeze?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  11. #31  
    Quote Originally Posted by Jason Robitaille View Post
    hmm, with the Verbose Logging enabled, what are the specific last few lines before the freeze?
    my phone is frozen on this file ??

    /usr/lib/luna/system/luna-applauncher/images/default-app-icon.png

    any ideas why or how to fix sir jason !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12.    #32  
    Quote Originally Posted by Shadavis08 View Post
    my phone is frozen on this file ??

    /usr/lib/luna/system/luna-applauncher/images/default-app-icon.png

    any ideas why or how to fix sir jason !
    no idea. What was the exact last line in the log (with Verbose Logging enabled)?
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  13. #33  
    Quote Originally Posted by Jason Robitaille View Post
    no idea. What was the exact last line in the log (with Verbose Logging enabled)?
    my apologies Jason it was just sitting there for ever and i assumed yepper( a-s-s*u*m-e ) it was stuck when it was not . after a while it started moving !!!! so sorry to mess with ya i know you have to many things to do as it is !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #34  
    Quote Originally Posted by Jason Robitaille View Post
    hmm, with the Verbose Logging enabled, what are the specific last few lines before the freeze?
    Funny. When I turned on verbose logging, it stopped on that same file (the last one) for about 4-5 seconds, but then continued to completion without incident (faster than on previous versions of Repair Utility)!! What the hell

    FYI: I had not rebooted my phone OR computer since then, so no clue what was different other than Verbose Logging.

    I will try again without Verbose Logging later, but am out of time right now. Have to shower and run out the door.
    Attached Files Attached Files
  15. piaband's Avatar
    Posts
    275 Posts
    Global Posts
    570 Global Posts
    #35  
    I just wanted to drop a quick note as I see so many people having problems.

    I downloaded the repair utility this morning and ran it, let it install webos doctor on its own, then did the scan/repair. The program ran without a hitch.

    It replaced/restored about 15-20 files, and my Pre works great afterwards. I really love the repair programs you put out. so much better than doctoring when its not necessary. And my Pre seems to run a little smoother after the repair. I want to say that I want having any real problems with my Pre, but with the whole AUPT, and updating to 1.4 I felt it was a good idea to run the repair utility.

    Just wanted to give a positive review and say thanks very much to Jason. I appreciate the hard work you do for all of us.

    -Sprint Palm Pre on v1.4. 81 patches/homebrew currently running.
  16. #36  
    Thanks Jason!
  17.    #37  
    Quote Originally Posted by KnoxBNYC View Post
    Funny. When I turned on verbose logging, it stopped on that same file (the last one) for about 4-5 seconds, but then continued to completion without incident (faster than on previous versions of Repair Utility)!! What the hell

    FYI: I had not rebooted my phone OR computer since then, so no clue what was different other than Verbose Logging.

    I will try again without Verbose Logging later, but am out of time right now. Have to shower and run out the door.
    lol, I may make Verbose Logging the default option next version then, lol
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  18. #38  
    So I let mine run for 3 hours and it kept locking up. I re downloaded webosdoctor. and it did the same. so I turned on logging and it took off, and finished quickly!
  19. o14
    o14 is offline
    o14's Avatar
    Posts
    102 Posts
    Global Posts
    123 Global Posts
    #39  
    Quote Originally Posted by Jason Robitaille View Post
    lol, I may make Verbose Logging the default option next version then, lol
    lol, yes do this. It was going very slow. Semi-freezing on files...to make it go again, all i had to do was click a couple times on the Repair Utility. Turned on Verbose logging and started zooming through everything. Now I can watch the hockey game in peace! Thanks a lot for your work, Jason!
  20. #40  
    Verbose logging make it run about three times slower for me
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
Page 2 of 27 FirstFirst 1234567 12 ... LastLast

Posting Permissions