Page 17 of 27 FirstFirst ... 71213141516171819202122 ... LastLast
Results 321 to 340 of 523
Like Tree12Likes
  1. #321  
    Quote Originally Posted by Daisys Mom View Post
    So last night I updated to 1.4.5 (ATT Pre+). Everything looks ok except Advanced Config App Launcher won't update or remove. So I'm trying to used the repair utility. It doesn't like my dr version, I end up deleting all WebOSQI, doctors, repair utilities, etc, and re-downloading. Repair still doesn't like dr, so I go to a website that says it's got a version for ATT, so I download it. It's a zip file. When I open Repair to scan it doesn't like it. How do I make this version of dr (webosdoctorp101ewwatt.zip) work? I just want the app launcher to update!

    (BTW, for anyone who has read any of my other whines, 1.4.5 got my Help back! )
    I had this same problem. The latest version of this patch is chock full of lots of configuration/preferences so . . . I found if I removed all my App Launcher patches, then installed this patch it would install. Then I installed any other App Launcher patches I still needed/wanted but you'll find that most of them won't install because the Advanced Config App Launcher patch probably already does what the individual patch might do. I only had to reinstall 2 other App Launcher patchs. Give it a try. Remove all App Launcher patches, install the Advanced Confi App Launcher Patch, try out the new preferences and then reinstall any patches for the Launcher you might still want or need.

    Good luck!
  2. #322  
    Quote Originally Posted by qwiklight View Post
    I had this same problem. The latest version of this patch is chock full of lots of configuration/preferences so . . . I found if I removed all my App Launcher patches, then installed this patch it would install. Then I installed any other App Launcher patches I still needed/wanted but you'll find that most of them won't install because the Advanced Config App Launcher patch probably already does what the individual patch might do. I only had to reinstall 2 other App Launcher patchs. Give it a try. Remove all App Launcher patches, install the Advanced Confi App Launcher Patch, try out the new preferences and then reinstall any patches for the Launcher you might still want or need.

    Good luck!
    Actually, what I ended up doing was using the EPR (then I had a frozen phone and had to do a battery pull ), and then added back my patches, starting with the ACAL. Everything's fine now - so far!!


    I'm not offended by all the dumb blonde jokes because I know I'm not dumb... and I also know that I'm not blonde. Dolly Parton
  3. #323  
    SO replaced the file, but didnot help, now the new error is : Unreversed patch detected! Ignore -R?[n]
    Apply anyway? [n]

    Unable to update or uninstall it from preware. Anyideas? Help really appreciated?
    Makes me wonder if this is 1.4.5 compatible patch
    If this helped you hit thanks.
  4. #324  
    When I ran WebOSRepairUtility and it asked me to download webOSDoctor.jar - I decided to do so rather than use an on hand version (current) that I had previously download. I told the utility it the correct carrier and hardware etc. However when it finished the jar file it downloaded was 3K smaller than the one I had already obtained. Furthermore when I ran the utility it scanned for a brief period and came back with a message stating the WebOSDoctor.jar did not match my installed version. It's possible I misread something but I don't think so. Has anyone else seen this?

    webOS version is 1.4.5 and I'm using Pre+ on Verizon.

    I then renamed the bad webosDoctor.jar and moved a copy of the known good one into the directory where it proceeded to scan. It found a two minor changes it needed to make (/etc/.rootfs_RW and /etc/version)

    With no replies I guess I will start my own thread on this.
    Last edited by Unclevanya; 09/20/2010 at 12:04 PM.
  5. #325  
    Quote Originally Posted by Unclevanya View Post
    When I ran WebOSRepairUtility and it asked me to download webOSDoctor.jar - I decided to do so rather than use an on hand version (current) that I had previously download. I told the utility it the correct carrier and hardware etc. However when it finished the jar file it downloaded was 3K smaller than the one I had already obtained. Furthermore when I ran the utility it scanned for a brief period and came back with a message stating the WebOSDoctor.jar did not match my installed version. It's possible I misread something but I don't think so. Has anyone else seen this?

    webOS version is 1.4.5 and I'm using Pre+ on Verizon.

    I then renamed the bad webosDoctor.jar and moved a copy of the known good one into the directory where it proceeded to scan. It found a two minor changes it needed to make (/etc/.rootfs_RW and /etc/version)

    With no replies I guess I will start my own thread on this.
    Same happened to me with Sprint Palm Pre..

    I am downloading webOS Doctor v1.4.5 manually now from http://palm.cdnetworks.net/rom/pre/p...0ewwsprint.jar



    Treo 600 -> Treo 650 -> Treo 700P -> Treo 800W -> Launch Day Pre (RIP 08/13/10) -> Replacement PRE
  6. #326  
    Quote Originally Posted by Mike.S.Hardy View Post
    do the 10 posts need to be on this forum topic?
    Only off topic, and site feedback forum doesn't add to post counts. ^_^
  7. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #327  
    I'm glad to hear I'm not the only one with 1.4.5 issues. Just got back from vacation with a little gift from Palm (finally, 1.4.5 for AT&T). I *was* planning on uninstalling my patches first, but, my Pre+ got a little aggressive and installed 1.4.5 on it's own (I hit later & then charged it the next morning, not realizing it would auto-install).

    Two patches stuck for me are Multi-Mod & Advanced Launcher. I uninstalled the 4x4 icons because I think that is related, but, no luck. WebOS Repair 2.1 doesn't seem to like the doctor file I downloaded --> has anybody successfully doctored an AT&T phone with this 1.4.5 file?

    In-case this is useful information (vs. a re-hash), here's the WebOS repair output:

    Loading WebOSDoctor...
    WebOSDoctor found at D:\PreWare\JAR Files\webOSDoctor.jar
    Loading connected device's build info:
    Device: <unknown>
    Version: 1.4.5
    Loading webOSDoctor to check ROM build info
    ...loaded!
    webOSDoctor for: <unknown>
    webOSDoctor of: <unknown>
    Build/Version mismatch
    WebOSDoctor found at D:\PreWare\JAR Files\webOSDoctor.jar
    Loading connected device's build info:
    Device: <unknown>
    Version: 1.4.5
    Loading webOSDoctor to check ROM build info
    ...loaded!
    webOSDoctor for: <unknown>
    webOSDoctor of: <unknown>
    Build/Version mismatch

    I'm going to try an EPR + patch re-load. I hope this fixes my problems. The biggest annoyances currently are that I can't update these patches in PreWare & the AppCat no longer lets me upgrade apps with the shopping-bag icon.

    P.S. I realize that WebOS Repair isn't 'PreWare' ... a badly named folder when learning WebOS Homebrew.
  8. #328  
    if you go into options inside of the repair utility and then put a check mark next override compatibility, it will fix all your issues im sure . you have to have the correct web doctor for your phone . i will see if i can find it. also make sure you have the newest version of repair utility.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #329  
    here is the webOS doctor for att pre plus

    http://palm.cdnetworks.net/rom/prepl...p101ewwatt.jar


    make sure to put into the same folder with the repair utility.
    your welcome
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #330  
    Thanks -- I'll give this a try. For what it's worth, I managed to remove & re-install those patches using EPR (took two rounds of using EPR for it to take). My Pre is pretty much normal now except for the App catalog: it thinks there are updates that aren't there (Updates App shows there being items / App catalog gives me the yellow triangle / PreWare shows there to be no updates).

    Sounds like I need to do the following:
    1. Uninstall all of my patches (or run EPR).
    2. Run the WebOS repair tool again with override compatibility enabled.
    3. Cross my fingers.... and hope for my Pre+ to be happy at the end.

    I appreciate the help -- really hoping to leave a visit to the Doctor as a last resort (lots of stuff I don't want to have to re-configure again).
    Last edited by cmahy; 09/27/2010 at 10:29 AM. Reason: Step 2 description was misleading.
  11. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #331  
    ShaDavis08:
    I still think I have an issue with WebOS Repair.

    I downloaded the webosdoctorp101ewwatt.jar you sent me and I have the same issue I was getting with earlier Doctor Jar files. Here's some more details:

    -webosdoctorp101ewwatt.jar provided by you --> Size: 223,998,735 bytes. This matches the AT&T Doctor file I downloaded earlier from the forums.
    -webOSDoctor.jar as downloaded by the WebOS Repair tool --> Size: 225,034,581 bytes
    (I'm not sure where this is coming from & why it's different)

    Program details: Using the latest (2.1) copy of WebOSRepairUtility.jar as downloaded from the first post of this topic.

    I tried running with Override Compatibility enabled and received the following error messages:

    1st: ERROR 22: WebOS.tar.gz (The system cannot find the file specified)
    (+ Ok)

    2nd: ERROR: Selected webOSDoctor does not correspond to the a webOS build/version of the connected device.
    (+ Ok)

    I should note that I was doing this while running Developer mode (I assumed this was a prerequisite, just like using WebOS Quick install).

    ---------------
    ** Additional note: I opened up the .jar file (webosdoctorp101ewwatt.jar) to look at the contents and noticed that it has a WebOS.tar file but not WebOS.tar.gz --> is it possible that Palm changed from using GZipped .TAR Doctor files to straight .TAR files with 1.4.5?

    A radical thought -- I don't have easy access to Unix/Linux, but, if this file (WebOS.tar) was to be GZipped and then the JAR file (webosdoctorp101ewwatt.jar) was re-created, perhaps WebOS Repair would be happy?

    ****If the above info is right, then, nobody should have been successful in using the WebOS repair tool with 1.4.5. Both AT&T and Sprint .jar files appear to have WebOS.tar vs. tar.gz in it.
    Last edited by cmahy; 09/27/2010 at 02:55 PM. Reason: Additional information
  12. naldonnis's Avatar
    Posts
    4 Posts
    Global Posts
    42 Global Posts
    #332  
    Do I really have to post 10 post in order to see the file I'm need to download?
  13. #333  
    I recently upgraded to WebOS 1.4.5 on Verizon and I'm stuck uninstalling the "no auto off while charging" tweak. It won't let me update the tweaks in WebOSQuickInstall v3.14 until I can get rid of the damn tweak. "Unreversed patch detected..." with a script error. So I thought WebOS Repair Utility might help solve the problem but, alas, this will be only my fourth post - as I read everyone else's experiences and ask few questions.

    Does anyone know where I can download a WebOS Repair Utility to get myself out of this stuck patch hell??

    Thanks,
    Steve
  14. naldonnis's Avatar
    Posts
    4 Posts
    Global Posts
    42 Global Posts
    #334  
    I want to know if I run the webos dr it's telling me it's going to wipe all my data. Where do I need to place this file in order for me to just get it to repair the files on my phone?
  15. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #335  
    Quote Originally Posted by naldonnis View Post
    Do I really have to post 10 post in order to see the file I'm need to download?
    As far as I know, yes. If you're looking to download the WebOS Doctor .Jar file -- you can get it here without needing to post 10 comments:

    *prefix with www.* webos-internals.org/wiki/Webos_Doctor_Versions
  16. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #336  
    BCPPUDGE: As far as I know, you will need 10 posts in the forum to access the link. If you're looking for the .jsp file sooner, I'm sure you can get one of us to eMail you the file directly (ie: private-message with your eMail address).

    Having said that, I was in a similar situation as you and couldn't get WebOS Repair working (ie: my earlier posts). I endued up running PreWare's EPR tool to remove all of my patches & then re-installed them. Some more detail is in my earlier posts (in this thread) if you're interested (or, ask me).

    NALDONNIS: Take this with a grain of salt (I can't seem to get my WebOS Repair tool working either), but, as far as I understand: the WebOS Doctor .jar file needs to be in the same folder as the WebOSRepair jar file --> and you run WebOS Repair, not WebOS Doctor.

    I hope this helps - somewhat.
  17. #337  
    Just tried a test with my ATT Pre+ and 1.4.5. The ATT Pre+ still does not work with WebOS Repair Utility. (sad face inserted here).
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  18. naldonnis's Avatar
    Posts
    4 Posts
    Global Posts
    42 Global Posts
    #338  
    it does but I can't seem to find the repair utility to run. I'm completely new to this. I have the .jar file for the repair utility but no program to put into the folder.
  19. naldonnis's Avatar
    Posts
    4 Posts
    Global Posts
    42 Global Posts
    #339  
    Ok I finally got it running but it couldn't replace 2 files because of some kind of error. I also want to know is I ran pre ware and i had some icons and what not left over from another theme I had that didn't uninstall, and on pre ware it doesn't show I have a theme installed. If i install another theme could it damage my phone or lock it up in anyway?
  20. naldonnis's Avatar
    Posts
    4 Posts
    Global Posts
    42 Global Posts
    #340  
    Ok I finally got it running but it couldn't replace 2 files because of some kind of error. I also want to know is I ran pre ware and i had some icons and what not left over from another theme I had that didn't uninstall, and on pre ware it doesn't show I have a theme installed. If i install another theme could it damage my phone or lock it up in anyway?

Posting Permissions