Page 16 of 27 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 523
Like Tree12Likes
  1. #301  
    Quote Originally Posted by RBLeggett View Post
    Anyone have any suggestions for me?? Thanks!
    I've tried in DevMode, out of DevMode. I've tried in "Just Charge" status & "USB Drive" status. I've tried it on every one of my USB ports.

    All results are the same....

    - Click on "WebOSRepairUtility.jar"

    - Message pops up "No Device Detected - Please Connect Your Device & Hits OK"

    - Click "OK"

    - Error message pops up "Error: No Device Detected"
  2. #302  
    could it be driver problems?
  3. #303  
    Try reinstalling novacom. Could be a USB driver problem too unless connecting for webos repair utility is the only thing not working via USB.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  4. sjengie's Avatar
    Posts
    52 Posts
    Global Posts
    56 Global Posts
    #304  
    does it work for pixi+ gsm versions ?
    i get error 22 indicating webos doctor version is not compatible
    i also have installed govnah and uberkernel
  5. #305  
    Make sure you got the correct version of the doctor for your device.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  6. #306  
    also, ATT Pre Plus isn't working, so if it's ATT pixi, that could be a problem as well...
  7. #307  
    sorry, but i'm just upset about my12% per hour battery drain on idle. its patched, mode switcher, 500/1ghz.

    I ran repair utility and at the end, 2 files needed to be fixed. does this mean doctoring won't change anything and i'll still get same idle drain?
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  8. #308  
    While repair utility will repair most everything it may still be possible to need to doctor a device depending on the problem(s) being experience. Think of it as a restore from backup vs a clean install. The only for sure way to make sure no issues are still present after a restore is to do a clean install. Of course you will want to make that as painless as possible using preware saved package list and save/restore to get all or most of the stuff back up and running after the doctor and the palm profile restore complete. See those threads and wiki pages for help using them to avoid any mistakes. One question about the RU scan did you have override compatibility on or off? I'm not sure how many more areas are scanned if it is on vs off. I have only needed to use RU twice ever.

    On the issue of drain rate is the 12% per hour observed prior to any use of the device? And for how long of idle time is the test performed to arrive at the 12%? What kind of stuff is running in the background? Twitter, facebook, email accounts, RSS apps, etc similar kinds of apps that have settings for polling in the background and what poll frequency? If your using the newest version of battery monitor and are willing to do further investigation to reduce your consumption we should move discussion on that side things to another thread or privately if you prefer. It is a matter of if the higher drain rate is caused by something needing the doctor or is something within configurable control.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  9. #309  
    Having issues with the WebOS Repair Utility, I have a Sprint Palm Pre running 1.4.5, I downloaded the latest version of the Repair and downloading the latest WebOS Doctor. But when I start to run the Repair, it see the phone running 1.4.5 but the Doctor is running 1.4.1.1, so does anybody know where I can get WebOS Doctor running 1.4.5?
  10. #310  
    Here you go find the version for your phone: Webos Doctor Versions - WebOS Internals.

    Best of luck.
  11. #311  
    It Works!!!

    Thanks
  12. #312  
    thanks for sharing . don't know if it supports 1.4.5
  13. #313  
    great work!
  14. #314  
    still got unknown build/version missmatch...maybe this isn't working for pixi+ yet..
    Palm Pixi Plus Vodafone on o2 Network
    Dropbox. It goes to 11. Get Dropbox HERE
  15. dentz's Avatar
    Posts
    94 Posts
    Global Posts
    101 Global Posts
    #315  
    THANKS. Cleaned up 2 files in about 15 minutes. The phone seems to be a bit snappier, now will it fix the battery drain issue?
  16. #316  
    Quote Originally Posted by dentz View Post
    THANKS. Cleaned up 2 files in about 15 minutes. The phone seems to be a bit snappier, now will it fix the battery drain issue?
    Battery drain is a complex thing and requires analysis of an individuals usage patterns, the apps and patches in use, signal quality, age of the battery, CPU and battery temperatures, over/under clocking and related settings, and possibly other factors need to be considered. Glitches that stick radios and/or CPU active can cause increased drain. But I doubt file corruption or modified files can contribute unless it causes a glitch like that.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  17. #317  
    ty i was worried that i couldnt get my phone back
  18. #318  
    the only thing is ten post is far away and my phone is tweaking by itself
  19. #319  
    So last night I updated to 1.4.5 (ATT Pre+). Everything looks ok except Advanced Config App Launcher won't update or remove. So I'm trying to used the repair utility. It doesn't like my dr version, I end up deleting all WebOSQI, doctors, repair utilities, etc, and re-downloading. Repair still doesn't like dr, so I go to a website that says it's got a version for ATT, so I download it. It's a zip file. When I open Repair to scan it doesn't like it. How do I make this version of dr (webosdoctorp101ewwatt.zip) work? I just want the app launcher to update!

    (BTW, for anyone who has read any of my other whines, 1.4.5 got my Help back! )


    I'm not offended by all the dumb blonde jokes because I know I'm not dumb... and I also know that I'm not blonde. Dolly Parton
  20. #320  
    saved my life, or atleast sanity thanks Jason
    If this helped you hit thanks.

Posting Permissions