Page 15 of 27 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 523
Like Tree12Likes
  1. #281  
    OK, I know! Bad user! Bad, Bad user!
    Now...I am kinda' new to the Pre and Pre-central, etc. I had quite a few patches & apps installed & when the new OS update came, I jumped on it right away.
    So, some of the patches quit & some new don't load. NOW I know I should have taken them off first.
    This morning I used WebOS Quick Install to remove everything I had loaded. My next trouble-shooting step was to be running WebOS Repair Utility, but it gives me an error, " webOSDoctor for: Sprint Palm Pre
    webOSDoctor of: 1.4.1.1
    Build/Version mismatch"
    What should be my next step?
  2. #282  
    Quote Originally Posted by GranPaSmurf View Post
    OK, I know! Bad user! Bad, Bad user!
    Now...I am kinda' new to the Pre and Pre-central, etc. I had quite a few patches & apps installed & when the new OS update came, I jumped on it right away.
    So, some of the patches quit & some new don't load. NOW I know I should have taken them off first.
    This morning I used WebOS Quick Install to remove everything I had loaded. My next trouble-shooting step was to be running WebOS Repair Utility, but it gives me an error, " webOSDoctor for: Sprint Palm Pre
    webOSDoctor of: 1.4.1.1
    Build/Version mismatch"
    What should be my next step?
    To Do:
    Read the error.
    Realise that you are using the 1.4.1.1 doctor instead of the correct 1.4.5.
    Then do the obvious next step.
    It all works perfectly.

    Pip
  3. #283  
    Pip,
    Thanks for the reply. I understand where the roodblock is, but I have now downloaded two doctor versions. The most recent by using the "Download Current webOSDoctor" feature in WebOS Repair Utility. It is over 200 MB & I would assume it to be the most recent file.
    Is there a location I have not found where I can download a WebOSDoctor made for the recent Sprint 1.4.5 OS update?
  4. #284  
    Loading WebOSDoctor...
    WebOSDoctor found at C:\Documents and Settings\Donald Krebs\My Documents\Downloads\webosdoctorp100ewwsprint.jar
    Loading connected device's build info:
    Device: Sprint Palm Pre
    Version: 1.4.5
    Loading webOSDoctor to check ROM build info
    ...loaded!
    webOSDoctor for: Sprint Palm Pre
    webOSDoctor of: 1.4.1.1
    Build/Version mismatch


    Is there somewhere I should go besides http://www.webos-internals.org/wiki/Webos_Doctor_Versions#Pre
    Finally had to bury beloved Pre. But now I have a TouchPad!
  5. #285  
    if you go to the palm website and put in your phone's serial number, they'll give you a download as well
  6. #286  
    Just downloaded from the Palm Website, but this does not seem to be compatible with the Repair Utility, is this due to the downloaded WebOS Doc not being an executable jar file? I am having compatibility issues as well. Repair Utility recognizes the Doctor which IT prompted me to download, but that one is incompatible. I need to repair two patches which i cannot uninstall nor update from Preware, nor can I delete with WebOSQuickinstall.
  7. #287  
    I downloaded the latest version of the Repair Utility and let it download the webOS Doctor file for my Sprint Pre.

    When I launch the Repair utility it says it can't find the device. I have my Pre connected via USB. I've tried it in "Just Charge" mode & in "USB Device" mode, but the Repair Utility still doesn't "see" it.

    I know I'm doing something wrong and it's probably completely obvious, but I'm just not getting it.

    Do I need to put the phone in Developer Mode?
    Last edited by RBLeggett; 08/16/2010 at 06:10 PM.
  8. #288  
    Quote Originally Posted by dalebert54 View Post
    Repair Utility recognizes the Doctor which IT prompted me to download, but that one is incompatible.
    I had the same problem until I downloaded the doctor myself from here

    Webos Doctor Versions - WebOS Internals

    The link is also included in the first message of the thread.
    Last edited by yobobie; 08/16/2010 at 08:17 PM.
  9. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #289  
    Jason,

    Your programing ability and support of webOS is legendary! Thank you!

    I do have a couple suggestions for your repair utility:

    1. Allow to scan only from a specific folder down. I needed to fix a rogue calendar file, but did not know which one needed it. Did not want to run the repair utility for the entire phone, that takes quite some time. I just doctored it instead, which is not so bad once you have done it by the way, using Save/Restore and Preware Saved Package list. But a scan of the calendar app folder would have been handy.
    2. When it finds a file it has a problem with, keep scanning to the end then let you deal with problem files all at once rather than stopping the scan and wait for your input for each individual file. This would be more efficient, perhaps not programmable, however. Just a thought.


    Again, thanks for your devotion to the cause!
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  10. #290  
    Quote Originally Posted by jeffreb View Post
    any luck on a ATT fix yet?
    I am still eagerly waiting for this.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  11. #291  
    This is my first post in the forum since I try to not be a pain and ask a lot of questions that have already been answered - that's what Search is for. I've only had my AT&T Palm Pre Plus for about a month and I've been patching it and apping it since I got it, trying to make it work the way I want it to (I upgraded from a BB Curve and I miss a lot of its capabilities, but I'm trying to move into the 21st century now)

    I managed to screw up my messaging font, so I decided to try this fix - I dl it a few times, updated my webOSDoctor file at least 3 times and still couldn't get it to work...I kept getting the incompatibility errors. I finally got smart and jumped to the END of the postings only to see that it's a known issue for AT&T phones.

    So now that you know my story...I'm glad I bookmarked this page so I can check regularly to see if there's been an update/fix posted yet! Looking forward to seeing how great the utility works...eventually!
  12. #292  
    Quote Originally Posted by RBLeggett View Post
    I downloaded the latest version of the Repair Utility and let it download the webOS Doctor file for my Sprint Pre.

    When I launch the Repair utility it says it can't find the device. I have my Pre connected via USB. I've tried it in "Just Charge" mode & in "USB Device" mode, but the Repair Utility still doesn't "see" it.

    I know I'm doing something wrong and it's probably completely obvious, but I'm just not getting it.

    Do I need to put the phone in Developer Mode?

    Anyone have any suggestions for me?? Thanks!
  13. #293  
    Did you turn on developer mode?
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  14. #294  
    I am not sure what I should download from Palm. I thinkwhat I need is newer version of WebOS Repair Utility and/or Webos Doctor Versions. Surely these are not on Palm website. Am I being told to reinstall 1.4.5 from Palm? Surely not.
    Perhaps the next troubleshooting step is to un-install & re-install the WebOS Quick install and/or Webos Doctor, but for the life of me, I can't figure out how to un-install these programs.
    You guys are so much more knowledgeable than me I can't follow a lot of the posts. If you answer me, please be as verbose as possible. Thanks for your expertise and time involved in this forum.
    Finally had to bury beloved Pre. But now I have a TouchPad!
  15. #295  
    the programs are jar files...
    so you just delete them
    make sure you're selecting the right webosdoctor when you run the utility
    @RB, you need to have developer mode on
  16. #296  
    Gather 'round guys if you have been having trouble with WebOS Quick installer since 1.4.5 Sprint upgrade, this is what worked for me!
    As noted in posts above, I deleted the .jar files for WebOS Quick installer & re-downloaded & re-installed. During the install, it selected the proper WebosDoctor file. Again, as noted in posts above, being careful to be in DevMode, it found the device & installed the files I was looking for! (Can you believe the file I wanted most during this several days of grief was the Hal-9000 animated boot logo? Reminds me of my LavaLamp days)
    I hope this is helpful for other non-techies.
    Finally had to bury beloved Pre. But now I have a TouchPad!
  17. #297  
    Thanks for all your help and for making these great programs!
  18. #298  
    can this be used to place all your files/folders/patches back on to a phone? i had to get a new pixi but had saved all of my stuff onto my laptop - how does one put it all back on the phone and make it work?
  19. #299  
    there is an app that can fix that i believe called sound or somthing like that. also i read that what you can do is put a headphone adapter in and the pull it back out and it sometimes resets the volume button. i had the same issue before and found the solution here.
  20. #300  
    Pics, vids, ringtones, backgrounds (wallpapers), screenshots, and a few apps put misc stuff on the USB drive part of the device. All of that can be copy pasted to your PC or zipped if you prefer to zip and copy paste. Then with preware's saved package list all of your patches and apps not from the official catelogs can be remembered and installed. See the preware thread and wiki page for details on using that. Then save/restore can backup your user data like game progress and other user data as long as the apps have been added to it. So if there are apps you have that aren't head over to the thread to request them so you can get their data backed up too. See the wiki and thread if you need help on how to use save/restore. Remember to copy your save/restore backup to the PC. Then on the new device once the plam profile stuff is completed, get preware installed and then save/restore. Copy the save/restore backup and restore the saved package list. Then restore all your apps and patches from the saved package list. Then restore the rest of your apps data. Some apps may need to be initially opened prior to restoring it's data.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.

Posting Permissions