Page 14 of 27 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 523
Like Tree12Likes
  1. #261  
    hi. Just installed it and after I click on "connect your device" and then press "ok" it says "ERROR No Device Detected". I've connected my PRE and pressed 'just charge'. Am I doing something wrong??? HELP - I'm ready to throw my phone out the window - thanks
  2. #262  
    Thanks Jason, you are just awesome!
  3. #263  
    Nevemind my earlier post....just realized that it wasn't in developer mode. got it scanning now (for the last hour). Hope it doesn't take too much longer
    Thanks
  4. #264  
    for those posting just to get to ten, there is a mirror link
  5. #265  
    has the ATT Pre Plus error been fixed?
  6. #266  
    I'm addicted to this tool! I run it everytime I install something new or change settings or just for the fun of it. I like knowing that my Pre is A-OK!

    Does it work with 1.4.5? I have a dev version of Sprint 1.4.5 but haven't Doctored yet... I wonder if it'll make any difference
  7. #267  
    If you have the 1.4.5 doctor in the same folder as 2.0 or later repair utility (preferably the latest version) yes it will work. I personally don't have 1.4.5 because sprint hasn't released it to us yet
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  8. #268  
    Quote Originally Posted by StoneRyno View Post
    I personally don't have 1.4.5 because sprint hasn't released it to us yet
    I know, that's why i got the dev version (I'm on Sprint)
  9. #269  
    Quote Originally Posted by jeffreb View Post
    has the ATT Pre Plus error been fixed?
    I wish for this every night before I go to bed.


    "and God bless Jason so that he finds time to fix WebOS Repair Utility to work with the ATT Pre+ running 1.4.2"

    .
    Last edited by swieder; 08/05/2010 at 10:07 AM.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  10. #270  
    I have had 7 Palm Pre's. Everyone has ended up as a zombie in "Phone Offline" mode. I have tried multiple resets, including the WebOS doctor. I would like to run the WebOS Repair Utility but need more posts, so ya.
  11. #271  
    Quote Originally Posted by tdrapstine View Post
    Does anyone know a remedy for the "Phone Offline" problem?
    Quote Originally Posted by tdrapstine View Post
    I have had 7 Palm Pre's. Everyone has ended up as a zombie in "Phone Offline" mode. I have tried multiple resets, including the WebOS doctor. I would like to run the WebOS Repair Utility but need more posts, so ya.
    Have you been to a repair center for each of them? I assume so and is why they keep giving you a replacement. I'm not sure why you would end up with that many with the same problem. Is there any common ground each time that can shed any light on why? I'm assuming this isn't accidental airplane mode and is more complicated.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  12. #272  
    Quote Originally Posted by swieder View Post
    I wish for this every night before I go to bed.


    "and God bless Jason so that he finds time to fix WebOS Repair Utility to work with the ATT Pre+ running 1.4.2"

    .
    Yes indeed.
  13. #273  
    i was looking for the link to download the webos repair utility to find out wats wrong with my girls pre and it say i need to post 10 times. i dont talk that much lol
  14. #274  
    Quote Originally Posted by icecolled View Post
    i was looking for the link to download the webos repair utility to find out wats wrong with my girls pre and it say i need to post 10 times. i dont talk that much lol
    All sorts of threads in the off topic section with silly purposes like make fun of the post above you or chain stories etc good for upping the post count.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  15. #275  
    Actually, off-topic posts do not add to your post count. But there are so many "on-topic" threads that I bet you can find interesting things to ask or add to get to your ten!
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  16. #276  
    Quote Originally Posted by StoneRyno View Post
    All sorts of threads in the off topic section with silly purposes like make fun of the post above you or chain stories etc good for upping the post count.
    Or a common practice is to simply reply with "bump" in a thread you want to follow but do not have anything to add. The thread post will then appear in your Statistics, making it easy to find later.
  17. #277  
    Quote Originally Posted by Convert View Post
    Or a common practice is to simply reply with "bump" in a thread you want to follow but do not have anything to add. The thread post will then appear in your Statistics, making it easy to find later.
    I was trying to figure out a way of helping new members up their post count without spamming any threads though. Making a brief post in 10 different threads if at least sort of on topic is better. Anything though is better than 10 posts in a row in a single thread as I'm sure many of us have seen.

    To make this post on topic I just ran the RU on my sprint pre 1.4.1.1 to check for the heck of it really but it only said a handful of png files from systemui were altered. However it should have found a lot more stuff since I have I think as many as 60 patches install. I haven't used this is so long since most of the time I know the exact file I need to repair. I didn't have override compatibility on perhaps that is why it only prompted for those few png files?
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  18. #278  
    any luck on a ATT fix yet?
  19. #279  
    I keep getting this error, what am i doing wrong? I downloaded the latest version of webos doctor. my messaging app does not have the correct colors. it just has a white background with black lettering. I had put the scrim messaging patch, and it was a dark background, i removed the patch and installed a theme and it is just white. I am trying to repair my phone without having to wipe it. Any help would be appreciated.
    Attached Images Attached Images
  20. #280  
    I think that means you need to download the doctor again. My guess is you have one for an older webOS version or the part accessed to verify that it is the correct one is corrupted.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.

Posting Permissions