Page 12 of 27 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 523
Like Tree12Likes
  1. #221  
    hi, i'm using a pre plus on at&t, i have webOSrepair installed, and i chose to install the webOSdoctor version for at&t and the palm pre plus. when i click scan, i select webOSdoctor, the scan begins, and i get "Error 22: WebOS.tar.gz (The system cannot find the file specified)" and "Error: Selected WebOSDoctor does not correspond to the WebOS build/version of the connected device." my pre plus is up to date with the most recent firmware. is there anything i'm doing wrong?
  2. #222  
    Quote Originally Posted by vip3rwolf View Post
    hi, i'm using a pre plus on at&t, i have webOSrepair installed, and i chose to install the webOSdoctor version for at&t and the palm pre plus. when i click scan, i select webOSdoctor, the scan begins, and i get "Error 22: WebOS.tar.gz (The system cannot find the file specified)" and "Error: Selected WebOSDoctor does not correspond to the WebOS build/version of the connected device." my pre plus is up to date with the most recent firmware. is there anything i'm doing wrong?
    This is a known issue with the ATT Pre+. According to Jason, he is aware of the problem and will provide an update/fix.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  3. #223  
    Hi Jason,
    Just to let you know that I also get this problem on a Palm Pixi+ on O2 UK. If you need more information then let me know.
    James
  4. Mikewardo's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #224  
    thanks and nice job
  5. Palmiga's Avatar
    Posts
    96 Posts
    Global Posts
    110 Global Posts
    #225  
    Some feature request: Would be great, if this tools knows by itself, wich files where needed to restore changed by patches.
    Maybe there could be a plugin-system or something like that.

    If I chose a patch, it will restore all changed files automatic.
  6. #226  
    Jason, I've found a bug.

    I got a stuck theme and thus ran the utility, nuking all my patches as well as themes. Now, it removed the backup files as normal, but here's the catch: it does NOT delete files created by patches.

    Take the SMS Tones per Contact patch. It creates a msgtones.html file in usr/palm/applications/com.palm.app.contacts/views/edit that is usually removed on removal of the patch. However, RU does not delete this file, so every attempt to reinstall this patch later fails (as the file is already created). I ended up having to command-line remove it, as QI couldn't do it from the delete command.

    I've had this issue with every patch that add files (No Alert during Calls, Scrim Patches, etc) and wonder if there's something that can be done? If those patches stick, RU is the best way to get rid of them, but the files that get left behind become a huge and often confusing problem.
    Last edited by laelipoo; 07/02/2010 at 08:19 AM. Reason: typo
  7. #227  
    Quote Originally Posted by Jason Robitaille View Post
    Hi all,

    I'm back from a few weeks of personal time away from developing and I see my last release had some issues for AT&T users.

    I believe I've figured out the issue and will have a fix out soon
    I could really use this on my ATT Pre+. I am getting some strange behavior with installing/removing patches that could be fixed with WOS RU
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  8. #228  
    i am new to palm and precentral. my pre is having issues, and i'd like to try the the webos repair utility. i haven't a clue how to use it. can anyone give me instructions?
  9. #229  
    why do i need to post 10 times to get the attached file?
  10. #230  
    running webos doctor. is this the same as the "full erase" option on the phone itself?
  11. #231  
    Quote Originally Posted by mums pre View Post
    i am new to palm and precentral. my pre is having issues, and i'd like to try the the webos repair utility. i haven't a clue how to use it. can anyone give me instructions?
    Contained in the first post is some instructions. Was there something you need explanation in more detail or not covered in it?

    Quote Originally Posted by mums pre View Post
    why do i need to post 10 times to get the attached file?
    Protection for the forum from bot activity such a pron bots that like to post attachments. I've seen bots like that bombard forums.

    Quote Originally Posted by mums pre View Post
    running webos doctor. is this the same as the "full erase" option on the phone itself?
    Not exactly. A full ease basically removes user data but doesn't touch the OS or stock apps. The webOS doctor is almost like when on a PC reformatting the HD and reinstall the OS. It is a last resort method of returning the device to a factory fresh state. Except the portion that is accessible in drive mode I believe is left untouched. Repair utility is designed to avoid having to do so as it can restore most every file to the state it was when the OS version was installed or updated to. For example you experiment with installing a patch and something goes wrong and the app that was patched no longer works even after uninstalling the patch. Repair utility can check to make sure the file is back to it's original state. Or perhaps something else nothing the user did specifically happens and one or more files get corrupted causing problems. Repair utility can more than likely replace the files with the originals and avoid the need to use the doctor.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  12. #232  
    dear StoneRyno,

    Thank you so much for your help!!! you have answered just what i need to know about the differences between webos doctor and "full erase". based on your explanation the webos repair utility is just what i need, i think.

    i downloaded preware, then downloaded visual keyboard. then i updated my webos. yes, i know very bad mistake. so after the webos update the keyboard does not work at all. after uninstalling it i discovered that it is listed, but i cannot highlight it for installation. i tried the "full erase". i haven't yet reinstalled preware to see if the "full erase" fixed the visual keyboard issue.

    i will see after reloading preware if everything's fixed. i am suspecting no, since after the "full erase" i have found all my patches that were untouched by the webos update were reinstalled upon reset.

    any help or tips you can give would be greatly appreciated!!
    Last edited by mums pre; 07/09/2010 at 11:36 AM.
  13. #233  
    StoneRyno, i forgot to mention that i followed the steps from the first post for using the repair utility, however my webos doctor doesn't recognize my phone. i have devmode enabled, and i downloaded the webos for my verizon pre plus. it just doesn't recognize it, and gives an error message that i do not have the correct webos doctor for my phone.

    also, do i need the link from the first post (that states that i need to post 10 post first) in order to get the repair utility working?

    i am afraid that i am not tech savvy enough to understand all that i read in the forums.
  14. #234  
    ...and just for the heck of it. i am posting this to try and tally up the needed 10 posts. And to also say thanks in advance for your help!
  15. #235  
    You may be tired of hearing from me, but i'd like to add to your "thanked/thanks" tally that i see under you user name. ow do i go about doing it?
  16. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #236  
    Quote Originally Posted by mums pre View Post
    You may be tired of hearing from me, but i'd like to add to your "thanked/thanks" tally that i see under you user name. ow do i go about doing it?
    Go back to the post. There is a "Thanks" button in the bottom right corner. Just click on the button, and your thanks will appear under the post and add to his count.

    Everyone is entitled to his own opinion, but not his own facts.
  17. #237  
    hi StoneRyno,
    i may have not replied to you post correctly. i hit the reply button for the forum not your post. please read my posts after your reply.
    thanks!
  18. #238  
    thank you, cas_esq for your help!
  19. #239  
    If I recall correctly this is a known issue with the doctor and the ATT pre plus. I don't recall which of Jason's apps this came up before with, but I believe he is looking into it. Do correct me if I'm wrong. Alternatively if you know which files you need to replace they can be manually extracted from the doctor and put on the device using the send file feature of quick install or the similar feature in the repair utility.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  20. #240  
    Quote Originally Posted by vip3rwolf View Post
    hi, i'm using a pre plus on at&t, i have webOSrepair installed, and i chose to install the webOSdoctor version for at&t and the palm pre plus. when i click scan, i select webOSdoctor, the scan begins, and i get "Error 22: WebOS.tar.gz (The system cannot find the file specified)" and "Error: Selected WebOSDoctor does not correspond to the WebOS build/version of the connected device." my pre plus is up to date with the most recent firmware. is there anything i'm doing wrong?
    I had the same issues with my sprint pre 1.4.1.1. To fix this issues I ran a cmd window as administrator and then typed the java command to run webosrepairutility (eg> javaw -jar WebOSRepairUtility.jar)

    After that it was able to load my webosdr file and scan my phone


    Edit: This was in windows 7, i am sure that in Vista you will need to do this also if you have security set at its default.
    Last edited by n3cr0cr0w; 07/10/2010 at 02:06 AM. Reason: Windows Ver

Posting Permissions