Results 1 to 20 of 20
  1.    #1  
    i noticed some people were having problems with the tweaks not working after updating to WebOS 1.4. i had the same problem this morning, i fixed it.

    at first, i restarted the novacomm. to do that:

    WebOS Quick Install
    1- FILE > OPTIONS
    2- click ATTEMPT NOVACOMM (RE)INSTALLATION

    i dont know if it was BOTH or but i did this ALSO, and tweaks worked afterwards:

    1- go to IPKG REPOSITORY VIEWER (the blue arrow in WebOS Quick Install)
    2- click on drop down menu, go to WebOS-Internals Feed Pixi or Pre (whichever you have)
    3- click on the two boxes for GNU Patch and Lsdiff
    4- download
    5- install

    you should be able to do tweaks now

    hopefully this will help all who has the same exact problem =)

    ~Sheryl~
  2. #2  
    Much thanks!
  3. #3  
    finally something that works!!!!
  4. #4  
    Thanks. Works a treat.
  5. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #5  
    i just doc'd my phone to v1.4

    am in developer mode

    connected to wosqi v3.02

    my phone is detected and i've also done the novacom reinstall but the blue arrow does nothing for me....i can't get any of the ipks i the repository...it's all shaded out...

    if i select tools, then tweaks and then OK to select to get the gnu and lsdiff install done, nothing happens.....i'm stuck....

    help

    can someone upload the gnu, lsdiff and preware ipks?
    Palm Pre (Sprint)
  6. CasaMofo's Avatar
    Posts
    2 Posts
    Global Posts
    11 Global Posts
    #6  
    Thanks soooooo much!!! I was getting pi**ed!!! This totally worked...
  7. #7  
    Thanks !

    Someone needs to sticky this thread as im sure others are running into this issue !!
    If my post helped you, Please Thanks Me !
    -sYnOnYx-
    --Pre User--
  8. lk
    lk is offline
    lk's Avatar
    Posts
    6 Posts
    Global Posts
    11 Global Posts
    #8  
    I have the same problem but this fix didn't help.
  9. #9  
    I had this same problem, but i was able to install preware. From preware I was able to get the gnu patch and lsdiff, and then i could use wosqi if i wanted to.
  10. frett's Avatar
    Posts
    26 Posts
    Global Posts
    64 Global Posts
    #10  
    Quote Originally Posted by xsher85x View Post
    i noticed some people were having problems with the tweaks not working after updating to WebOS 1.4. i had the same problem this morning, i fixed it.

    at first, i restarted the novacomm. to do that:

    WebOS Quick Install
    1- FILE > OPTIONS
    2- click ATTEMPT NOVACOMM (RE)INSTALLATION

    i dont know if it was BOTH or but i did this ALSO, and tweaks worked afterwards:

    1- go to IPKG REPOSITORY VIEWER (the blue arrow in WebOS Quick Install)
    2- click on drop down menu, go to WebOS-Internals Feed Pixi or Pre (whichever you have)
    3- click on the two boxes for GNU Patch and Lsdiff
    4- download
    5- install

    you should be able to do tweaks now

    hopefully this will help all who has the same exact problem =)

    ~Sheryl~

    Worked great!!!!

    I installed the two files manually as shown, and I did NOT do the Novacomm re-install.
  11. quickrahn's Avatar
    Posts
    28 Posts
    Global Posts
    35 Global Posts
    #11  
    Quote Originally Posted by antmon1 View Post
    i just doc'd my phone to v1.4

    am in developer mode

    connected to wosqi v3.02

    my phone is detected and i've also done the novacom reinstall but the blue arrow does nothing for me....i can't get any of the ipks i the repository...it's all shaded out...

    if i select tools, then tweaks and then OK to select to get the gnu and lsdiff install done, nothing happens.....i'm stuck....

    help

    can someone upload the gnu, lsdiff and preware ipks?
    if the repository is grayed out, give it a few minutes, it may say "loading list" give it a chance to load, once it does you should alright from there.
  12. #12  
    I go to the repository, but neither GNU Patch or lsdiff are listed. It goes from Get Starbucks to Go to Tool Demo and from Losungen to m:Mafia. I'm with antmon1 -- if someone could please upload the GNU Patch and lsdiff files, I'd appreciate it. Can't get them from Preware, because that isn't working with 1.4 either.

    EDIT: Never mind, I didn't look under Pre, I looked under All. Odd that these wouldn't be under All if they're in Pre. Restarting Pre, hopefully this will do it!
    Last edited by animemom; 03/04/2010 at 11:13 AM. Reason: Helps if I observe the pull-down menu better
    --------------------

    Palm Pilot Pro > Palm IIIx > Palm V >
    Palm VII > Treo 755p > Palm Pre!

    ... and they're all still floating around
    my house somewhere, too...

    --------------------
  13. scorpiobo00's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #13  
    XP Home, ver. 5.1.2600 Service Pack 2 Build 2600, 32 bit, Palm Pre WebOS v1.4.0, followed instructions and trouble shooting completely.

    I have previously had a working older version of WebOS Quick Install program installed but had to delete the program. Now I am having trouble reinstalling the WebOSQuickInstall.jar file v.3.01. Java has been updated, verified and reinstalled several times. I have also downloaded several other WebOS.jar files thinking the files were possibly corrupt. When I double-click onto the .jar file it will not launch, an error sounds but without displaying a error window. I have tried and retried everything I can possibly think to resolve. Would you have any ideas? Thanking you for your time.

    Scorpiobo00
  14. #14  
    thank you so much. I'll try this today
  15. #15  
    This thread allowed me to get the "Video Light" patch up and running. I had not looked under anything except the main Preware screen for the gnu stuff.
    visit us at www.tdscomputer.com
  16. #16  
    Thanks for the steps... Its worked
  17. #17  
    it worked!
  18. #18  
    Thank you for posting this thread! I was becoming so frustrated - worked wonderfully! :]
  19. #19  
    i can't ****in due can you tell me how that information is such give me another one
  20. #20  
    Many, many thanks for posting this thread. The pounding frustration headache is now subsiding

Posting Permissions