Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. #21  
    Quote Originally Posted by xsher85x View Post
    i had the SAME problem this morning, i figured it out on my own and this is my first palm device ever, i have the pixi. my boyfriend has the pre

    at first, i restarted the novacomm. to do that:

    WebOS Quick Install
    1- FILE > OPTIONS
    2- click ATTEMPT NOVACOMM (RE)INSTALLATION

    i dont know if it was BOTH or but i did this ALSO, and tweaks worked afterwards:

    1- go to IPKG REPOSITORY VIEWER (the blue arrow in WebOS Quick Install)
    2- click on drop down menu, go to WebOS-Internals Feed Pixi or Pre (whichever you have)
    3- click on the two boxes for GNU Patch and Lsdiff
    4- download
    5- install

    you should be able to do tweaks now

    hopefully this will help all who has the same exact problem =)

    ~Sheryl~
    THANK YOU!!!! This worked perfectly
  2. #22  
    i also have no luck installing with quickinstall drop down menu will not work either,I downloaded preware but I don't see the patches there
  3. fishtale's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #23  
    FINALLY!!! Mine worked perfectly!
  4. #24  
    Trying to be able to do tweaks but webos needs to install gnu patch and lsdiff but it doesn't. Then I tried the work around that seems to have worked for most people on this forum.

    1- go to IPKG REPOSITORY VIEWER (the blue arrow in WebOS Quick Install)
    2- click on drop down menu, go to WebOS-Internals Feed Pixi or Pre (whichever you have)
    3- click on the two boxes for GNU Patch and Lsdiff
    4- download
    5- install

    But when I go to the ipkg repository viewer there is no option for WebOS-Internals Feed for Pixi or Pre. Can someone help with what I'm missing?

    Then I also am trying to load preware (which seems to have worked for some) but I cannot (do not know how maybe) to get it from where I downloaded it to the install part on webos quick install. HELP! I'm new to palm pre and learning.

    Okay, now feeling really stupid since I didn't see that dropdown menu at the top of IPKG found the patches and will try the rest of the process now.
  5. #25  
    Thanks for all the help
  6. njeske's Avatar
    Posts
    27 Posts
    Global Posts
    56 Global Posts
    #26  
    I am unable to install the GNU Patch via WebOS Quick Install. I can find the patch in the feed and click on Download. However when I go to install, I get the attached error message.

    I also can't install via PreWare on my device. Almost none of the feeds are able to load when I update the feeds.
    Attached Images Attached Images
  7. #27  
    Quote Originally Posted by njeske View Post
    I am unable to install the GNU Patch via WebOS Quick Install. I can find the patch in the feed and click on Download. However when I go to install, I get the attached error message.

    I also can't install via PreWare on my device. Almost none of the feeds are able to load when I update the feeds.
    i am getting the same error message and preware will not load anything i get "failure during 'getconfigs' operation"
  8. #28  
    Quote Originally Posted by njeske View Post
    I am unable to install the GNU Patch via WebOS Quick Install. I can find the patch in the feed and click on Download. However when I go to install, I get the attached error message.

    I also can't install via PreWare on my device. Almost none of the feeds are able to load when I update the feeds.
    Quote Originally Posted by goburnabook View Post
    i am getting the same error message and preware will not load anything i get "failure during 'getconfigs' operation"
    both of you need to delete the webos QI and redownload it and reload webos doctor and put them in the same folder then go into webos QI and try this again it should work. make sure you have dev mode on in just charge mode and novacom is running . just a reminder . then install the package manager service and preware then, this time around also load up lsdiff , gnu , and diffstat , all three you need ,

    message me if you need further help
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #29  
    when the next update comes out, do I need to remove the GNU and lsdiff patches prior to updating? And can that be accomplished by a partial erase? Thanks.
  10. #30  
    Quote Originally Posted by rswaypre View Post
    when the next update comes out, do I need to remove the GNU and lsdiff patches prior to updating? And can that be accomplished by a partial erase? Thanks.
    no you dont have to do that man
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #31  
    Quote Originally Posted by xsher85x View Post
    i had the SAME problem this morning, i figured it out on my own and this is my first palm device ever, i have the pixi. my boyfriend has the pre

    at first, i restarted the novacomm. to do that:

    WebOS Quick Install
    1- FILE > OPTIONS
    2- click ATTEMPT NOVACOMM (RE)INSTALLATION

    i dont know if it was BOTH or but i did this ALSO, and tweaks worked afterwards:

    1- go to IPKG REPOSITORY VIEWER (the blue arrow in WebOS Quick Install)
    2- click on drop down menu, go to WebOS-Internals Feed Pixi or Pre (whichever you have)
    3- click on the two boxes for GNU Patch and Lsdiff
    4- download
    5- install

    you should be able to do tweaks now

    hopefully this will help all who has the same exact problem =)

    ~Sheryl~
    Worked ! Thanks !!!
Page 2 of 2 FirstFirst 12

Posting Permissions