Results 1 to 3 of 3
  1. dmbpettit's Avatar
    Posts
    31 Posts
    Global Posts
    34 Global Posts
       #1  
    I cannot get 3.01 to work with my wife's pixi. It works just fine with my pre. Quick Install sees the Pixi and it continuely asks to install those two initial files. I of course say yet each time but it seems like it does not install them because it asks each time I try to apply tweaks.
  2. #2  
    Quote Originally Posted by dmbpettit View Post
    I cannot get 3.01 to work with my wife's pixi. It works just fine with my pre. Quick Install sees the Pixi and it continuely asks to install those two initial files. I of course say yet each time but it seems like it does not install them because it asks each time I try to apply tweaks.
    I use WebOS QI and Preware on my Pre and my Pixi. The reason WebOS QI works on your pre and not pixi is because of the WebOS Doctor you have downloaded. I'm pretty sure the Pre and Pixi use 2 DIFFERENT doctors so you need to download the Doctor for Pixi and put it in a new folder with a copy of WebOS QI.
  3. #3  
    I have a pixi and have noticed the same problem. It wants you to download the LSdiff and GNU patch, but will not execute the download. I have the correct Doctor version. The way I worked around it is to download the LSdiff and GNU with preware on my phone, and then I can use WebOS QI tweaks.

Posting Permissions