Results 1 to 3 of 3
  1.    #1  
    Hi!!!

    I'm having a problem that someone might be able to help

    I'm unable to install some ipk packages... I put them on WebOS QI 3.01... click install... and the transfer window pops up... after a few seconds it says installing... then it closes (everything normal)

    But when I go to my pre, the application I just installed is not there....

    I open WinSCP and go to the applications folder... and it isn't there either...

    If I open the ipk and extract the application and copy it to the applications folder, it appears on my pre (after a rescan in luna manager)

    For example, Marco's rpn scientific calculator... i downloaded all the files from his repository and created the package with "palm-package appFolder" but it can't be installed, it doesn't even create the application folder....

    Some apps install, but not all the files... and others just create the folder

    Why can this be happening?? if someone is interested i can send 1 of the packages that are giving me problems...

    Thanks!!!
  2. #2  
    why dont you use preware instead of quick installer ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    Quote Originally Posted by Shadavis08 View Post
    why dont you use preware instead of quick installer ?
    Because (using the same example) Scientific Calculator from Marco (I think) is a paid app, BUT it is also free (if you download the files and package them yourself)

    so... that's what i'm trying to do... i've packaged many apps... and most of them work, but this one doesn't... and I don't know why....

    I can install that calculator copying the files... but not packaging them...

    The problem would be solved if that was the only app i can't install.. but there are about 3 or 4 more that i can't install because of the same reason or because not all the files are decompresed and copied

Tags for this Thread

Posting Permissions