Results 1 to 12 of 12
  1.    #1  
    Is there something I am doing wrong? I have used the 1.9 before and it worked great now it keeps stopping and saying please wait.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  2. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #2  
    yeah....same here. I wrote abt this in the main thread too.
  3. #3  
    Yeah, mine seems to be stuck on loading build info???
  4. #4  
    just let it go for like 20 min. if no action takes place stop it and restart ,also reinstall novacom driver just in case its stuck .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    I've let it go for an hour or more a couple of times but can't let it go much longer before I may need it for an incoming call. I f I knew that it was actually making progress I could let it go overnight but if it's just froze; why bother? I don't see how dumping and replacing the Nova driver would change anything as it doesn't have any problems recognizing everything when using WebOSQI. I've got the latest versions of QI, Doctor, and Repair and have rebooted the Pre and the PC before trying. Only have the one copy of Doctor in the folder but saw somewhere that Palm was switching to the Doctor as a go get it as needed type of JAVA rather than just the downloaded version that we've had all along. Maybe that's got something to do with it just waiting to load the build version info???
  6. #6  
    try the emergency reconstruction patch or the emergency migration patch they could help then try to run the repair. sorry just thinking out loud lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    You are going to all this trouble just to try to fix something that really is not a problem?
    I mean who cares if you click the update box and it says their are updates for you apps when there really isn't?
  8. #8  
    some people are just anul retentive you know lol .... i myself couldnt stand to see it all the time either lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    Actually I was wanting to run the WebOS Repair utility because PreWare wouldn't load properly and I didn't want to completely WebDoctor my Pre if there was another option. I like using WOSQI for almost everything but was afraid that an update (1.4) would come out and it would update before I got a chance to remove my patches and tweaks with WOSQI. (running Emergency Patch Recovery) I'm often away from my PC for days at a time and would like the option to use PreWare again for that situation!

    Update: Finally managed to get the latest (9.19 version) of Preware to install and quit showing the on feeds error that haunted me for the past 3 months! Now I've got the option of over the air Emergency Patch Recovery! This is the best of both worlds until someone builds a version of Emergency Patch Repair that can stay dormant on the Pre until needed! Yeah!!!
  10. #10  
    Sometimes it is your firewall software on your computer that slows it down. At least it did when I had Zonealarm. But I switched to Norton and all is good.
  11. Mattlport's Avatar
    Posts
    23 Posts
    Global Posts
    25 Global Posts
    #11  
    It would be great if there was a light bar, or somthing to let me know if it's still active.. waiting for a hour again.
  12. Mattlport's Avatar
    Posts
    23 Posts
    Global Posts
    25 Global Posts
    #12  
    It would be great if there was a light bar, or something to let me know if it's still active.. waiting for a hour again.

Posting Permissions