Page 59 of 67 FirstFirst ... 9495455565758596061626364 ... LastLast
Results 1,161 to 1,180 of 1322
Like Tree2Likes
  1. #1161  
    hi, I have 1.4.5 installed. I ran wosqi this am. Tweaks worked ok, but when I clicked on the homebrw logo it opened a separate web tab. List of available apps did not appear in wosqi window.

    also, palm novacom is recognized as hardware. When I try to safely remove hardware it won't stop running. Is this a problem?
  2. #1162  
    Jason

    What happened to being able to drap/drop a zip theme into WebOS Quick Install? Nothing happens when I do this.
  3. #1163  
    Why can't we install a Theme from a zip file anymore?
    ------------------------------------------------------
    (\__/)
    (='.'=) This is Bunny. Copy and paste bunny into your
    ('')_('') signature to help him gain world domination
  4. #1164  
    It took me a while to "get" PreCentral & what happens here. Then I installed WebOS Quick Install & a whole new world of Palm Pre opened.
    This is "must have" software.
  5. #1165  
    Hi,
    I've been trying to access Homebrew Apps. I turn developer mode on, attach USB cable from computer to my pre, press "just charge", run webos quick install.jar which opens the web install window, I click device management to make sure the program can see my pre, it also correctly recognizes the apps and patches I have installed already, I click on the homebrew apps logo on the lower left and instead of giving me a list of apps within the webosqi window it opens a separate tab in my browser. Does this have anything to do with novacmd? I have 1.4.5 installed. The pre is great and previous patches are fine, but I have no idea what I am doing wrong here. Could an updated list of instructions for those who already have installed webosqi be posted to the site? Thanks for any help.
  6. #1166  
    To view the app feeds you need to click the blue arrow button on the right side of the window and pick the feed that contains the app(s) you are looking to install. You can also drag and drop or use the other button to browse to add if you downloaded to your pc the file to install whatever you want to install. If you are looking to install preware I have a link for how to do that in my signature.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  7. #1167  
    Message Error 12:
    Device has been disconnected.
    Command run file:///bin/rm -f /tmp/change-user-agent
    OK

    1.4.5

    Don't know what to do about this?

    Is there not enough information in my post to entertain a conversation?

    Jason? Anyone know what I'm talking about? Please let me know my post has been seen even if you do NOT know the answer.
    Last edited by chuckenheimer; 08/18/2010 at 09:40 PM. Reason: Feeling left out
  8. #1168  
    Hello fellow Palmers!! I just got my first Palm Pre Plus (job converted me!!) so I'm a bit new to all this and have read enough to be dangerous.

    Just installed WebOS and trying to install org.webosinternals.patch_2.5.9-4_armv7.ipk. But get the following error message:

    ERROR: An error occured while attempting to install .org.webosinternals.patch_2.5.9-4_armv7.ipk

    Clearing state_want and state_flag for pkg=org.webosinternals.patch (arch_priority=0 flag=16 want=2)
    An error ocurred, return value: 4.
    Collected errors:
    Cannot find package org.webosinternals.patch.
    Check the spelling or perhaps run 'ipkg update'

    Any suggestions?? Thanks!!!
  9. #1169  
    I have no idea what the thing you are trying to install is. I might be able to help with more info about the thing you are trying to install.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  10. #1170  
    Quote Originally Posted by StoneRyno View Post
    I have no idea what the thing you are trying to install is. I might be able to help with more info about the thing you are trying to install.
    It is the gnu patch.

    Pip
  11. #1171  
    Thanks Pip - yes, it's the gnu patch. I'm ultimately trying to get the MS Communicator plug in working, from http://forums.precentral.net/homebre...-your-pre.html.

    I tried a couple of other .ipk files and getting very similar error messages.
  12. #1172  
    Do you have preware installed? If so do you also get the error from it? I never seen this error before so I'm grasping at straws. I'm not sure if knowing any history before this install will help solve the problem or not. Have you installed anything recently prior to not being able to install this and other stuff? Anything unusual occur recently?
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  13. #1173  
    Yes, preware installed. I haven't tried the installation with preware. All installations have gone perfectly since the full erase, backup disable and return to total stock configuration of 1.4.5, so I'm lost.

    Is it possible to install the same patch with preware and where would I find that package?

    Thanks - like your battery monitor utility.
  14. #1174  
    Quote Originally Posted by chuckenheimer View Post
    Yes, preware installed. I haven't tried the installation with preware. All installations have gone perfectly since the full erase, backup disable and return to total stock configuration of 1.4.5, so I'm lost.

    Is it possible to install the same patch with preware and where would I find that package?

    Thanks - like your battery monitor utility.
    I believe it is part of the optware feed. You can find it by selecting all package and typing gnu patch or type it at the main scene and enter.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  15. #1175  
    hwere can i download version 2.96 again?
  16. #1176  
    @StoneRyno - thanks. It's manually installed with Linux command line. I think I'm turning a little bit penguin. <g>
  17. kaicho's Avatar
    Posts
    51 Posts
    Global Posts
    83 Global Posts
    #1177  
    Quote Originally Posted by strukt99 View Post
    I've been trying to go back to default for over 2 hours in preparation for 1.5. When I saw this post, I used an older version of WOSQI and it worked! So, THANK YOU!
    I tried to remove my theme using WOSQI 3.14 without an success! WOS 1.4.5 for some reason installed itself before I could remove my theme. I've spent days and numerous hours searching and trying to uninstall and even used the repair utility many time over and over. WOS 1.4.5 partially removed my theme leaving the theme icons and I could not install any other theme.

    Strukt99 got me the older version of WOSQI... and it took two seconds to remove the theme completely...I don't know why the later 3.14 version does not work, but thanks for the help, buddy.

    Now, I back and running!
  18. nfez's Avatar
    Posts
    3 Posts
    #1178  
    I have tried installing this over and over again. Uninstalling, reinstalling, install again. It just isnt working. I get to the screen with the Plus, Minus & Down Arrow buttons. When I click File, I don't see anything about downloading Novacom again. Novacom just wont download onto my computer!

    I have a Verizon Palm Pixi. I've been trying this for days, I just want to installfilecoaster so I can then just download the apps straight to my phone.

    I need assistance, ugh.
  19. #1179  
    If your pixi is in developer mode and connected to your pc are you able to view what is installed on your device from tools menu > device management? If so then novacom is already installed. If not go to file menu > options and verify device to use is set to USB device. If not select that and try device management again. If it is already selected then you can try to install novacom with the attempt novacom (re)installation button. Or download and install the SDK from palm which includes novacom. Personally I would not use filecoaster as it may be out of date and may not be able to install everything you want to install. Preware does everything it does and then some and is continually supported and updated and features added.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  20. #1180  
    I've been having a problem lately where every time i go to the themer and select a theme, it says that it cannot connect to the theme url. Is there any way I could install themes manually? Preware did not work out for me :P

Posting Permissions