Page 56 of 67 FirstFirst ... 646515253545556575859606166 ... LastLast
Results 1,101 to 1,120 of 1322
Like Tree2Likes
  1. #1101  
    Quote Originally Posted by Ssseth View Post
    Does anyone know what the feed URL is for the "PreCentral App Gallery Feed"? I want to check my connection to the feed. Although I can get the website, perhaps it's being blocked by my work's web filters for some reason. Especially if it's a different URL or port then PreCentral.


    PS - still looking for an slightly older version or two of the app if anyone can help me out. I've Googled everything I can think of and all the links to download it bring me to this forum where the author has removed the link to download anything but the latest version.
    What app are you looking for?
  2. #1102  
    Quote Originally Posted by pip smith View Post
    What app are you looking for?
    Sorry, I posted it a bit earlier in the thread. Looking for a slightly older verion of WebOS Quick Install to try (in the 3.0 ballpark) due to the problems I posted here and here.

    Still looking for someone who knows the "PreCentral App Gallery Feed" address as well so I can troubleshoot the connection.
  3. #1103  
    Quote Originally Posted by Ssseth View Post
    Sorry, I posted it a bit earlier in the thread. Looking for a slightly older verion of WebOS Quick Install to try (in the 3.0 ballpark) due to the problems I posted here and here.

    Still looking for someone who knows the "PreCentral App Gallery Feed" address as well so I can troubleshoot the connection.
    Here are the URLs for all the WebOS Quick Install Ipkg Repository Viewer...

    PreCentral App Gallery Feed:
    http://ipkg.preware.org/feeds/precentral/Packages.gz
    WebOS-Internals Feed (all):
    http://ipkg.preware.org/feeds/webos-...ll/Packages.gz
    WebOS-Internals Feed (Pre):
    http://ipkg.preware.org/feeds/webos-...v7/Packages.gz
    WebOS-Internals Feed (Pixi):
    http://ipkg.preware.org/feeds/webos-...v6/Packages.gz
    WebOS-Internals Feed (Emulator):
    http://ipkg.preware.org/feeds/webos-...86/Packages.gz

    You can move your cursor over the links and see the address in the status bar at the bottom of your browser window, or, just click on the links to see the actual data available at each.
  4. #1104  
    Quote Originally Posted by MortiseMaker View Post
    Here are the URLs for all the WebOS Quick Install Ipkg Repository Viewer...

    PreCentral App Gallery Feed:
    http://ipkg.preware.org/feeds/precentral/Packages.gz
    WebOS-Internals Feed (all):
    http://ipkg.preware.org/feeds/webos-...ll/Packages.gz
    WebOS-Internals Feed (Pre):
    http://ipkg.preware.org/feeds/webos-...v7/Packages.gz
    WebOS-Internals Feed (Pixi):
    http://ipkg.preware.org/feeds/webos-...v6/Packages.gz
    WebOS-Internals Feed (Emulator):
    http://ipkg.preware.org/feeds/webos-...86/Packages.gz

    You can move your cursor over the links and see the address in the status bar at the bottom of your browser window, or, just click on the links to see the actual data available at each.
    Thanks, well that rules out a connection problems since I can get to all of them except the "PreCentral App Gallery Feed" and they are all at the same area. Bizarre.

    No one has a link to an older version of WebOS Quick Install for me to try?
  5. #1105  
    Quote Originally Posted by copasetic View Post
    Where do we find the Novacomm software? I am using XPSP3 and when I go to WebOS quick install, I get "System Information has encountered an error and needs to close." and it cannot connect to my Pre. So I tried to redownload Novacomm from within WOQI and Windows Installer crashes with the same error. So now I am looking into downloading the latest version of Windows Installer hoping that will help.
    I had that same error come up for me the first time as well! I ended up using the Preware standalone package and that installed the Novacom drivers for me.
  6. #1106  
    Quote Originally Posted by copasetic View Post
    Where do we find the Novacomm software? I am using XPSP3 and when I go to WebOS quick install, I get "System Information has encountered an error and needs to close." and it cannot connect to my Pre. So I tried to redownload Novacomm from within WOQI and Windows Installer crashes with the same error. So now I am looking into downloading the latest version of Windows Installer hoping that will help.
    It is a part of the webOS SDK. Download it from palm and install it and you should be good to go.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  7. #1107  
    So no one out there has a link to and older version of WebOS Quick Install? Not even the author?

    Quote Originally Posted by StoneRyno View Post
    It is a part of the webOS SDK. Download it from palm and install it and you should be good to go.
    Or there is always that
  8. #1108  
    Quote Originally Posted by Ssseth View Post
    So no one out there has a link to and older version of WebOS Quick Install? Not even the author?


    Or there is always that
    Unfortunately I don't retain the previous version when I update. I keep a history of previous versions of my battery monitor updates I don't know if Jason does the same for his works.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  9. #1109  
    Quote Originally Posted by Ssseth View Post
    So no one out there has a link to and older version of WebOS Quick Install? Not even the author?


    Or there is always that
    I have copies of v3.12, 3.11, 3.02, 3.01, 3.0 and even some 2.x versions. which one do you need?
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  10. #1110  
    Quote Originally Posted by Audemars02 View Post
    I have copies of v3.12, 3.11, 3.02, 3.01, 3.0 and even some 2.x versions. which one do you need?
    Finally, my hero!

    Can you please upload 3.11, 3.0 and maybe a later 2.x release for me to try? Or if they'll fit in an email. My email is my current forum username at gmail.com.
  11. #1111  
    Quote Originally Posted by Ssseth View Post
    Finally, my hero!

    Can you please upload 3.11, 3.0 and maybe a later 2.x release for me to try? Or if they'll fit in an email. My email is my current forum username at gmail.com.
    Sent via email
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  12. #1112  
    Got it, thanks a ton!
  13. #1113  
    Quote Originally Posted by MortiseMaker View Post
    Here are the URLs for all the WebOS Quick Install Ipkg Repository Viewer...

    PreCentral App Gallery Feed:
    http://ipkg.preware.org/feeds/precentral/Packages.gz
    WebOS-Internals Feed (all):
    http://ipkg.preware.org/feeds/webos-...ll/Packages.gz
    WebOS-Internals Feed (Pre):
    http://ipkg.preware.org/feeds/webos-...v7/Packages.gz
    WebOS-Internals Feed (Pixi):
    http://ipkg.preware.org/feeds/webos-...v6/Packages.gz
    WebOS-Internals Feed (Emulator):
    http://ipkg.preware.org/feeds/webos-...86/Packages.gz

    You can move your cursor over the links and see the address in the status bar at the bottom of your browser window, or, just click on the links to see the actual data available at each.
    Okay, well mystery solved. My workplaces websense filter is blocking just the first link. I can get to the other ones fine. Strange! I guess I'll be doing this from home then.

    Thanks everyone for your suggestions.
  14. #1114  
    how come i can tweak my o\phone all i want but i can not add any apps or themes? i was able to add thems the very first time i added quickinstall but now i can not add anything and when i go to add thems it just says loading the whole time
  15. #1115  
    OK i downloaded Java n webos quick install when I double click it just opens up a command promp window that really just flashes on the screen and nothing happens...
  16. #1116  
    When I go to Tweaks it successfully installs most of the updates but pops up this error:

    Cannot connect to package feed:

    http://ipkg.preware.org/feeds/webos-...1.3.1/Packages

    I thought I was having some sort of connectivity issues, but when I go to

    Index of /feeds/webos-patches/

    I saw that there actually isn't a 1.3.1 folder, which is why it's failing to connect. How do I choose one of the other folders?
  17. #1117  
    Quote Originally Posted by twicepipes View Post
    When I go to Tweaks it successfully installs most of the updates but pops up this error:

    Cannot connect to package feed:

    [url]

    I thought I was having some sort of connectivity issues, but when I go to

    [url= of /feeds/webos-patches/[/url]

    I saw that there actually isn't a 1.3.1 folder, which is why it's failing to connect. How do I choose one of the other folders?
    Wow, you are only 1.3.1, can you update or are you on cricket?
  18. #1118  
    Quote Originally Posted by pip smith View Post
    Wow, you are only 1.3.1, can you update or are you on cricket?
    I'm new to this so maybe you can help me figure out where I went wrong. I just got a Palm Pixi today and I downloaded WebOSquickinstaller from this thread and let it install everything. I went to tools->tweaks and it downloaded some more stuff and then spit out that error. Should I have done something differently?
  19. #1119  
    Quote Originally Posted by twicepipes View Post
    I'm new to this so maybe you can help me figure out where I went wrong. I just got a Palm Pixi today and I downloaded WebOSquickinstaller from this thread and let it install everything. I went to tools->tweaks and it downloaded some more stuff and then spit out that error. Should I have done something differently?
    Yes, go to the Update app on your pixi and update to the newest version of webos. If you are in the states that will be 1.4.1.1, elsewhere will be 1.4.5
    Then try tweaks again.
  20. JackatMac's Avatar
    Posts
    2 Posts
    Global Posts
    6 Global Posts
    #1120  
    Hi,

    I just started to use WOQI with my O2 Pixi Plus. Everything works, but I have a problem with the "sent file/receive file"- feature.

    I can only sent a file for example to "/media/internal/" etc but it's not possible to sent it to other locations like "/usr/palm/applications com.palm.app.musicplayer/" where I need a modified file to hide an app icon.

    I cannot receive files – does not matter which folder. Neither "/media/internal/documents/filename" nor "/usr/palm/applications/com.palm.app.musicplayer/appinfo.json" work.

    Is this issue related to permissions? Any suggestions?

    Palm Pixi Plus 1.4.5 (Build 231); Mac OS X 10.6.4.; Dev Mode enabled.


    Edit: Well, changed to 32-bit Java and now it's working :-)
    Last edited by JackatMac; 07/25/2010 at 09:49 AM.

Posting Permissions