Page 49 of 67 FirstFirst ... 39444546474849505152535459 ... LastLast
Results 961 to 980 of 1322
Like Tree2Likes
  1. #961  
    Attempting to save with the link tells me that I cannot establish a connection to the host
    Any other place I can try downloading QuickInstall??

    Hrm. Really looking forward to making my phone more than just a phone!
    Last edited by adhum; 06/10/2010 at 05:29 PM.
  2. #962  
    Quote Originally Posted by adhum View Post
    Attempting to save with the link tells me that I cannot establish a connection to the host
    Any other place I can try downloading QuickInstall??

    Hrm. Really looking forward to making my phone more than just a phone!
    You may want to try again. I just clicked the link and within a few seconds I had a prompt for me to save the file. If you are still having a problem you may need to check your browser, firewall, router (if a home or work network), and any blocker software, to make sure nothing is preventing the activity.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  3. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #963  
    Quote Originally Posted by adhum View Post
    Attempting to save with the link tells me that I cannot establish a connection to the host
    Any other place I can try downloading QuickInstall??

    Hrm. Really looking forward to making my phone more than just a phone!
    Quote Originally Posted by StoneRyno View Post
    You may want to try again. I just clicked the link and within a few seconds I had a prompt for me to save the file. If you are still having a problem you may need to check your browser, firewall, router (if a home or work network), and any blocker software, to make sure nothing is preventing the activity.
    True.
    Apparently the filebin server is marked as malicious by some security software/hardware. Either disable your firewall and a/v or try from another computer where you can do so.
    The only way of discovering the limits of the possible is to venture a little way past them into the impossible.
    Any sufficiently advanced technology is indistinguishable from magic.
  4. #964  
    I cant find the webos.jar and i cant re download the webosinstall HELPPPPPPP
  5. #965  
    Quote Originally Posted by Nikki Funk View Post
    I cant find the webos.jar and i cant re download the webosinstall HELPPPPPPP
    I assume by webos.jar you mean the webos doctor. It can be downloaded from palm's site or webos quick install will prompt you to download it if you prefer. If by can't download webosinstall you mean clicking the link in the first post and nothing happens you will need to check your browser, firewall, router (if a home or work network), and any blocker software, to make sure nothing is preventing the activity. If you need help with any of that we will need to know what software and hardware you have as the case may be for those things you have that I listed need to be checked.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  6. #966  
    Did you take down version 3.14? I've downloaded from the link on the first post numerously times and continue to get version 3.12 which still has the Themer errors.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  7. #967  
    Is anybody using this with win 7? Am I missing something because I can not get quickinstall working on my win 7 PC. I have tried everything so far with no luck.
  8. #968  
    Quote Originally Posted by mysterfix View Post
    Is anybody using this with win 7? Am I missing something because I can not get quickinstall working on my win 7 PC. I have tried everything so far with no luck.
    I don't use win7 myself but it has been done. If you can provide more detail of the problem i might be able to help? Which stage in the installation are you having problems with? Are you using the instructions from the first page?
  9. #969  
    I plug my phone in to the USB port and choose the "just charge" option and then when I try to do anything I get the "Please connect your device then hit OK" message followed by the "ERROR: no device detected" message. Try to reinstall novacmd but get nothing. Even tried using the virtual XP but still have the same problem.
  10. #970  
    Quote Originally Posted by mysterfix View Post
    I plug my phone in to the USB port and choose the "just charge" option and then when I try to do anything I get the "Please connect your device then hit OK" message followed by the "ERROR: no device detected" message. Try to reinstall novacmd but get nothing. Even tried using the virtual XP but still have the same problem.
    Firstly is your device in developer mode?
    If so then plug in your phone and open wosqi. Now go to c:/program files/palm, inc or find the palm, inc folder on your computer and open it.
    Inside the folder is a subfolder and a novacom file. Double click the nova file, the screen should flash, now see if your device is recognised by quick install.
  11. #971  
    Well still no luck with win 7 but it's working with virtual XP now. Thanks for your help mate.
  12. #972  
    Quote Originally Posted by mysterfix View Post
    Well still no luck with win 7 but it's working with virtual XP now. Thanks for your help mate.
    No problem. I suspect it is the nova service that is playing up on win7 but at least you have it working now. As a heads up if you're downloading preware from wosqi it is now in the webos internals (pre) feed if you have a pre or (pixi) if you have a pixi now not webos internals all.
  13. #973  
    I've already got preware on my Pre but some things require quickinstall in order to get them on the device. Thanks again, I really appreciate the quick response and excellent help, kudos to you sir.
  14. #974  
    Quote Originally Posted by Abyssul View Post
    Did you take down version 3.14? I've downloaded from the link on the first post numerously times and continue to get version 3.12 which still has the Themer errors.
    ?? Abyssul, I downloaded it just last night, saved it by over-writing the old 3.12 file - then was a bit surprised when it wouldn't execute. On ubuntu I had to right-click, select properties then change the permissions to executable. Then when I ran it with OpenJDK Java 6 Runtime, it came right up (without having to connect my phone via USB first). Clicked on Help | About and it reported version 3.14 - is it possible what you downloaded is not being saved in the same location as the file you are looking at?
  15. #975  
    I'm trying to install themes, but I always get the message:

    Error: Unable to connect to URL
    http://www.prethemer.com/feeds/prewa..._1.0.0_all.ipk

    or something similar. The numbers at the end change I think depending on the theme selected.
  16. #976  
    Quote Originally Posted by Sidecutter View Post
    I'm trying to install themes, but I always get the message:

    Error: Unable to connect to URL
    [url]

    or something similar. The numbers at the end change I think depending on the theme selected.
    I recommend using preware to install themes. They are easier to mange and you don't a computer to remove them when an update to the webos comes, it can be done on device. Preware is in the wbeos internals (pre) feed if you have a pre and (pixi) if you have a pixi.

    However if you do want to use wosqi then, if you have not already, update to the newest version by downloading it from the link in the first post of this thread.
  17. #977  
    Quote Originally Posted by pip smith View Post
    I recommend using preware to install themes. They are easier to mange and you don't a computer to remove them when an update to the webos comes, it can be done on device. Preware is in the wbeos internals (pre) feed if you have a pre and (pixi) if you have a pixi.

    However if you do want to use wosqi then, if you have not already, update to the newest version by downloading it from the link in the first post of this thread.
    I tried to do it in PreWare, but I can't actually FIND anywhere in there to instal themes.

    As far as WOSQI goes, I'm already on the latest version. I just installed tonight, it's 3.14, and yes, I have verfied I am running the latest one (Help > About in the program).

    EDIT: OK, apparantly the reason is that they have all the theme feeds turned off by default in Preware...this, to me, is a bad move.
    Last edited by Sidecutter; 06/12/2010 at 12:41 AM.
  18. #978  
    Quote Originally Posted by Sidecutter View Post
    I tried to do it in PreWare, but I can't actually FIND anywhere in there to instal themes.

    As far as WOSQI goes, I'm already on the latest version. I just installed tonight, it's 3.14, and yes, I have verfied I am running the latest one (Help > About in the program).

    EDIT: OK, apparantly the reason is that they have all the theme feeds turned off by default in Preware...this, to me, is a bad move.
    Well if the error still remains with quick install, I'm sure Jason R can shed more light on the situation.

    The themes are switched off to speed up preware loading. This is fine if you aware of how to turn them on but I know some users don't. So maybe a suggestion to webos internals of putting a note of some sort in preware about how to turn themes on or somthing obvious so users who don't know can quickly find out.
  19. bobwill's Avatar
    Posts
    145 Posts
    Global Posts
    148 Global Posts
    #979  
    I am running version 3.14 and two things from previous versions did not change.

    It does not recognize the theme that I have installed. States that I have default theme installed, which is not true and it does not download or show themes..

    When I update apps using Preware and then run WebOSQI it shows that the same apps need to be updated.
    Palm Pre OS 1.4.5 500/1000 MHz--Provider:Sprint
  20. #980  
    Quote Originally Posted by bobwill View Post
    I am running version 3.14 and two things from previous versions did not change.

    It does not recognize the theme that I have installed. States that I have default theme installed, which is not true and it does not download or show themes..

    When I update apps using Preware and then run WebOSQI it shows that the same apps need to be updated.
    First turn the theme feeds on in preware and see if it recognises your theme in preware.
    if not then go to preware, list of everything and type emergency reconsyruction utility. Install and see if that solves your apps and theme problem.

Posting Permissions