Page 44 of 67 FirstFirst ... 34394041424344454647484954 ... LastLast
Results 861 to 880 of 1322
Like Tree2Likes
  1. #861  
    WebOS Versions (download)

    However, WebOS Quick Install should prompt you to download WebOS Doctor when you run it.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  2. nazbond's Avatar
    Posts
    4 Posts
    Global Posts
    6 Global Posts
    #862  
    Hello all!!

    Got a replacement pre today & downloaded 3.12. My Java is up to date. Novacomd is installed also.

    My problem is when i go to install preware or to make any tweaks i get an "error downloading package feeds" window.

    I've tried closing it out, removing & downloading wosqi again.

    Getting a lil frustrated so ideas are few & far between right now.

    Any ideas on what i'm doing wrong?
    Thanks!!!!
    Last edited by nazbond; 05/12/2010 at 08:31 PM. Reason: work computer blocking feeds ... BOOOOOOOOO!!
    "Truth is ... everybody is going to hurt you ... you just gotta find the ones worth suffering for" -- Bob Marley


    --NAZ--
  3. #863  
    i just got a replacement phone, i am trying to put Preware back on my phone. but when I go back to webos quick install preware or pakage manager is not there anymore. what is going on here??? help me plase someone.
  4. #864  
    Umm can I get some help. I am on Windows and it won't let me install Novacom.... Can anyone help me?
  5. #865  
    I'm having an odd error that I've never encountered before. I hadn't done anything to my pre in a while, and I wanted to install some new apps with WOSQI and all of the ipkg's are returning this error.

    ERROR: An error occured while attempting to install.*.ipk

    ipkg: *.ipk: No such file or directory
    An error occured, return value: 22.

    any ideas on what this could be? I put the * in because its for any ipk file I try to install.



    I figured out the solution, but I'm not sure if Jason can test this. It seems as though renaming my ipk's to keep them "clean" resulted in this error. If I rename them back to the original files, they install perfectly.
    Last edited by PalmNSH; 05/15/2010 at 10:33 PM.
  6. #866  
    I get "Error reading package list" when I select tools->themer

    then

    "Cannot connect to package feed
    http://www.prethemer.com/feeds/preware/themes/Packages"

    I tried this in a browser, and it did fail. I changed "Packages" to "packages" and got it in a browser. Is there a typo hard-coded into WOSQI?

    Any other way of installing a theme??
  7. #867  
    Download preware from quick install and install a theme via the app on the phone
  8. #868  
    Quote Originally Posted by pip smith View Post
    Download preware from quick install and install a theme via the app on the phone
    Have just installed preware... but the themes category is disabled / greyed out!

    Can anyone else access themes, or is it just me?

    I'm destined to always have the boring default theme...
  9. #869  
    Calm down. Open preware. Let it load up, then click the top left of the screen where it has a little preware sign.
    first go to preferences in the drop down box and go down to show themes in the middle box, turn it on
    then go back to main page and select the small preware button again, this time go to manage feeds, scroll down to prethemer and select on and turn precentral themes on. Then swipe back to get back to the main page and then you will get a pop up to say update feeds, select yes.

    now you will have themes
  10. #870  
    Cheers!

    Have now got a new theme loaded.
  11. #871  
    webos quick install cant find my device when i connect it...dev mode is enabled..still cant connect..heeeeelp
  12. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #872  
    Am I the only one that the "Up One Level" button in the navigation structure doesn't work for in the "Add File" window? I'm running Win7 Enterprise x64. Does it work for other OS's? Mine is greyed out and not available to press. Everything else in the program works great!
  13. #873  
    Quote Originally Posted by MacGyver24 View Post
    i just got a replacement phone, i am trying to put Preware back on my phone. but when I go back to webos quick install preware or pakage manager is not there anymore. what is going on here??? help me plase someone.
    I am having the exact same problem. can anyone please chime in on this.
  14. #874  
    Are you in the webos internals feed (pre) on quick install, that is where preware is. You no longer need package manager, it is built in.
  15. vimick's Avatar
    Posts
    45 Posts
    Global Posts
    52 Global Posts
    #875  
    Quote Originally Posted by wonka68 View Post
    I get "Error reading package list" when I select tools->themer

    then

    "Cannot connect to package feed
    http://www.prethemer.com/feeds/preware/themes/Packages"

    I tried this in a browser, and it did fail. I changed "Packages" to "packages" and got it in a browser. Is there a typo hard-coded into WOSQI?

    Any other way of installing a theme??
    same issue as this guy.

    however the theme i want to install is no longer located in preware. i have the zip file for it. how can i load it through the new WOSQI?


    EDIT:

    ok so heres the theme i want http://www.prethemer.com/Simple_Blue-theme543.html i love this theme and always use it. apparently its still on prethemer. but when i search through the feed on preware its no where to be found (called simple blue) anyone?
    Last edited by Vimick; 05/17/2010 at 02:23 AM.
  16. #876  
    Quote Originally Posted by pip smith View Post
    Are you in the webos internals feed (pre) on quick install, that is where preware is. You no longer need package manager, it is built in.
    oh ok yeah i saw it there just idnt realize you dont need packagemanager. really appreciate the help.
  17. #877  
    I sent $5 as my thanks for the WebOS Quick Install.
  18. #878  
    I'm having a bit of a problem. I installed the latest version of the WebOS Quick Install in order to put Preware and the Package Manager Service on my Palm Pixi, but when I go to the "WebOS-Internals Feed (all)" tab, Preware and the Package Manager Service are not listed!
    HELP!!!
  19. #879  
    Quote Originally Posted by wonka68 View Post
    I get "Error reading package list" when I select tools->themer

    then
    "Cannot connect to package feed
    http://www.prethemer.com/feeds/preware/themes/Packages"
    I get this very same message when I try to install a new theme from webOS. They also have the patch I want on preware, but when I try to install it it says "Error Installing: See IPKG Log. I have webOS 3.12 and the latest version of Java. The developer mode is on in my palm pre so I don't know what to do now. If someone could help, I'd be super grateful.
  20. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #880  
    Quote Originally Posted by tobyplowden View Post
    I'm having a bit of a problem. I installed the latest version of the WebOS Quick Install in order to put Preware and the Package Manager Service on my Palm Pixi, but when I go to the "WebOS-Internals Feed (all)" tab, Preware and the Package Manager Service are not listed!
    HELP!!!
    You should find Preware in the WebOS-Internals feeds, but the package Manager Service is no longer needed. They removed the dependencies on this service. Try the feeds for each device instead of the "all" feed.
    Last edited by rpankoe; 05/17/2010 at 10:01 AM. Reason: update info

Posting Permissions