Page 31 of 67 FirstFirst ... 21262728293031323334353641 ... LastLast
Results 601 to 620 of 1322
Like Tree2Likes
  1. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #601  
    Quote Originally Posted by Jason Robitaille View Post
    just a heads up, WOSQI 3.1 is coming very soon with several much-needed fixes/update
    How soon? I appreciated your hard work and donate to devs frequently b/c I appreciate the hard work. I love my Pre and webOS but things have been frustrating lately(only up till now) and getting these errors.

    I'm getting webOS has been recently updated...webOS QI needs to transition patches to the new version. I get error uninstalling you tube down loader.

    Attempting webOS repair utility now....

    Will report back but any suggestions appreciated!!


    EDIT: Somehow I fixed it..... ran all of preware utilities, webOS repair utility, webOSQI & luna restarts, finally was able to remove the file.
    Last edited by imex99; 04/05/2010 at 07:10 PM.


    Digg my story http://digg.com/d31Qenl?tto help raise $$$ & awareness for webOS, Palm Pre, HP.

    #WebOS Internals "Telethon"#Palm Pre http://bit.ly/7q1Mc
  2. #602  
    Hi Jason,

    Could you please allow me to install WebOS Quick Install SW?


    - Device: Palm Pre


    - Operating System: XP Professional

    - Have you followed my troubleshooting guide completely, yes
  3. #603  
    are there ANY ANSWERS to the unresponsive IPKG Repository viewer??? its seems like this issue is still open for some of us and a proper solution hasn't been addressed. whenever i click on the blue dropdown button to get apps, nothing happens. I have the latest quick install, java, novacom and am in dev mode AND have reset and re-downloaded everything a few times. The tweaks and device management is working great but the blue dropdown remains unresponsive, help please??? Jason? Anyone??
  4. dsmalley's Avatar
    Posts
    14 Posts
    Global Posts
    18 Global Posts
    #604  
    This is probably very simple but I'm in the middle of this problem and need a reminder of what I'm missing.

    My Pre downloaded and installed 1.4.1.1 over the weekend which is fine but now none of my patches work(i use about a dozen). I didn't remove them before the OS update but the update seems to have disabled them. I assumed they were removed during the update but when I opened Quick Install 3.02 it showed them all still there. I removed them all and then installed them again but still nothing. They show up installed in Quick Install but they aren't being applied on the phone.
  5. #605  
    Bug report. Sorry if this was mentioned. Had to doctor my Pre the other day. Using tweaks in wosqi 3.02 prompts for install of GNU and diffstat but does not install them. Tried on two different PC with WinXP. Had to use wosqi 2.96 to install these and 3.02 tweaks then work fine. Just a heads up Jason and thank you for all your efforts.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  6. #606  
    yo jason i was wondering if you can help me out. im trying to get the emulator for the palm pre and im trying to download the web os 3.02 on your page but its not letting me install nova. it keeps saying in the blue screen NO SERVICES after i try to re-attempt the nova installation. any ideas on what i should do?
  7. #607  
    Quote Originally Posted by oap303 View Post
    are there ANY ANSWERS to the unresponsive IPKG Repository viewer??? its seems like this issue is still open for some of us and a proper solution hasn't been addressed. whenever i click on the blue dropdown button to get apps, nothing happens. I have the latest quick install, java, novacom and am in dev mode AND have reset and re-downloaded everything a few times. The tweaks and device management is working great but the blue dropdown remains unresponsive, help please??? Jason? Anyone??
    This feature requires access to the Internet. If you are attempting to run this from a PC at your place of employment - all bets are off. Many business organizations strictly limit employees ability to access the Internet and specific sites on the Internet.

    If you are running it from home, there may be something wrong with your connection to the Internet. There may be a firewall turned on which does not allow certain programs to access the Internet or a specific site on the Internet.

    When you click the "repository" button, the blue downward pointing arrow, the program attempts to access the following URL...

    http://ipkg.preware.org/feeds/precentral/Packages

    You could try accessing that URL directly using Firefox, Internet Explorer or your other favorite browser. If you cannot access it in that way - then you would not be able to access it from WebOS Quick Install.
    Last edited by MortiseMaker; 04/06/2010 at 03:43 PM. Reason: Fix typo
  8. #608  
    Why does it keep asking connect device even though its connected and novacomb is installed. I just got my new pixi and my other pixi was working fine. I need help.
  9. #609  
    Quote Originally Posted by koolkid09 View Post
    Why does it keep asking connect device even though its connected and novacomb is installed. I just got my new pixi and my other pixi was working fine. I need help.
    Have you enabled developer mode?

    If yes, then click on File/Options/"Attempt Novacom (re)installation" and then give it a shot
  10. #610  
    Jason, just wanted to let you know that my upgrade this morning was flawless. After it upgraded, I opened WOSQI and it upgraded all of my patches for me without issues. Excellent work and THANKS!

    ps. I learned awhile ago to stay away from themes. I only use the tweaks to change some of the backgrounds, avatar, etc.
  11. #611  
    can'y download the novacom! im using windows vista. I have tried all the different USB sayin it not reconizd. webos quick install not working either. what can i do?1 please help me! im just trying to get preware on my phone. is it cause of the new updates? please contact me and let me know if u can help me, PLEASE!
  12. #612  
    Quote Originally Posted by fatboy420081 View Post
    can'y download the novacom! im using windows vista. I have tried all the different USB sayin it not reconizd. webos quick install not working either. what can i do?1 please help me! im just trying to get preware on my phone. is it cause of the new updates? please contact me and let me know if u can help me, PLEASE!
    click on File/Options/"Attempt Novacom (re)installation" and then give it a shot
  13. calvindm3's Avatar
    Posts
    1 Posts
    Global Posts
    6 Global Posts
    #613  
    Quote Originally Posted by MortiseMaker View Post
    This feature requires access to the Internet. If you are attempting to run this from a PC at your place of employment - all bets are off. Many business organizations strictly limit employees ability to access the Internet and specific sites on the Internet.

    If you are running it from home, there may be something wrong with your connection to the Internet. There may be a firewall turned on which does not allow certain programs to access the Internet or a specific site on the Internet.

    When you click the "repository" button, the blue downward pointing arrow, the program attempts to access the following URL...

    http://ipkg.preware.org/feeds/precentral/Packages

    You could try accessing that URL directly using Firefox, Internet Explorer or your other favorite browser. If you cannot access it in that way - then you would not be able to access it from WebOS Quick Install.
    I also have this issue. I can open this link that you posted. Any other suggestions would be greatly appreciated. Thanks!!!
  14. #614  
    Jason, can you please check your PM?
  15. dsmalley's Avatar
    Posts
    14 Posts
    Global Posts
    18 Global Posts
    #615  
    Why does WebOS Quick Install 3.02 say I have patches installed but they still aren't working on my PRE????? This happened after the auto update to 1.4.1.1
    Last edited by dsmalley; 04/07/2010 at 03:13 PM. Reason: info
  16. jlwagner's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #616  
    Quote Originally Posted by dsmalley View Post
    Why does WebOS Quick Install 3.02 say I have patches installed but they still aren't working on my PRE????? This happened after the auto update to 1.4.1.1
    After a webOS update some patches that aren't ready yet for 1.4.1 will install a new "Placeholder" version of themselves. This new version does nothing, but reminds the system to keep checking, and to install a functional version when one becomes available for the upgraded environment.
  17. #617  
    Hi,

    I'm not very familiar with WebOS QI, so forgive me if I'm missing something obvious.

    One of the beta testers for my app is trying to install an IPK with WOSQI 3.02 and is encountering the error shown in the screenshot.



    I have over 70 other testers and many of them use WOSQI without any problems.

    The user in question is running WebOS 1.4.1.1 on a Sprint Pre. Is there anything we can try to get him past this?

    Thanks,
    B
  18. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #618  
    My pc allows my usb to connect but QI is not recognizing my pre any ideas? I've tried novacom and resetting both my phone and pc and nothing so far.....please any advice would be great!
  19. #619  
    Quote Originally Posted by texasjack View Post
    My pc allows my usb to connect but QI is not recognizing my pre any ideas? I've tried novacom and resetting both my phone and pc and nothing so far.....please any advice would be great!
    yeah my buddies is having same problem, novacom isnt installing through webosqi, it'll start then blackbox saying service removed. any ideas
  20. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #620  
    Thats exactly the message i'm receiving!

Posting Permissions