Page 2 of 67 FirstFirst 12345671252 ... LastLast
Results 21 to 40 of 1322
Like Tree2Likes
  1. #21  
    When I go to Tools -> Tweaks I get a message saying

    It appears your device has recently used webOSDoctor. Would you like to attempt to restore patches? [No] [Yes]
    First off, I haven't recently used webOSDoctor. I clicked "No" and it went back to the webOSQI main screen after flashing the Tweaks dialog. So I tried again, and clicked "Yes". A dialog titled "webOS Update Helper" appeared reading

    It appears you've used webOSDoctor on your device. All on-feed patches are now being restored

    Log:

    Installing: org.webosinternals.patches.app-catalog-hide-app-vendors
    Almost immediately I get an error (attached).

    I'm sure this is a result of a broken patch but I can't remove it--the patch is not listed in Preware or Device Management -> Patches in webOSQI--and the "Tweaks" section of webOSQuickInstall won't go past the "webOSDoctor" point.
    Attached Images Attached Images
    Last edited by AndrewRich; 02/01/2010 at 06:04 PM.
  2. Robkhb's Avatar
    Posts
    6 Posts
    Global Posts
    10 Global Posts
    #22  
    Omg I'm so excited - thank you!
  3. #23  
    Quote Originally Posted by Jason Robitaille View Post
    It's now available


    Note: you may need to clear browser cache before downloading.
    After downloading, be sure to go Help->About to make sure you have v3.0
    thanks man...i jus wanted to be clear on this...im sorry it was a repeat question...i asked bc i was patching a friends pre who he does not have a cpu...he wanted me to put patches and preware on his new pre..i didnt want to patch it all up and him not be able to have any control of removing or recognizing from preware....again thanks for your understanding!!!
  4. #24  
    Quote Originally Posted by AndrewRich View Post
    When I go to Tools -> Tweaks I get a message saying



    First off, I haven't recently used webOSDoctor. I clicked "No" and it went back to the webOSQI main screen after flashing the Tweaks dialog. So I tried again, and clicked "Yes". A dialog titled "webOS Update Helper" appeared reading


    Almost immediately I get an error (attached).

    I'm sure this is a result of a broken patch but I can't remove it--the patch is not listed in Preware or Device Management -> Patches in webOSQI--and the "Tweaks" section of webOSQuickInstall won't go past the "webOSDoctor" point.
    I was having the same issue. I removed WebOS QI, downloaded the file again, reset my phone, and then I connected again.

    That did the trick for me!
  5.    #25  
    Quote Originally Posted by AndrewRich View Post
    When I go to Tools -> Tweaks I get a message saying



    First off, I haven't recently used webOSDoctor. I clicked "No" and it went back to the webOSQI main screen after flashing the Tweaks dialog. So I tried again, and clicked "Yes". A dialog titled "webOS Update Helper" appeared reading


    Almost immediately I get an error (attached).

    I'm sure this is a result of a broken patch but I can't remove it--the patch is not listed in Preware or Device Management -> Patches in webOSQI--and the "Tweaks" section of webOSQuickInstall won't go past the "webOSDoctor" point.
    That error indicates you have files in the webOS-Internals packages files that indicates you have xxxxx package installed, however that xxxxx package was not found on your device
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6. #26  
    Quote Originally Posted by Jason Robitaille View Post
    That error indicates you have files in the webOS-Internals packages files that indicates you have xxxxx package installed, however that xxxxx package was not found on your device
    Could you advise on how to remove the erroneous data about the package being installed?
  7. #27  
    Have the same issue about recently having run webOS Doctor. If I click yes, it installs the two patches I don't use anymore and removed using Preware.

    I let webOS Quick Install set them up, and then tried using it to uninstall them instead of Preware, and same issue.

    Testing it now, but I bet it's because Preware sometimes leaves the directory hanging around even after I delete through it.

    Also, I wasn't quite clear on it... any patches we've installed from patch files- do they have to be removed and then reinstalled because of the AUPT compatibility, or can I just leave it as is, and the program will handle it next time I update?

    Edit: Nope, my guess appears to be wrong.
  8. #28  
    Quote Originally Posted by AndrewRich View Post
    ...
    First off, I haven't recently used webOSDoctor. I clicked "No" and it went back to the webOSQI main screen after flashing the Tweaks dialog. So I tried again, and clicked "Yes". A dialog titled "webOS Update Helper" appeared reading
    ...
    I'm having the same error ?

    webOS v1.3.5.2
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  9.    #29  
    hmm, this is definitely odd. Uninstalling a patch removes it from the packages file, so WebOS Quick Install should not have that issue.


    One solution, open /media/internal/.webosinternals.patches.packages
    and remove the package names that are not on your device

    EDIT:
    I have one theory that I'm gonna need to ask the webOS-Internals guys about. If I'm right, expect an update tomorrow.

    Speaking of, v3.0 includes an update notification system. So when I release 3.01, WebOS Quick Install will detect it. The frequency of update checking can be set on the Options window
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  10. #30  
    Same error, if I select to reinstall, it fails on two patches I "had" installed and removed (App Launcher Wrap Pages and App Launcher 5x4 v2), after it fails, it still won't go any further, just keeps telling me that I recently ran WebOSDoctor (which I didn't). Is there a clean way to remove references to patches that apparently did not get cleanly removed?
  11. #31  
    Dang it Jason! No restart Luna button on the main screen!

    Just kidding. Great work. With all of the other things you incorporated I'm surprised you even slept.

    Also, I am having an issue as well. I removed a patch via preware and then when I go into the tweaks section of WebOSQuickInstall, it says that I have used WebOSDoctor recently and if I would like to restore my patches. If I say yes, it restores the patch even though I want it removed. If I say no, it closes the tweaks window. Is this how it was intended to be? If I try to uninstall the patch through device management, it works but then I can't get back into the tweaks window without restoring the patch again. Just thought I would let you know.

    EDIT: Looks like I am having the same issue as everyone else. I don't get any errors though.
    Last edited by bpdamas; 02/01/2010 at 06:37 PM. Reason: Same as everyone else
  12. #32  
    Quote Originally Posted by Jason Robitaille View Post
    One solution, open /media/internal/.webosinternals.patches.packages
    and remove the package names that are not on your device
    Jason, could you elaborate on that? Do we copy that file to the computer, edit it and send it back?
  13.    #33  
    Quote Originally Posted by Ramer84015 View Post
    Jason, could you elaborate on that? Do we copy that file to the computer, edit it and send it back?
    Put the Pre in USB Modde, you'll see a file in the base directory called .webosinternals.patches.packages. Open it with a text editor and remove all the patch ids of patches you don't have installed
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  14. #34  
    Quote Originally Posted by Jason Robitaille View Post
    That error indicates you have files in the webOS-Internals packages files that indicates you have xxxxx package installed, however that xxxxx package was not found on your device
    Thanks again for your continued development and support of a fantastic tool we all can no longer live without!

    My situation is a little different... before I answer YES, I have questions. I Doctored my phone over the weekend due to issues with still getting errors when downloading either new apps or updates from Palm's app catalogs.

    The problem is that after I ran the Doctor, I used WOQI v2.96 & Preware to re-add all of my tweaks & patches.

    Are you suggesting that they are not installed properly?

    And if I select YES instead of NO, will there be any conflicts?

    Thanks again!
    Irish
  15. #35  
    Quote Originally Posted by Jason Robitaille View Post
    Put the Pre in USB Modde, you'll see a file in the base directory called .webosinternals.patches.packages. Open it with a text editor and remove all the patch ids of patches you don't have installed
    Thank Jason, worked perfectly, another question I've been meaning to ask, is there a reason that the Squarify corners patch is only available through WOSQI? And with the new AUPT technology, will it be okay to leave installed when the next update comes?
  16. 27scoob's Avatar
    Posts
    169 Posts
    Global Posts
    334 Global Posts
    #36  
    Hey Jason I am having a problem trying to re-install the Browser multi mod . I keep getting a failure of the patch being previously installed. What is the proper way to go about fixing this . I can't view videos at certain sites now .
  17. #37  
    Thanks Jason
  18.    #38  
    Quote Originally Posted by Ramer84015 View Post
    Thank Jason, worked perfectly, another question I've been meaning to ask, is there a reason that the Squarify corners patch is only available through WOSQI? And with the new AUPT technology, will it be okay to leave installed when the next update comes?
    those are straight up image replacement, best to disable it before update, though if you forget to, no biggie, you can just disable it then re-enable it.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  19. #39  
    Anyone having an issue where it just keeps redownloading the Webos Doctor?
  20. #40  
    jason i have two of your patches ,gps and data in device menu that wont uninstall . they dont show up on my phone but they r still there and i cant use the new quickinstaller because it keeps saying "i see you recently used web doctor would you like to reinstall your patches " !!! crap !! the updater helper thing wont stop
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
Page 2 of 67 FirstFirst 12345671252 ... LastLast

Posting Permissions