Page 16 of 67 FirstFirst ... 611121314151617181920212666 ... LastLast
Results 301 to 320 of 1322
Like Tree2Likes
  1. #301  
    I keep getting a message that says "Insert the disk that came with your Palm Novacom Windows could not find the driver software for your device I don't know what to do just got my Pre today and was lookin forward to some home brews please help me
  2. #302  
    how come after i updated all my 3rd party apps disappeared from my pre... but in quick install under device management it show all the apps still?
    --Marvin
  3.    #303  
    READ BEFORE POSTING

    To those having issues with the feed not loading, and gnu patch and lsdiff not installing, or .patch files not installing, I just want to say you aren't alone.

    Those are all, one way or another, connected to files webos-internals' server and right now, with Preware and AUPT, they're getting absolutely hammered.

    Too many people are trying to access their servers at once and thus many are getting connection timeouts. Rod's added a second server but things are still having issues.

    For .patch files installed with WOSQI, there is a side effect of having a patch appear installed but the patch not applied. Just uninstall those packages.

    My advice, just try again later today or a few days when their server load lowers down to reasonable levels
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  4. #304  
    I understand if we cannot get the Preware feeds to successfully download, but is it causing anyone's Pre (Sprint) to freeze up? I'm getting the "Too Many Cards" and "Memory Critical, too many cards!" error and the phone won't recover. I'm going to stay away from Preware for a few days because of this problem until some of the smoke clears. In the past, when I couldn't download a feed from Preware, it wouldn't cause the phone to freeze up like this. Thanks to all who support Preware, WebOS QI, and related appications. I'm sure it's been an interesting few days and I bet a few more to come!
  5. #305  
    I am having an issue where when I click on "Tweaks" it is telling me to Please Wait and nothing can be selected. This issue wasn't happening just 20 minutes ago. I'm not sure if it is because of their servers or my device. Is anyone else experiencing this?

    Okay it seems as though it may be because of the servers.
    Last edited by PalmNSH; 02/27/2010 at 05:30 PM.
  6. #306  
    Quote Originally Posted by Tomise View Post
    I try to download tweeks and I keep getting saying that I need to install GNU patch and Lsdiff. when I click yes to install I get this error- while attempting to install. file.ipk. Can someone help me?
    I had the same error, but went to install lsdiff and gnupatch manually and it worked fine. still cant get preware back on yet though.
  7. #307  
    PalmNSH, I'm definitely having this issue as well as everyone else I bet. It sounds like a matter of patience is key here. I wish I can get a few patches to work to get by and I'll just wait for the dust to settle, but I can't even do that
  8. #308  
    Quote Originally Posted by Jason Robitaille View Post
    READ BEFORE POSTING

    To those having issues with the feed not loading, and gnu patch and lsdiff not installing, or .patch files not installing, I just want to say you aren't alone.

    Those are all, one way or another, connected to files webos-internals' server and right now, with Preware and AUPT, they're getting absolutely hammered.

    Too many people are trying to access their servers at once and thus many are getting connection timeouts. Rod's added a second server but things are still having issues.

    For .patch files installed with WOSQI, there is a side effect of having a patch appear installed but the patch not applied. Just uninstall those packages.

    My advice, just try again later today or a few days when their server load lowers down to reasonable levels
    Jason,
    I can not see any apps or patches under Device Management, is this because of the server too? I have not installed 1.4 yet and I wanted to printscreen my apps, just in case

    Oh, and do I have to uninstall the gnu patch and the lasdiff?
  9.    #309  
    Quote Originally Posted by erapalo View Post
    Jason,
    I can not see any apps or patches under Device Management, is this because of the server too? I have not installed 1.4 yet and I wanted to printscreen my apps, just in case

    Oh, and do I have to uninstall the gnu patch and the lasdiff?
    No, that's not related to the servers, which is a bit worrying, heh.

    As for gnu patch and lsdiff, those can stay on
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  10. #310  
    Quote Originally Posted by Jason Robitaille View Post
    No, that's not related to the servers, which is a bit worrying, heh.

    As for gnu patch and lsdiff, those can stay on
    Thanks for the quick response, another thing, if you don't mind, I had problems installing gregs messaging plugins the on 1.3.5.2 (german unlocked gsm) and it gave me an error message when installing, (previously applied patch detected skipping patch) and I had to hard erase, then dr my phone and only then I could install. My fear is that if I just uninstall them via preware (since I can't right now via quick install no device info) something will stay stuck and cause me trouble with 1.4. Do you think it is enough just to uninstall it or is there anything else I could do to make sure my pre is ready for aupt?

    http://img8.imageshack.us/img8/7871/errorcc.jpg

    I stole the picture from another thread, my message did not say 1.4 but I don't have a picture.
    Last edited by erapalo; 02/27/2010 at 07:03 PM.
  11. #311  
    I am having the same problem. When using Web OSQI 3.02 to try to reinstall preware on my pre running 1.4, it just says loading. I deleted the old version of Webdoctor and installed the newest version for 1.4. It still does not work. Does anyone have any suggestions? I feel naked without my preware and without my patches...No landscape e-mail is depressing.
  12. #312  
    How do I install lsdiff and gnu manually? I've completely reset my phone to do the webos quick install this time because last update I couldn't get everything to work properly.
  13. #313  
    Quote Originally Posted by cabbonizio View Post
    I understand if we cannot get the Preware feeds to successfully download, but is it causing anyone's Pre (Sprint) to freeze up? I'm getting the "Too Many Cards" and "Memory Critical, too many cards!" error and the phone won't recover.
    Same here.

    The whole 1.4/Preware/Auto-update-patch experience so far =
  14. #314  
    I've installed 1.4 and I can't get Web OSQI 3.02 to get passed the screen where it says "loading." Does anyone know if this has to do with the servers being flooded?...or is this b/c I'm doing something wrong?
  15. #315  
    I get ERROR 6:

    Connection reset by peer: socket write error


    any ideas?
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  16. DJMpre's Avatar
    Posts
    4 Posts
    Global Posts
    8 Global Posts
    #316  
    Am I the only one getting a ERROR: No Device Connected ever since updating to 1.4?

    I am running win7 64 bit and I have followed the instructions to re-install Novacom on Win7 64bit and I still cannot get WOSQI to work with my Pre(1.4).

    Any ideas?
  17. digink's Avatar
    Posts
    322 Posts
    Global Posts
    350 Global Posts
    #317  
    Mine detects the device but WOSQI won't connect to any of the feeds to allow my to install preware.
  18. #318  
    Quote Originally Posted by digink View Post
    Mine detects the device but WOSQI won't connect to any of the feeds to allow my to install preware.
    I was having the same problem...but eventually (after trying over and over again for about 3 hours) it finally worked. The servers are just flooded...just keep at it and you'll get through.
  19. #319  
    Quote Originally Posted by digink View Post
    Mine detects the device but WOSQI won't connect to any of the feeds to allow my to install preware.
    I am getting the same thing I have reinstalled WOSQI multiple times on my Win7 32bit netbook nothing is working. From preware to WOSQI
  20. rpiatt's Avatar
    Posts
    73 Posts
    Global Posts
    75 Global Posts
    #320  
    Maybe it already says this somewhere in the 17 pages before this, but...

    Is there anyway to tell the download page what feed to start up with? It starts (for me) with the "precentral app gallery feed" and that takes forever for some reason...

Posting Permissions